大智慧老夏选牛主图+选股指标公式_ai活跃度

大智慧量价上下主图指标公式

  ww1:=SMA(((C-LLV(c,10))/(HHV(c,10)-LLV(c,10))),3,1);

    

  老夏选牛,粘合平直成线,站上所有均线,放量,创新高。

  MA(CLOSE,3),LINETHICK3,COLORYELLOW;

  MA(CLOSE,5),LINETHICK3,COLORRED;

  MA(CLOSE,10),LINETHICK3,COLORGREEN;

  MA(CLOSE,20),LINETHICK2,COLORBLUE;

  MA(CLOSE,30),LINETHICK2,COLORWHITE;

  MA(CLOSE,40),LINETHICK2,COLORMAGENTA;

  MA(CLOSE,50),LINETHICK1,COLORBROWN;

  MA(CLOSE,60),LINETHICK1,COLORGRAY;

  MA(CLOSE,70),LINETHICK1,COLORGRAY;

  MA(CLOSE,80),LINETHICK1,COLORYELLOW;

  MA(CLOSE,90),LINETHICK1,COLORRED;

  MA(CLOSE,100),LINETHICK1,COLORGREEN;

  MA(CLOSE,110),LINETHICK1,COLORBLUE;

  MA(CLOSE,120),LINETHICK1,COLORWHITE;

  MA(CLOSE,130),LINETHICK1,COLORMAGENTA;

  MA(CLOSE,140),LINETHICK1,COLORBROWN;

  MA(CLOSE,150),LINETHICK1,COLORGRAY;

  MA(CLOSE,160),LINETHICK1,COLORGRAY;

  MA(CLOSE,170),LINETHICK1,COLORYELLOW;

  MA(CLOSE,180),LINETHICK1,COLORRED;

  MA(CLOSE,190),LINETHICK1,COLORGREEN;

  MA(CLOSE,200),LINETHICK1,COLORBLUE;

  MA(CLOSE,210),LINETHICK1,COLORWHITE;

  MA(CLOSE,220),LINETHICK1,COLORMAGENTA;

  MA(CLOSE,230),LINETHICK1,COLORBROWN;

  MA(CLOSE,240),LINETHICK1,COLORGRAY;

  MA(CLOSE,250),LINETHICK1,COLORGRAY;

  MA(CLOSE,260),LINETHICK1,COLORYELLOW;

  MA(CLOSE,270),LINETHICK1,COLORRED;

  MA(CLOSE,280),LINETHICK1,COLORGREEN;

  MA(CLOSE,290),LINETHICK1,COLORBLUE;

  MA(CLOSE,300),LINETHICK1,COLORWHITE;

  MA(CLOSE,310),LINETHICK1,COLORMAGENTA;

  MA(CLOSE,320),LINETHICK1,COLORBROWN;

  MA(CLOSE,330),LINETHICK1,COLORGRAY;

  MA(CLOSE,340),LINETHICK1,COLORGRAY;

  MA(CLOSE,350),LINETHICK1,COLORYELLOW;

  MA(CLOSE,360),LINETHICK3,COLORRED;

  MA(CLOSE,370),LINETHICK3,COLORGREEN;

  牛熊线:EMA(C,250),CIRCLEDOT,COLOR00FFFF;

  ZDF:=(C-REF(C,1))/REF(C,1)*100;

  {

  选股:

  AA:=MAX(MA(CLOSE,10),MA(CLOSE,20),MA(CLOSE,30),MA(CLOSE,40),MA(CLOSE,50),MA(CLOSE,60),MA(CLOSE,70),MA(CLOSE,80),MA(CLOSE,90),MA(CLOSE,100),MA(CLOSE,110),MA(CLOSE,120),MA(CLOSE,130),MA(CLOSE,140),MA(CLOSE,150));

  BB:=MAX(MA(CLOSE,160),MA(CLOSE,170),MA(CLOSE,180),MA(CLOSE,190),MA(CLOSE,200),MA(CLOSE,210),MA(CLOSE,220),MA(CLOSE,230),MA(CLOSE,240),MA(CLOSE,250),MA(CLOSE,260),MA(CLOSE,270),MA(CLOSE,280),MA(CLOSE,290),MA(CLOSE,300),MA(CLOSE,310));

  CC:=MAX(MA(CLOSE,320),MA(CLOSE,330),MA(CLOSE,340),MA(CLOSE,350),MA(CLOSE,360),MA(CLOSE,370));

  DD:=MAX(AA,BB,CC);

  EE:=MIN(MA(CLOSE,10),MA(CLOSE,20),MA(CLOSE,30),MA(CLOSE,40),MA(CLOSE,50),MA(CLOSE,60),MA(CLOSE,70),MA(CLOSE,80),MA(CLOSE,90),MA(CLOSE,100),MA(CLOSE,110),MA(CLOSE,120),MA(CLOSE,130),MA(CLOSE,140),MA(CLOSE,150));

  FF:=MIN(MA(CLOSE,160),MA(CLOSE,170),MA(CLOSE,180),MA(CLOSE,190),MA(CLOSE,200),MA(CLOSE,210),MA(CLOSE,220),MA(CLOSE,230),MA(CLOSE,240),MA(CLOSE,250),MA(CLOSE,260),MA(CLOSE,270),MA(CLOSE,280),MA(CLOSE,290),MA(CLOSE,300),MA(CLOSE,310));

  HH:=MIN(MA(CLOSE,320),MA(CLOSE,330),MA(CLOSE,340),MA(CLOSE,350),MA(CLOSE,360),MA(CLOSE,370));

  II:=MIN(EE,FF,HH);

  GG:=DD/II;

  XG:GG《1.06;

  }

(股票资源馆lixiangluntan.com)

【股票资源馆】同花顺实时港股破解,同花顺财富主力破解,大智慧财富破解版,通达信财富破解版,通达信专业版破解,通达信研究版破解,通达信超赢版破解,股票公式,股票指标公式,股票公式大全,指南针软件破解,炒股书籍,k线图怎么看,股票k线图,。

大智慧股市马经指标公式

  A1:3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1);

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。