同花顺金底金马指标公式_分析家公式网

同花顺底顺买小牛指标公式

  Q2:=(CLOSE-LLV(LOW, 18))/(HHV(HIGH, 18)-LLV(LOW, 18))*100;

    

  说明:出现黑马狂奔信号出手,出现快马加鞭加仓,其余也可参考买入。但必须是金波A顶底和金波B顶底的底顺多时买,切记,这是铁的纪律。

  上:=(SMA(HIGH,21,2) * 1.05);

  下轨道:=(SMA(LOW,21,2) * 0.969),POINTDOT,colorFFFF00;

  阻挡:=(SMA(HIGH,21,2) * 1.05);

  RSV:=(((CLOSE - LLV(LOW,13)) / (HHV(HIGH,13) - LLV(LOW,13))) * 100);

  K:=SMA(RSV,3,1);

  D:=SMA(K,3,1);

  J:=((3 * K) - (2 * D));

  RSV12:=(((CLOSE - LLV(LOW,34)) / (HHV(HIGH,34) - LLV(LOW,34))) * 100);

  K12:=SMA(RSV12,3,1);

  D12:=SMA(K12,3,1);

  J12:=((3 * K12) - (2 * D12));

  RSV24:=(((CLOSE - LLV(LOW,55)) / (HHV(HIGH,55) - LLV(LOW,55))) * 100);

  K24:=SMA(RSV24,3,1);

  D24:=SMA(K24,3,1);

  J24:=((3 * K24) - (2 * D24));

  支撑位:=IF(CROSS(J,J24),LOW,REF(LOW,BARSLAST(CROSS(J,J24))));

  压力位:=IF(CROSS(J24,J),HIGH,REF(HIGH,BARSLAST(CROSS(J24,J)))),colorFF00ff;

  U2L:=IF((CLOSE 》= MA(CLOSE,20)),80,50);

  L2L:=IF((CLOSE 》= MA(CLOSE,20)),50,20);

  RH1:=IF(((J 《 U2L) AND (REF(J,1) 》= U2L)),HHV(REF(HIGH,1),(BARSLAST(((J 》= U2L) AND (REF(J,1) 《 U2L))) - 1)),REF(HHV(REF(HIGH,1),(BARSLAST(((J 》= U2L) AND (REF(J,1) 《 U2L))) - 1)),BARSLAST(((J 《 U2L) AND REF(J,1)))));

  RH4:=IF((HIGH 》 RH1),LOW,REF(LOW,BARSLAST((HIGH 》 RH1))));

  RH42:=IF((HIGH 》 RH1),J,REF(J,BARSLAST((HIGH 》 RH1))));

  RH5:=IF((((HIGH 》 RH4) AND (J 《 RH42)) AND (J 《 J24)),HIGH,REF(HIGH,BARSLAST((((HIGH 》 RH4) AND (J 《 RH42)) AND (J 《 J24)))));

  RL1:=IF(((J 》 L2L) AND (REF(J,1) 《= L2L)),LLV(REF(LOW,1),(BARSLAST(((J 《= L2L) AND (REF(J,1) 》 L2L))) - 1)),REF(LLV(REF(LOW,1),(BARSLAST(((J 《= L2L) AND (REF(J,1) 》 L2L))) - 1)),BARSLAST(((J 》 L2L) AND REF(J,1)))));

  RL4:=IF((LOW 《 RL1),HIGH,REF(HIGH,BARSLAST((LOW 《 RL1))));

  RL42:=IF((LOW 《 RL1),J,REF(J,BARSLAST((LOW 《 RL1))));

  RL5:=IF((((LOW 《 RL4) AND (J 》 RL42)) AND (J 》 J24)),LOW,REF(LOW,BARSLAST((((LOW 《 RL4) AND (J 》 RL42)) AND (J 》 J24)))));

  黑马:=MA(CLOSE,3);

  AA5:=MA(CLOSE,21);

  AA10:=MA(CLOSE,8),colorFF0000;

  追击:FILTER(((((((CLOSE / OPEN) 》 1.04) AND ((CLOSE - REF(CLOSE,1)) 》 0)) AND (CLOSE 》 下轨道)) AND ((AA10 - REF(AA10,1)) 》 0)) AND (CLOSE 《 上)),3)*10,linethick0;

  STICKLINE(FILTER(((((((CLOSE / OPEN) 》 1.04) AND ((CLOSE - REF(CLOSE,1)) 》 0)) AND (CLOSE 》 下轨道)) AND ((AA10 - REF(AA10,1)) 》 0)) AND (CLOSE 《 上)),3),10,0,8,0),colorred;

  DRAWTEXT(FILTER(((((((CLOSE / OPEN) 》 1.04) AND ((CLOSE - REF(CLOSE,1)) 》 0)) AND (CLOSE 》 下轨道)) AND ((AA10 - REF(AA10,1)) 》 0)) AND (CLOSE 《 上)),3),10,‘追击’),colorD1E768;

  VARD:=((((OPEN + LOW) + HIGH) + CLOSE) / 4);

  支撑:=EMA(VARD,5);

  短期:=LLV(OPEN,30);

  机会难得:FILTER((((((((LOW 《= 短期底部) AND ((CLOSE - REF(CLOSE,1)) 》 CLOSE)) AND ((MA(CLOSE,10) - REF(MA(CLOSE,10),1)) 》 0)) AND (WINNER(CLOSE) 《 0.05)) AND (短期底部 = RL5)) AND (LOW 《= RL5)) AND (HIGH 《 压力位)),3)*8,linethick0;

  STICKLINE(FILTER((((((((LOW 《= 短期底部) AND ((CLOSE - REF(CLOSE,1)) 》 CLOSE)) AND ((MA(CLOSE,10) - REF(MA(CLOSE,10),1)) 》 0)) AND (WINNER(CLOSE) 《 0.05)) AND (短期底部 = RL5)) AND (LOW 《= RL5)) AND (HIGH 《 压力位)),3),8,0,8,0),coloryellow;

  DRAWTEXT(FILTER((((((((LOW 《= 短期底部) AND ((CLOSE - REF(CLOSE,1)) 》 CLOSE)) AND ((MA(CLOSE,10) - REF(MA(CLOSE,10),1)) 》 0)) AND (WINNER(CLOSE) 《 0.05)) AND (短期底部 = RL5)) AND (LOW 《= RL5)) AND (HIGH 《 压力位)),3),8,‘机会难得’),colorFFFFFF;

  历史大底:FILTER((((((LLV(LOW,0) AND (WINNER(CLOSE) 《 0.08)) AND (LOW 《= 短期底部)) AND (CLOSE 》 短期底部)) AND (J 《 80)) AND ((CLOSE / OPEN) 》 1.08)),20)*12,linethick1 ,colorgreen;

  STICKLINE(FILTER((((((LLV(LOW,0) AND (WINNER(CLOSE) 《 0.08)) AND (LOW 《= 短期底部)) AND (CLOSE 》 短期底部)) AND (J 《 80)) AND ((CLOSE / OPEN) 》 1.08)),20),12,0,8,0),colorgreen;

  DRAWTEXT(FILTER((((((LLV(LOW,0) AND (WINNER(CLOSE) 《 0.08)) AND (LOW 《= 短期底部)) AND (CLOSE 》 短期底部)) AND (J 《 80)) AND ((CLOSE / OPEN) 》 1.08)),20),LOW,‘历史大底’), colorgreen;

  黑马登天:FILTER(((((((((LOW 《= 短期底部) AND (CLOSE 》 压力位)) AND ((AA5 - REF(AA5,1)) 》 0)) AND (J 《 80)) AND (CLOSE 》 支撑位)) AND ((黑马趋势 - REF(黑马趋势,1)) 》 0)) AND (WINNER(CLOSE) 《 0.1)) AND (CLOSE 》 OPEN)),5)*15,linethick0;

  DRAWTEXT(FILTER(((((((((LOW 《= 短期底部) AND (CLOSE 》 压力位)) AND ((AA5 - REF(AA5,1)) 》 0)) AND (J 《 80)) AND (CLOSE 》 支撑位)) AND ((黑马趋势 - REF(黑马趋势,1)) 》 0)) AND (WINNER(CLOSE) 《 0.1)) AND (CLOSE 》 OPEN)),5),(LOW - 0.15),‘黑马登天’),colorCDEEC5;

  X1:=(((((3 * CLOSE) + HIGH) + LOW) + OPEN) / 6);

  X2:=EMA(X1,10);

  :=MA(CLOSE,16);

  均线20:=MA(CLOSE,20);

  均线120:=MA(CLOSE,120);

  VA:=CROSS(MA(CLOSE,19),MA(CLOSE,120));

  跳马:FILTER(((((((((OPEN 》 均线120) AND (均线20 《 均线120)) AND (LOW 《= 均线120)) AND ((均线20 - REF(均线20,1)) 》 0)) AND (CLOSE 》 OPEN)) AND ((均线120 - REF(均线120,1)) 》 0)) AND (HIGH 《 RH5)) AND (CLOSE 》= 均线120)),15)*5,color00ff00 ,linethick0;

  DRAWTEXT(FILTER(((((((((OPEN 》 均线120) AND (均线20 《 均线120)) AND (LOW 《= 均线120)) AND ((均线20 - REF(均线20,1)) 》 0)) AND (CLOSE 》 OPEN)) AND ((均线120 - REF(均线120,1)) 》 0)) AND (HIGH 《 RH5)) AND (CLOSE 》= 均线120)),15),LOW,‘120跳马’),color00ff00;

  宝马望月:((((VA AND ((均线120 - REF(均线120,1)) 》 0)) AND (HIGH 《 RH5)) AND (CLOSE 》 OPEN)))*15,linethick0;

  DRAWTEXT((((VA AND ((均线120 - REF(均线120,1)) 》 0)) AND (HIGH 《 RH5)) AND (CLOSE 》 OPEN)),LOW,‘宝马望月’),colorFFFFFF;

  三线开花:((((((均线 - REF(均线,1)) 》 0) AND CROSS(均线20,均线120)) AND (LOW 《= 均线120)) AND (CLOSE 》= 均线120)))*3,linethick0;

  DRAWTEXT((((((均线 - REF(均线,1)) 》 0) AND CROSS(均线20,均线120)) AND (LOW 《= 均线120)) AND (CLOSE 》= 均线120)),LOW,‘三线开花’),colorFFFFFF;

  快马加鞭:FILTER(((((((((((OPEN 《 X2) AND (CLOSE 》 X2)) AND ((支撑 - REF(支撑,1)) 》 0)) AND ((支撑 - REF(支撑,1)) 》 0)) AND (CLOSE 《 阻挡)) AND ((均线 - REF(均线,1)) 》 0)) AND (CLOSE 》= 均线)) AND (HIGH 《 阻挡)) AND ((AA10 - REF(AA10,1)) 》 0)) AND ((阻挡 - REF(阻挡,2)) 》 0)),11)*8,linethick0;

  DRAWTEXT(FILTER(((((((((((OPEN 《 X2) AND (CLOSE 》 X2)) AND ((支撑 - REF(支撑,1)) 》 0)) AND ((支撑 - REF(支撑,1)) 》 0)) AND (CLOSE 《 阻挡)) AND ((均线 - REF(均线,1)) 》 0)) AND (CLOSE 》= 均线)) AND (HIGH 《 阻挡)) AND ((AA10 - REF(AA10,1)) 》 0)) AND ((阻挡 - REF(阻挡,2)) 》 0)),11),(LOW - 0.11),‘快马加鞭’),colorFF0000;

  黑马狂奔:FILTER(((((((OPEN 《 X2) AND (WINNER(CLOSE) 《 0.2)) AND (CLOSE 》 X2)) AND ((X2 - REF(X2,1)) 》 0)) AND (HIGH 《 阻挡)) AND ((CLOSE - REF(CLOSE,1)) 》 0.35)),4)*13,linethick0,colorff00ff;

  DRAWTEXT(FILTER(((((((OPEN 《 X2) AND (WINNER(CLOSE) 《 0.2)) AND (CLOSE 》 X2)) AND ((X2 - REF(X2,1)) 》 0)) AND (HIGH 《 阻挡)) AND ((CLOSE - REF(CLOSE,1)) 》 0.35)),4),(LOW - 0.05),‘黑马狂奔’),colorff00ff;

(股票资源馆lixiangluntan.com)股票公式大全

同花顺博奕圣经指标公式

  上线:=SMA(C,3.5,1);

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。