同花顺均线炒股主图指标公式_东方财富专业破解版

同花顺主力控制指标公式

  VAR1:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));

    

  JJ:=(CLOSE+HIGH+LOW)/3;

  A:=EMA(JJ,10);

  B:=REF(A,1);

  STICKLINE(A》B,A,B,5,0),colorred;

  STICKLINE(A《B,A,B,5,0),colorgreen;

  M1:EMA(CLOSE,3);

  M2:EMA(CLOSE,8);

  M3:EMA(M2,13);

  M4:EMA(M2,55);

  VAR1:=EMA(M3,55);

  M5:EMA(M4,81), colorred,LINETHICK2;

  VAR2:=(REF(HIGH,1)+REF(LOW,1))/2;

  VAR3:=MA(CLOSE,21)+2*STD(CLOSE,21);

  DRAWICON(CROSS(VAR2,VAR3),HIGH*1.035,2);

  DRAWTEXT(CROSS(VAR2,VAR3),HIGH*1.02,‘’), colorgreen;

  VAR4:=REF(CLOSE,1);

  VAR5:=SMA(MAX(CLOSE-VAR4,0),7,1)/SMA(ABS(CLOSE-VAR4),7,1)*100;

  VAR6:=CROSS(79,VAR5);

  VAR7:=FILTER(VAR6,4);

  DRAWICON(VAR7,HIGH*1.035,2);

  DRAWTEXT(VAR7,HIGH*1.02,‘卖出’), colorgreen;

  A7:=(2*C+H+L)/4;

  VAR10:=LLV(LOW,34);

  VAR11:=HHV(HIGH,34);

  SK:=EMA((A7-VAR1)/(VAR2-VAR1)*100,7);

  SD:=EMA(0.667*REF(SK,1)+0.333*SK,5);

  DRAWTEXT(IF(COUNT(CLOSE《REF(CLOSE,1),8)/8》6/10 AND VOL》=1.5*MA(VOL,5) AND

  COUNT(SK》=SD,3) AND REF(LOW,1)=LLV(LOW,120),1,0),LOW,‘●买进’) ,colorred;

  DRAWTEXT(IF(COUNT(CLOSE《REF(CLOSE,1),13)/13》6/10 AND

  COUNT(SK》SD,6) AND REF(LOW,5)=LLV(LOW,120) AND REF(CLOSE》=OPEN,4) AND

  REF(CLOSE》OPEN,3) AND REF(CLOSE》OPEN,2) AND REF(OPEN》CLOSE,1) AND

  OPEN》REF(CLOSE,1),1,0),LOW,‘●买进’), colorred;

  D:=MA(CLOSE,80)-MA(CLOSE,10)/3;

  DRAWTEXT(IF(CLOSE《D AND VOL/240》MA(VOL,5)/240 AND CLOSE》REF(CLOSE,1)*1.08

  AND CLOSE《MA(CLOSE,13)*1.3,1,0),LOW,‘●’),colorred;

(股票资源馆lixiangluntan.com)

【股票资源馆】让数据触手可得!专业和谐破解高端炒股软件!

是国内最好的股票软件、股票公式指标、股票书籍下载网站;提供最全面的股票知识、炒股教程、黑马股票、股票资讯、期货外汇等给大家在线参考学习。

同花顺涂鸦之剑主图指标公式

  一号线:EMA(CLOSE,144);

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。