同花顺雨过天晴指标公式_股票k线图

同花顺上涨指标公式

  只做主升行情。大涨开始进入,下跌 开始时退出。低位红线上穿绿线 ,高位红线上穿绿线 。

    

  YS1:=(HIGH+LOW+CLOSE*2)/4;

  RK3:=EMA(YS1,10);

  RK4:=STD(YS1,10);

  RK5:=(YS1-RK3)*100/RK4;

  RK6:=EMA(RK5,5);

  RK7:=EMA(RK6,10);

  涨:EMA(RK6,10)+100/2-5,colorred;

  跌:EMA(涨,4),colorwhite;

  天晴了:IF(CROSS(涨,跌) AND 跌《-10,20,0),COLORCCCCFF;

  雨季将来:IF(CROSS(跌,80),80,100),COLORFF3798;

  彩虹1:EMA(跌,4),COLORFFFF50;

  彩虹2:EMA(彩虹1,4);

  彩虹3:=EMA(彩虹2,4),coloryellow;

  彩虹4:=EMA(彩虹3,4),COLORCC9900;

  STICKLINE(涨《REF(涨,1),涨,MA(涨,3),5,0 ),COLOR00BB00;

  STICKLINE(涨《REF(涨,1),涨,MA(涨,3),4,0 ),COLOR00CC00;

  STICKLINE(涨》 REF(涨,1),涨,EMA(涨,3),5,0) ,COLOR0066FF;

  STICKLINE(涨》 REF(涨,1),涨,EMA(涨,3),4,0) ,COLOR0088FF;

  STICKLINE(涨》 REF(涨,1),涨,EMA(涨,3),3,0) ,COLOR0099FF;

  DRAWICON(天晴了》0,20,3);

  DRAWTEXT(CROSS(涨,跌) AND 跌《20 AND 跌》-10,40,‘日出’),COLORFFFFFF;

  DRAWTEXT(天晴了》0,-20,‘天晴’),COLORCCCCFF;

  VAR11:=SUMBARS(VOL,FINANCE(7)*100);

  VAR22:=DMA(EMA(CLOSE,12),SUM(VOL,5)/3/CAPITAL);

  VAR3:=(CLOSE-VAR22)/VAR22*100;

  VAR4:=HHV(VAR3,VAR11);

  VAR5:=LLV(VAR3,VAR11);

  VAR6:=(VAR3-VAR5)/(VAR4-VAR5)*100;

  K:=SMA(VAR6,3,1);

  D:=SMA(K,3,1);

  J:=3*K-2*D;

  MA1:=MA(J,3),colorgreen;

  STICKLINE(FILTER(J》MA1 AND J《=3,5)=1 AND 跌《0,涨,涨+20,6,0);

  DRAWTEXT(FILTER(J》MA1 AND J《=3,5)=1 AND 跌《0,60,‘注意’),colorred;

(股票资源馆lixiangluntan.com)

【股票资源馆】大智慧365破解版,股票,股票资源馆,股票网,股票软件,股票公式,股票书籍,炒股软件,股票知识,股票入门,炒股教程,股票公式指标、股票书籍下载网站。

同花顺简明走势指标公式

  1 快线上穿慢线, 向好; 2 慢线下穿快线,趋势下行; 3 红柱数值反映涨势力道,数值越大表示涨势越强,数值减小,涨势趋缓或衰竭; 4 蓝柱数值反映跌势力道,数值越大表示跌势越强,数值减小,跌势趋缓或衰竭。

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。