同花顺上涨指标公式_股票知识

同花顺简明走势指标公式

  1 快线上穿慢线, 向好; 2 慢线下穿快线,趋势下行; 3 红柱数值反映涨势力道,数值越大表示涨势越强,数值减小,涨势趋缓或衰竭; 4 蓝柱数值反映跌势力道,数值越大表示跌势越强,数值减小,跌势趋缓或衰竭。

    

  只做主升行情。大涨开始进入,下跌开始时退出。低位红线上穿绿线,高位红线上穿绿线。

  顶:=85;

  中:=50;

  底:=20;

  VAR1:=HHV(HIGH,9)-LLV(LOW,9);

  VAR2:=HHV(HIGH,9)-CLOSE;

  VAR3:=CLOSE-LLV(LOW,9);

  VAR4:=VAR2/VAR1*100-70;

  VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;

  VAR6:=(2*CLOSE+HIGH+LOW)/4;

  VAR7:=SMA(VAR3/VAR1*100,3,1);

  VAR8:=LLV(LOW,34);

  VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);

  VARA:=IF(VAR9》100,VAR9-100,0);

  VARB:=HHV(HIGH,34);

  AA:= VARA*2;

  BB:= EMA((VAR6-VAR8)/(VARB-VAR8)*100,13);

  VARC:=EMA(0.667*REF(BB,1)+0.333*BB,2);

  CC:SMA(VAR5,20,1),colorred;

  CC1:SMA(CC,5,1),colorgreen;

  STICKLINE(CC》CC1,CC,CC1,1,0),colorred;

  STICKLINE(CC1》CC,CC,CC1,1,0),colorgreen;

  出击:IF((CROSS(CC,CC1) AND (CC1 《 顶) ),80,0),colorred;

  DRAWICON(CC 《 REF(CC,1) AND REF(CC,1) 《 REF(CC,2) AND CC 》 CC1,100,2);

  DRAWICON(CROSS(CC1,CC),100,15);

(股票资源馆lixiangluntan.com)炒股教程

同花顺稳健波段指标公式

  A1:=AMOUNT/VOL/1000;

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。