大智慧红色主图指标公式_源码交流

大智慧涨停时间窗指标公式

  原理:个股涨停一段时间后,回落至涨停初最低价完成了吸筹、 等步骤,并遭遇3,5,8,13,21天等时间窗口,有可能拐头上升,甚至再次涨停!

    

  这个B点很好用,结合红K白底,红色坚持持股,值的收藏!

  MA5:MA(C,5),color000099;

  MA10:MA(C,10),color006600;

  MA20:MA(C,20),color005555;

  STICKLINE(c》=ref(c,1),o,c,7,0),colorwhite;

  STICKLINE(c《ref(c,1),o,c,7,0),colorgreen;

  A1:=EMA(CLOSE,5)》EMA(CLOSE,6) and EMA(CLOSE,6)》EMA(CLOSE,7) and EMA(CLOSE,7)》EMA(CLOSE,8) and EMA(CLOSE,8)》EMA(CLOSE,9)

  and EMA(CLOSE,9)》EMA(CLOSE,10) and EMA(CLOSE,10)》EMA(CLOSE,11) and EMA(CLOSE,11)》EMA(CLOSE,12)

  and EMA(CLOSE,12)》EMA(CLOSE,13) and EMA(CLOSE,13)》EMA(CLOSE,14) and EMA(CLOSE,14)》EMA(CLOSE,15)

  and EMA(CLOSE,15)》EMA(CLOSE,20) and EMA(CLOSE,20)》EMA(CLOSE,30) and EMA(CLOSE,30)》EMA(CLOSE,60) and EMA(CLOSE,60)》EMA(CLOSE,90)

  and EMA(CLOSE,90)》EMA(CLOSE,120) and EMA(CLOSE,120)》EMA(CLOSE,250);

  A2:=EMA(CLOSE,5)》EMA(CLOSE,6) and EMA(CLOSE,6)》EMA(CLOSE,7) and EMA(CLOSE,7)》EMA(CLOSE,8) and EMA(CLOSE,8)》EMA(CLOSE,9)

  and EMA(CLOSE,9)》EMA(CLOSE,10) and EMA(CLOSE,10)》EMA(CLOSE,11) and EMA(CLOSE,11)》EMA(CLOSE,12)

  and EMA(CLOSE,12)》EMA(CLOSE,13) and EMA(CLOSE,13)》EMA(CLOSE,14);

  B1:=IF(a1,1,2);

  VAR1:=((CLOSE 》 REF(CLOSE,1)) AND (CLOSE 》 REF(CLOSE,2)));

  VAR2:=((REF(VAR1,1) AND (CLOSE 《= REF(CLOSE,1))) AND (CLOSE 》= REF(CLOSE,2)));

  VAR3:=((REF(VAR2,1) AND (CLOSE 》= REF(CLOSE,1))) AND (CLOSE 《= REF(CLOSE,2)));

  VAR4:=((REF(VAR3,1) AND (CLOSE 《= REF(CLOSE,1))) AND (CLOSE 》= REF(CLOSE,2)));

  VAR5:=((REF(VAR4,1) AND (CLOSE 》= REF(CLOSE,1))) AND (CLOSE 《= REF(CLOSE,2)));

  VAR6:=((REF(VAR5,1) AND (CLOSE 《= REF(CLOSE,1))) AND (CLOSE 》= REF(CLOSE,2)));

  VAR7:=((REF(VAR6,1) AND (CLOSE 》= REF(CLOSE,1))) AND (CLOSE 《= REF(CLOSE,2)));

  VAR8:=((REF(VAR7,1) AND (CLOSE 《= REF(CLOSE,1))) AND (CLOSE 》= REF(CLOSE,2)));

  VAR9:=((REF(VAR8,1) AND (CLOSE 》= REF(CLOSE,1))) AND (CLOSE 《= REF(CLOSE,2)));

  VARA:=((REF(VAR9,1) AND (CLOSE 《= REF(CLOSE,1))) AND (CLOSE 》= REF(CLOSE,2)));

  VARB:=((REF(VARA,1) AND (CLOSE 》= REF(CLOSE,1))) AND (CLOSE 《= REF(CLOSE,2)));

  VARC:=((REF(VARB,1) AND (CLOSE 《= REF(CLOSE,1))) AND (CLOSE 》= REF(CLOSE,2)));

  STICKLINE((((((((((((VAR1 OR VAR2) OR VAR3) OR VAR4) OR VAR5) OR VAR6) OR VAR7) OR VAR8) OR VAR9) OR VARA) OR VARB) OR VARC),C,REF(C,1),7,0),Color0000DD;

  STICKLINE((((((((((((VAR1 OR VAR2) OR VAR3) OR VAR4) OR VAR5) OR VAR6) OR VAR7) OR VAR8) OR VAR9) OR VARA) OR VARB) OR VARC),L,H,0.7,0),Color0000DD;

  V1:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4.15),0.9);

  HY1:=REF(EMA(V1,3),1);

  DRAWTEXT(CROSS(CLOSE,HY1),LOW,‘B’),LINETHICK2,COLORYELLOW;

(股票资源馆lixiangluntan.com)

【股票资源馆】让数据触手可得!专业和谐破解高端炒股软件!

是国内最好的股票软件、股票公式指标、股票书籍下载网站;提供最全面的股票知识、炒股教程、黑马股票、股票资讯、期货外汇等给大家在线参考学习。

大智慧领先一步指标公式

  短:100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5)),COLOR0080FF;

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。