同花顺趋势线主图指标公式_大智慧

同花顺历史长河指标公式

  一条 线代表了个股走势的历史,两条区间线固定了个股的 范围。 股价就在这个区间上下运动,当指标在低位的时候 ,当指标在高位的时候 。对应到指标上就是:低位出现黄色向上箭头买入、高位出现绿色向下箭头卖出。

    

  股价从低位突破,;股价在趋势线之上运行,持有。股价从趋势线上跌出趋势线。从上看红柱持有,蓝柱卖出,不要傻傻的在高位股价围绕趋势线震荡时进行操作。

  N:=5;

  趋势线:MA(CLOSE,13),colorblack;

  PARTLINE(MA(CLOSE,13),MA(CLOSE,13)《REF(MA(CLOSE,13),1),colorgreen,

  MA(CLOSE,13)》=REF(MA(CLOSE,13),1),colorred),LINETHICK2;

  买线:=EMA(C,2);

  卖线:=EMA(SLOPE(C,26)*15+C,45);

  BU:=CROSS(买线,卖线);

  SEL:=CROSS(卖线,买线);

  DRAWBMP(BU,L*0.999,‘B’);

  DRAWBMP(SEL,H*1.02,‘S’);

  STICKLINE(买线》=卖线,LOW,HIGH,1,1),colorlired;

  STICKLINE(买线》=卖线,CLOSE,OPEN,8,1),colorlired;

  JC:=(REF(C,3)+REF(C,5)+REF(C,7)+REF(C,8)+REF(C,13)+REF(C,21))/6;

  参考价:=SMA(JC,5,1),colorcyan;

  价:=IF(C》=参考价,参考价,参考价*0.98 ), CIRCLEDOT,COLOR0000FF;

  STICKLINE(买线《卖线,LOW,HIGH,1,1),colorcyan;

  STICKLINE(买线《卖线,CLOSE,OPEN,8,1),colorcyan;

  PARTLINE(MA(CLOSE,13),MA(CLOSE,13)《REF(MA(CLOSE,13),1),colorgreen,

  MA(CLOSE,13)》=REF(MA(CLOSE,13),1),colorred),LINETHICK2;

  买线:=EMA(C,2);

  卖线:=EMA(SLOPE(C,26)*15+C,45);

  BU:=CROSS(买线,卖线);

  SEL:=CROSS(卖线,买线);

  DRAWBMP(BU,L*0.999,‘B’);

  DRAWBMP(SEL,H*1.02,‘S’);

  STICKLINE(买线》=卖线,LOW,HIGH,1,1),colorlired;

  STICKLINE(买线》=卖线,CLOSE,OPEN,8,1),colorlired;

  JC:=(REF(C,3)+REF(C,5)+REF(C,7)+REF(C,8)+REF(C,13)+REF(C,21))/6;

  参考价:=SMA(JC,5,1),colorcyan;

  价:=IF(C》=参考价,参考价,参考价*0.98 ), CIRCLEDOT,COLOR0000FF;

  STICKLINE(买线《卖线,LOW,HIGH,1,1),colorcyan;

  STICKLINE(买线《卖线,CLOSE,OPEN,8,1),colorcyan;

(股票资源馆lixiangluntan.com)

【股票资源馆】让数据触手可得!专业和谐破解高端炒股软件!

是国内最好的股票软件、股票公式指标、股票书籍下载网站;提供最全面的股票知识、炒股教程、黑马股票、股票资讯、期货外汇等给大家在线参考学习。

同花顺神针买卖主图指标公式

  1、出现 表情时买入( 靠近支撑线,同时需要个股实际走势的配合);2、出现 表情时卖出(指标靠近压力线,同时个股在高位滞涨)。

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。