同花顺顺势指标公式_通达信超赢版破解

同花顺CCI背离指标公式

  DRAWTEXT(REF(COUNT(MA(C,5)《MA(C,10),5)=5,1) AND 》REF(CCI,1) AND CROSS(CCI,-100),L*0.975,‘CCI背离’);

    

  DRAWGBK(V》1,STRIP(RGB(60,100,255),RGB(180,180,255),1));

  R:=-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));

  PERIODD:=9;

  EMA1:=EMA(R,PERIODD);

  EMA2:=EMA(EMA1,4);

  DIFFERENCE:=EMA1-EMA2;

  ZEROLAGEMA:=EMA1+DIFFERENCE;

  看好了:100-ABS(ZEROLAGEMA);

  STICKLINE(看好了》看好了 OR 看好了》REF(看好了,1),100,0,10,0),colorFF79FF;

  STICKLINE(看好了《看好了 OR 看好了《REF(看好了,1),50,0,10),ColorFF0281;

  随行线:MA(看好了,4),color10FFFF,LINETHICK2;

  K:=14;

  FFILTER:=(K/100)*STD(看好了-REF(看好了,1),9);

  XA:=IF(看好了《REF(看好了,1),看好了,0);

  XN:=BARSLAST(XA》0 );

  AMALOW:=REF(看好了,XN);

  YA:=IF(看好了》REF(看好了,1),看好了,0);

  YN:=BARSLAST(YA》0);

  AMAHIGH:=REF(看好了,YN);

  RR:=IF(AMAHIGH-看好了》FFILTER,-1,0);

  TT:=IF(看好了-AMALOW》FFILTER,1,RR);

  byx:=看好了;

  FILLRGN(byx,REF(byx,1),byx》REF(byx,1),RGB(255,0,0),byx《REF(byx,1),RGB(0,255,0));

  80,colorbrown,POINTDOT;

  20,colorbrown,POINTDOT;

(股票资源馆lixiangluntan.com)

【股票资源馆】让数据触手可得!专业和谐破解高端炒股软件!

是国内最好的股票软件、股票公式指标、股票书籍下载网站;提供最全面的股票知识、炒股教程、黑马股票、股票资讯、期货外汇等给大家在线参考学习。

同花顺金牛财入指标公式

  注明:操作纪律是关键,信号出现必须严格按照信号提示操作,切忌我行我素侥幸贪婪,只要做到严格操作纪律那么只是赚多赚少的问题,不会被套的。

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。