大智慧精良KDJ指标公式_k线图

大智慧以线取胜主图指标公式

  input:P1(3,0,30),P2(6,1,300),P3(18,1,300),P4(250,0,300), N(40,1,100);

    

  RSV:= (CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

  FASTK:=SMA(RSV,3,1);

  K:SMA(FASTK,3,1);

  D:SMA(K,5,1);

  J:3*K-2*D,COLORFFFFFF,LINETHICK1;

  BB:=COUNT(J《REF(J,1),5)=5;

  B:(REF(BB,1) AND J》=REF(J,1) AND J《30)*50,LINETHICK1,COLORFF00FF;

  LB:IF(B,30,0),LINETHICK1,COLORFFFFFF;

  :=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;

  XG:((CROSS(K,D)AND D《16 AND BIAS《-6))*80,COLOR0000FF;

  100,COLOR00FF00;

  20,POINTDOT,COLORFFFFFF;

  50,POINTDOT,COLORFFFFFF;

  50,POINTDOT,COLORFFFFFF;

(股票资源馆lixiangluntan.com)

【股票资源馆】让数据触手可得!专业和谐破解高端炒股软件!

是国内最好的股票软件、股票公式指标、股票书籍下载网站;提供最全面的股票知识、炒股教程、黑马股票、股票资讯、期货外汇等给大家在线参考学习。

大智慧MACD量指标公式

   :=MA(SUM(IF(CLOSE》REF(CLOSE,1),VOL,IF(CLOSE《REF(CLOSE,1),-VOL,0)),0)/1000,1);

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。