同花顺准确找顶指标公式_大智慧策略投资终端破解版

同花顺走势分析指标公式

  VAR2:=LLV(LOW,18);

    

  分上中下,上面是绿的柱是预警,红色或者蓝色柱是位子;中间是,看股辅助作用;下面红柱加黄的柱是,是建仓位子。

  XXX:=1;

  VAR1:=HHV(HIGH,3);

  VAR2Q:=REF(LOW,1);

  VAR3Q:=((SMA(ABS((LOW - VAR2Q)),3,1) / SMA(MAX((LOW - VAR2Q),0),3,1)) * 100);

  VAR4Q:=EMA(IF((CLOSE * 1.3),(VAR3Q * 10),(VAR3Q / 10)),3);

  VAR5Q:=LLV(LOW,30);

  VAR6Q:=HHV(VAR4Q,30);

  VAR7Q:=IF(MA(CLOSE,58),1,0);

  VAR8Q:=((EMA(IF((LOW 《= VAR5Q),((VAR4Q + (VAR6Q * 2)) / 2),0),3) / 618) * VAR7Q);

  VAR9Q:=IF((VAR8Q 》 100),100,VAR8Q);

  STICKLINE((VAR9Q 》 (0 - 120)),0,VAR9Q,8,1),colorbrown;

  VAR2:=((IF((WINNER((1.1 * CLOSE)) 《 0),0,WINNER((1.1 * CLOSE))) - IF((WINNER((0.9 *

  CLOSE)) 《 0),0,WINNER((0.9 * CLOSE)))) * 100);

  VAR3:=IF((VAR1 《 0),0,VAR1);

  VAR4:=IF((VAR2 《 0),0,VAR2);

  VAR1D:=REF(CLOSE,1);

  VAR12D:=SMA(MAX(CLOSE-VAR1D,0),6,1)/SMA(ABS(CLOSE-VAR1D),6,1)*100;

  卖出A:=IF( CROSS(80,VAR12D),1.5,0);

  VTD1:=((CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100+(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)

  *100+(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100)/3;

  SHD:=VTD1》9 AND FILTER(VTD1《REF(VTD1,1),5);

  LDD:=VTD1》20 AND FILTER(VTD1《REF(VTD1,1),5);

  VTD2:=HHV(VTD1》20,10);

  WEIX:= VTD2 AND CROSS((REF(HIGH,1)+REF(LOW,1))/2,MA(CLOSE,20)+2*STD

  (CLOSE,20)),LINETHICK0;

  红色警报A:STICKLINE(VTD2 AND FILTER(VTD1《 REF(VTD1,1),6) AND CROSS(MA(CLOSE,5),MA

  (CLOSE,2)),VTD1+6,0,2,0);

  VTDTJ:=SHD AND LDD AND WEIX;

  STICKLINE(卖出A,60,100,2,0),LINETHICK2,COLOR0000FF;

  V1:=LLV(LOW,10);

  V2:=HHV(HIGH,25);

  价位线:=EMA((((CLOSE - V1) / (V2 - V1)) * 4),4);

  STICKLINE(CROSS(价位线,0.3),50,5,2,0),COLOR00CCFF;

  STICKLINE(CROSS(价位线,0.3),30,5,2,0),COLOR0000FF;

  卖出:STICKLINE(VTDTJ,60,100,2,0),COLOR0000FF;

  STICKLINE(红色警报A,60,100,2,0),COLOR00FFFF;

  STICKLINE(CROSS(3.5,价位线),80,100,2,0),COLORFF9900;

  AA3:=((((HHV(HIGH,21) - CLOSE) / (HHV(HIGH,21) - LLV(LOW,21))) * 100) - 10);

  AA4:=(((CLOSE - LLV(LOW,21)) / (HHV(HIGH,21) - LLV(LOW,21))) * 100);

  AA5:=SMA(AA4,13,8);

  走势:=CEILING(SMA(AA5,13,8));

  AA6:=SMA(AA3,21,8)*XXX;

  STICKLINE(VTDTJ,60,100,5,0),colorgreen;

  STICKLINE(VTDTJ,60,100,5,0),colorgreen;

  JY0:=(3*C+H+L)/5;

  流通盘:=IF(C《300,CAPITAL*XXX,1200000000);

  JZ0:=XXX*V/流通盘*100;

  JA1:=HHVBARS(H,55)*XXX;

  JA2:=SUM(JY0,JA1);

  JA3:=SUM(JY0,2*JA1);

  顶A1:=(JA2-JA3)/C;

  JA4:=HHVBARS(H,55);

  JA5:=SUM(JZ0,JA4);

  JA6:=SUM(JZ0,2*JA4);

  顶A2:=(JA5-JA6);

  顶A3:= (顶A1+顶A2)/2;

  顶A4:= MA(顶A3,1)+25;

  JB1:=HHVBARS(H,120);

  JB2:=SUM(JY0,JB1);

  JB3:=SUM(JY0,2*JB1);

  顶B1:=(JB2-JB3)/C;

  JB4:=HHVBARS(H,120);

  JB5:=SUM(JZ0,JB4);

  JB6:=SUM(JZ0,2*JB4);

  顶B2:=(JB5-JB6);

  顶B3:= (顶B1+顶B2)/2;

  顶B4:= MA(顶B3,5)+25;

  DA1:=LLVBARS(L,65);

  DA2:=SUM(JY0,DA1);

  DA3:=SUM(JY0,2*DA1);

  底A1:=(DA3-DA2)/C;

  DA4:=LLVBARS(L,65);

  DA5:=SUM(JZ0,DA4);

  DA6:=SUM(JZ0,2*DA4);

  底A2:=(DA6-DA5);

  底A3:= (底A1+底A2)/2;

  底A4:= EMA(底A3,1)-3;

  DB1:=LLVBARS(L,850);

  DB2:=SUM(JY0,DB1);

  DB3:=SUM(JY0,2*DB1);

  底B1:=(DB3-DB2)/C;

  DB4:=LLVBARS(L,850);

  DB5:=SUM(JZ0,DB4);

  DB6:=SUM(JZ0,2*DB4);

  底B2:=(DB6-DB5);

  底B3:= (底B1+底B2)/2;

  底B4:= MA(底B3,5)-3;

  小顶:=IF(顶A4》-3,顶A4,-3);

  大顶:= IF(顶B4》22,顶B4,22);

  T9H:=IF(顶A4》22,顶A4,22);

  小底:= IF(底A4《25,底A4,25);

  T9L:=IF(底A4《0,底A4,0)*5;

  大底:= IF(底B4《0,底B4,0);

  T9H1:=FILTER(顶B4》22 AND 顶A4》22,10)*XXX;

  DRAWTEXT(T9H1*XXX,80,‘SELL’);

  STICKLINE(((走势 - AA6) 》 85) OR 5*XXX》110,98,90,15,1),COLOR00AAAA;

  VA1:=HHV(HIGH,9)-LLV(LOW,9);

  VA2:=HHV(HIGH,9)-CLOSE;

  VA3:=CLOSE-LLV(LOW,9);

  VA4:=VA2/VA1*100-70;

  VA5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;

  VA6:=(2*CLOSE+HIGH+LOW)/4;

  VA7:=SMA(VA3/VA1*100,3,1);

  VA8:=LLV(LOW,34);

  VA9:=SMA(VA7,3,1)-SMA(VA4,9,1);

  VARA:=IF(VA9》100,VA9-100,0);

  VARB:=HHV(HIGH,34);

  VARC:=EMA((VA6-VA8)/(VARB-VA8)*100,13);

  VARD:=EMA(0.667*REF(VARC,1)+0.333*VARC,2);

  VARE:=SMA(MAX(CLOSE-REF(CLOSE,1),0)/CLOSE,8,1)/SMA(ABS(INDEXC-REF

  (INDEXC,1))/INDEXC,8,1)*100-25;

  VARF:=MA(VARE,3);

  生命线:EMA(VARD,1), COLORFF00FF;

  VAR1A:=HHV(HIGH,9)-LLV(LOW,9);

  VAR2A:=HHV(HIGH,9)-CLOSE;

  VAR3A:=CLOSE-LLV(LOW,9);

  VAR4A:=((VAR2A)/(VAR1A))*(100)-70;

  VAR5A:=((CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60)))*(100);

  VAR6A:=((2)*(CLOSE)+HIGH+LOW)/(4);

  VAR7A:=SMA(((VAR3A)/(VAR1A))*(100),3,1);

  VAR8A:=LLV(LOW,34);

  VAR9A:=SMA(VAR7A,3,1)-SMA(VAR4A,9,1);

  VAR10A:=IF((VAR9A》100),VAR9A-100,0);

  VAR11A:=HHV(HIGH,34);

  B1A:=EMA(((VAR6A-VAR8A)/(VAR11A-VAR8A))*(100),8);

  B2A:EMA(B1A,5),COLORFF7000;

  {STICKLINE(B1A-B2A》0,B1A,B2A,2,0),COLORFFFFFF;}

  STICKLINE(B1A-B2A》0,B1A,B2A,0.1,0),COLOR0000FF;

  STICKLINE(B1A-B2A》0,B1A,B2A,3,1),COLORFFFFFF;

  STICKLINE(B1A-B2A》0,B1A,B2A,3,0),COLOR999999;

  STICKLINE(B1A-B2A》0,B1A,B2A,1,0),COLORCCCCCC;

  STICKLINE(B1A-B2A》0,B1A,B2A,0.3,0),COLORFFFFFF;

  {STICKLINE(B1A-B2A《0,B1A,B2A,2,0),COLOR00FF00;}

  STICKLINE(B1A-B2A《0,B1A,B2A,3,0),COLOR009900;

  STICKLINE(B1A-B2A《0,B1A,B2A,2,0),COLOR00BB00;

  STICKLINE(B1A-B2A《0,B1A,B2A,1.5,0),COLOR00DD00;

  STICKLINE(B1A-B2A《0,B1A,B2A,0.8,0),COLOR00FF00;

  V1A:=MA(C,5)=HHV(MA(C,5),20);

  V2A:=MA(C,5)》MA(C,10);

  V3A:=MA(V,5)》MA(V,40)*1.01;

  V4A:=COUNT(MA(C,1)》REF(C,1),2)=2;

  VVA:=V1A AND V2A AND V3A AND V4A;

  {STICKLINE(V1A AND V2A AND V3A AND V4A,100,110,2,0),COLOR00FF00;}

  STICKLINE(V1A AND V2A AND V3A AND V4A,100,110,3,0),COLOR009900;

  STICKLINE(V1A AND V2A AND V3A AND V4A,100,110,2,0),COLOR00BB00;

  STICKLINE(V1A AND V2A AND V3A AND V4A,100,110,1.5,0),COLOR00DD00;

  STICKLINE(V1A AND V2A AND V3A AND V4A,100,110,0.8,0),COLOR00FF00;

  A1A:=EMA(CLOSE,8);

  A2A:=EMA(A1A,20);

  A3A:=CROSS(A1A,A2A);

  A4A:=A1A《EMA(CLOSE,120);

  {STICKLINE(A3A AND A4A,100,110,2,0),COLOR00FF00;}

  STICKLINE(A3A AND A4A,100,110,3,0),COLOR009900;

  STICKLINE(A3A AND A4A,100,110,2,0),COLOR00BB00;

  STICKLINE(A3A AND A4A,100,110,1.5,0),COLOR00DD00;

  STICKLINE(A3A AND A4A,100,110,0.8,0),COLOR00FF00;

  A5A:=3*SMA((CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100,21,1)-2*

  SMA(SMA((CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100,20,1),8,1);

(股票资源馆lixiangluntan.com)股票公式网

同花顺操盘趋势指标公式

  VAR1:=LLV(LOW,10);

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。