大智慧短线搏击主图指标公式_股票资源馆

大智慧飞升黑马指标公式

  长J89:“ .J”(89,3,3),COLORBLUE;

    

  N:=3;

  M1:=20;

  M2:=20;

  MID:((1+M1/100)*MA(CLOSE,N)+(1-M2/100)*MA(CLOSE,N))/2,colorffffff;

  RSV:=((HHV(HIGH,13)-CLOSE)/(HHV(HIGH,13)-LLV(LOW,13)))*(100);

  LWR1:=SMA(RSV,3,1);

  LWR2:=SMA(LWR1,5,1);

  STICKLINE((LWR1》=LWR2),HIGH,LOW,0.05,0),ColorFFDDC0;

  STICKLINE((LWR1》=LWR2),OPEN,CLOSE,5,0),ColorFFDDC0;

  STICKLINE((LWR1《LWR2),HIGH,LOW,0.05,0),Color0000FF;

  STICKLINE((LWR1《LWR2),OPEN,CLOSE,5,1),Color0000FF;

  VAR1aa:=((2)*(CLOSE)+OPEN+HIGH+LOW)/(5);

  VAR2aa:=VOL;

  上升:(SUM((VAR1aa)*(VAR2aa),8))/(SUM(VAR2aa,8)),Colorred;

  下降:LLV(上升,8),Color00FF00;

  VAR3aa:=IF((CLOSE》REF(CLOSE,1)),88,0);

  VAR4aa:=IF(((CLOSE)/(REF(CLOSE,1))》1.05) AND ((HIGH)/(CLOSE)《1.01) AND (VAR3aa》0),91,0);

  DRAWTEXT(FILTER((VAR4aa》90),45),(LOW)*(0.94999998),‘大胆搏 ’),Color00FFFF;

  DRAWTEXT(FILTER((VAR4aa》90),35),(LOW)*(0.99000001),‘’),Color00FFFF;

  A1aa:=9;

  A2aa:=(REF(CLOSE,A1aa+1)《CLOSE);

  DRAWTEXT(FILTER((A2aa》-0.5),84),(HIGH)*(1.05),‘小心’),ColorFFFFFF;

  Var1:=REF(CLOSE,1);

  Var2:=MA(CLOSE,5);

  Var3:=SMA(MAX(CLOSE-Var1,0),6,1)/SMA(ABS(CLOSE-Var1),6,1)*100;

  Var4:=SMA(MAX(CLOSE-Var1,0),12,1)/SMA(ABS(CLOSE-Var1),12,1)*100;

  Var5:=SMA(MAX(CLOSE-Var1,0),24,1)/SMA(ABS(CLOSE-Var1),24,1)*100;

  Var6:=IF(CROSS(Var3,Var5),LOW,REF(LOW,BARSLAST(CROSS(Var3,Var5))));

  Var7:=IF(CROSS(Var5,Var3),HIGH,REF(HIGH,BARSLAST(CROSS(Var5,Var3))));

  Var8:=IF(CLOSE》=MA(CLOSE,20),80,50);

  Var9:=IF(CLOSE》=MA(CLOSE,20),50,20);

  VarA:=IF(Var3《Var8 AND REF(Var3,1)》=Var8,HHV(REF(HIGH,1),BARSLAST(Var3》=Var8 AND REF(Var3,1)《Var8)-1),REF(HHV(REF(HIGH,1),BARSLAST(Var3》=Var8 AND REF(Var3,1)《Var8)-1),BARSLAST(Var3《Var8 AND REF(Var3,1))));

  VarB:=IF(HIGH》VarA,LOW,REF(LOW,BARSLAST(HIGH》VarA)));

  VarC:=IF(HIGH》VarA,Var3,REF(Var3,BARSLAST(HIGH》VarA)));

  VarD:=IF(HIGH》VarB AND Var3《VarC AND Var3《Var5,HIGH,REF(HIGH,BARSLAST(HIGH》VarB AND Var3《VarC AND Var3《Var5)));

  VarE:=IF(Var3》Var9 AND REF(Var3,1)《=Var9,LLV(REF(LOW,1),BARSLAST(Var3《=Var9 AND REF(Var3,1)》Var9)-1),REF(LLV(REF(LOW,1),BARSLAST(Var3《=Var9 AND REF(Var3,1)》Var9)

  -1),BARSLAST(Var3》Var9 AND REF(Var3,1))));

  VarF:=IF(LOW《VarE,HIGH,REF(HIGH,BARSLAST(LOW《VarE)));

  Var10:=IF(LOW《VarE,Var3,REF(Var3,BARSLAST(LOW《VarE)));

  Var11:=IF(LOW《VarF AND Var3》Var10 AND Var3》Var5,LOW,REF(LOW,BARSLAST(LOW《VarF AND Var3》Var10 AND Var3》Var5)));

(股票资源馆lixiangluntan.com)

【股票资源馆】东方财富L2决策破解版,东方财富网,东方财富投资大师破解版,东方财富先锋版破解,东方财富领航版破解,同花顺远航版破解,同花顺财富先锋破解,同花顺L2破解。

大智慧吃涨停主图指标公式

  VAR11:= 0-100*(HHV(HIGH,3)-CLOSE)/(HHV(HIGH,3)-LLV(LOW,3));

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。