同花顺优化DMI指标公式_炒股书籍

同花顺胜手捉底指标公式

  VAR8:=VOL》2*MA(VOL,30);

    

  使用方法:低位红线对绿线金叉时,高位红线对绿线死叉时。顺势而为,逆势而谋。

  N:=21;M:=6;M1:=20;

  TR1:=EMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),N);

  HD :=HIGH-REF(HIGH,1);

  LD :=REF(LOW,1)-LOW;

  DMP:=EMA(IF(HD》0 AND HD》LD,HD,0),N);

  DMM:=EMA(IF(LD》0 AND LD》HD,LD,0),N);

  PDI:= DMP*100/TR1;

  MDI:= DMM*100/TR1;

  ADX: EMA((PDI-MDI)/(MDI+PDI)*100,M)*2;

  ADXR:EMA(ADX,M);

  ADMA:EMA(ADX,M1);

  OMD:(ADX-2*ADMA+ADXR)/2, COLORSTICK;

  DRAWBAND(ADX,RGB(155,50,50),ADXR,RGB(0,100,50));

  STICKLINE(OMD》REF(OMD,1) AND OMD》0,0,OMD,1,0),colorred;

  STICKLINE(OMD》REF(OMD,1) AND OMD《0,0,OMD,1,0),colorgreen;

  STICKLINE(OMD《REF(OMD,1),0,OMD,1,0),COLORCBCBC0;

  STICKLINE(OMD》=0 OR OMD《=0,0,0,50,1),colorwhite;

  ADX1:ADX,colorred;

  ADXR1:ADXR,colorgreen;

  ADMA1:ADMA;

  强:IF(ADX1》=ADXR1,ADX1,DRAWNULL),colorred,LINETHICK3;

  买入:IF(OMD》0 AND OMD-REF(OMD,1)》0,30,0);

  110;0;-110;

(股票资源馆lixiangluntan.com)股票公式网

同花顺坐庄指标公式

  Var1:=(CLOSE+HIGH+LOW)/3;

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。