大智慧净成交量指标公式_股票软件

大智慧模拟机构指标公式

  A:=v*100/capital;

    

  M1:=5;

  M2:=10;

  M3:=30;

  M60:=60;

  筹码空间:IF(WINNER(CLOSE),WINNER(CLOSE)*100,20),VOLSTICK;

  MA1:MA(筹码空间,M1),COLORGREEN;

  MA2:MA(筹码空间,M2),COLORRED;

  突破线:MA(筹码空间,M3),COLORYELLOW;

  天量:MA(筹码空间,M60),LINETHICK3;

  均量:=ema((MA1+MA2)/2,3);

  PARTLINE(突破线,突破线》=均量,RGB(0,255,255),突破线《=均量,RGB(255,0,0)),LINETHICK2;

  DRAWTEXT(CROSS(均量,突破线),突破线,‘杀’),COLORYELLOW;

  DRAWGBK((CLOSE 》 0),STRIP(RGB(4,1,28),RGB(4,1,35),0));

  RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

  K:SMA(RSV,3,1),LINETHICK2,COLORWHITE;

  D:SMA(K,3,1),LINETHICK2,COLOR00DDDD;

  J:3*K-2*D,LINETHICK2,COLOR800080;

  DIFF:EMA(CLOSE,12)-EMA(CLOSE,26),linethick0,COLOR0099FF;

  DEA :EMA(DIFF,9),linethick0,COLORD89837;

  :2*(DIFF-DEA),COLORFF9999,linethick0;

  YLZC:=if(close=INDEXC,(INDEXC+INDEXh+INDEXl+INDEXO)/4,AMOUNT/(vol+0.01)/100);

  rsv1:=(hhv(h,9.8)-c)/(hhv(h,9.8)-llv(l,9.8))*101;

  kk:=sma(rsv1,3,1);

  dd:=sma(kk,3,1);

  jj:=3*kk-2*dd;

  买卖:=if(jj》=100,100,if(jj《=0,0,jj));

  明天买:if(买卖=100,0-10,0),color00cccc;

  明天卖:if(买卖=0,90,100),color00ff00;

  KX:=250;

  KH:=HHV(K,KX);

  DH:=HHV(D,KX);

  JH:=HHV(J,KX);

  KL:=LLV(K,KX);

  DL:=LLV(D,KX);

  JL:=LLV(J,KX);

  HKMAX:=MAX(KH,MAX(DH,JH));

  LKMIN:=MIN(KL,MIN(DL,JL));

  KHLB:=(HKMAX+LKMIN)/2;

  KHLC:=HKMAX-LKMIN;

  MHF:=HHV(DIFF,KX);

  MHD:=HHV(DEA,KX);

  MHM:=HHV(MACD,KX);

  MLF:=LLV(DIFF,KX);

  MLD:=LLV(DEA,KX);

  MLM:=LLV(MACD,KX);

  HMAX:=MAX(MHF,MAX(MHD,MHM));

  LMIN:=MIN(MLF,MIN(MLD,MLM));

  FHLB:=(HMAX-LMIN)/100;

  FHLC:=HMAX-LMIN;

  SH:=(0-FHLB)*(KHLC/FHLC)+KHLB;

  DIFFA:=(DIFF-FHLB)*(KHLC/FHLC)+KHLB;

  DEAA:=(DEA-FHLB)*(KHLC/FHLC)+KHLB;

  MACDA:=(macd-FHLB)*(KHLC/FHLC)+KHLB;

  CDA:=MACD《ref(MACD,1) and MACD》0;

  CDB:=MACD》=ref(MACD,1) and MACD》0;

  CDC:=MACD》ref(MACD,1) and MACD《0;

  CDD:=MACD《=ref(MACD,1) and MACD《0;

  PARTLINE(DIFFA,DIFF》0,RGB(255,153,153),DIFF《0,RGB(255,153,153)),LINETHICK2;

  PARTLINE(DEAA,DEA》0,RGB(65,105,225),DEA《0,RGB(65,105,225)),LINETHICK2;

  FILLRGN(DEAA,DIFFA,DIFFA》DEAA,RGB(255,0,0),DIFFA《DEAA,RGB(0,0,255));

  低位金叉:=CROSS(DIFF,DEA) AND DIFF《-0.1;

  DRAWTEXT(低位金叉,DEAA*0.99,‘ 低位金叉’),COLOR0099DD;

  DIFDEA:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA》=0));

  二次金叉:=CROSS(DIFF,DEA) AND DEA《0 AND COUNT(DIFDEA=2,21)=1;

  DRAWTEXT(二次金叉,DEAA*0.99-8,‘ 二次金叉’),COLORFF00FF;

(股票资源馆lixiangluntan.com)

【股票资源馆】通达信,大智慧,同花顺,飞狐,股票指标公式,股票公式大全,道迪拓金,K线图,k线图经典图解,k线图怎么看,k线图分析,股票k线图,大智慧策略破解版。/p>

大智慧短线起飞主图指标公式

  ma5:MA(C,5),COLORRED;

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。