大智慧防洗测底指标公式_炒股软件

大智慧成功在望主图指标公式

  MA3:MA(C,3),COLOR00FF00;

    

  N:=34;

  m:=3;

  VARO5:=LLV(LOW,27);

  VARO6:=HHV(HIGH,34);

  VARO7:=EMA((CLOSE-VARO5)/(VARO6-VARO5)*4,4)*25;

  建仓区: IF((VARO7《10),120,128) ,LINETHICK1,COLORYELLOW;

  CD1:=(HHV(H,9)-C)/(HHV(H,9)-LLV(L,9))-0.7;

  CD2:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9));

  CD3:=SMA(SMA(CD2,3,1),3,1);

  CD4:=(CD3-SMA(CD1,9,1))-0.5;

  CD5:=IF(CD4》0.00,CD4,0.00);

  VAR81:=MA(C,9);

  CD6:=REF(CD5,1);

  空头1:=IF(CD6-CD5,CD6,CD5);

  减仓空仓:CROSS(CD6,CD5),COLORGREEN;

  DRAWICON(减仓空仓》0,108,2);

  线:108,COLORGREEN;

  红色持股:0,COLORRED;

  绿色空仓:0,COLORGREEN;

  VAR1:=HHV(HIGH,5);

  VAR2:=LLV(LOW,5);

  VAR3:=REF(CLOSE,2);

  VAR4:=((SMA(MAX(CLOSE-VAR3,0),7,1))/(SMA(ABS(CLOSE-VAR3),7,1)))*(100);

  DRAWTEXT((VAR4《REF(VAR4,1)) AND (VAR4》79),108,‘�’),COLOR00F200;

  VAR5:=((CLOSE-LLV(LOW,80))/(HHV(HIGH,80)-LLV(LOW,80)))*(200);

  VARA:=SMA(VAR5,3,1);

  VARB:=SMA(VARA,3,1);

  VARC:=(3)*(VARA)-(2)*(VARB);

  VARD:=LLV(LOW,5);

  VARE:=HHV(HIGH,5);

  VARF:=(EMA(((CLOSE-VARD)/(VARE-VARD))*(100),4))*(2);

  VAR6:=EMA((0.66699999)*(REF(VARF,1))+(0.333)*(VARF),2);

  VAR7:=(3)*(VARF)-(2)*(VAR6);

  VAR8:=POW(MA(CLOSE,5),2)+MA(CLOSE,5);

  VAR9:=POW(MA(LOW,5),2)+MA(LOW,5);

  VAR10:=POW(MA(HIGH,5),2)+MA(HIGH,5);

  VAR11:=((VAR8-LLV(VAR9,64))/(HHV(VAR10,64)-LLV(VAR9,64)))*(150)+65-10;

  VAR12:=(SMA(VAR11,3,1))*(1.5)-100;

  VAR13:=SMA(VAR12,3,1);

  VAR14:=(3)*(VAR12)-(2)*(VAR13);

  VAR15:=(HIGH+LOW+(CLOSE)*(2))/(4);

  VAR1A:=EMA(VAR15,13);

  VAR1B:=STD(VAR15,13);

  VAR1C:=((VAR15-VAR1A)*(100))/(VAR1B);

  VAR1D:=EMA(VAR1C,5);

  VAR1E:=EMA(VAR1D,13);

  VAR1F:=EMA(VAR1D,13)+200-100;

  VAR16:=EMA(VAR1F,10);

  VAR17:=(3)*(VAR1F)-(2)*(VAR16);

  VAR18:=VARA+VARF+VAR12+VAR1F;

  VAR19:=VARB+VAR6+VAR13+VAR16;

  VAR20:=VARC+VAR7+VAR14+VAR17;

  VAR21:=(HIGH+LOW+CLOSE)/(3);

  VAR22:=((AMOUNT)/(VOL))/(100);

  VAR23:=((SUM(AMOUNT,5))/(SUM(VOL,5)))/(100);

  VAR24:=(VAR21-MA(VAR21,34))/((0.015)*(AVEDEV(VAR21,34)));

  VAR25:=DMA(((AMOUNT)/(VOL))/(100),(VOL)/(CAPITAL));

  VAR2A:=(HIGH+LOW+CLOSE+VAR21)/(4);

  VAR2B:=EMA(VAR2A,24);

  VAR2C:=STD(VAR2A,24);

  VAR2D:=((VAR2A-VAR2B)/(VAR2C))*(100);

  VAR2E:=(VAR21-MA(VAR21,24))/((0.015)*(AVEDEV(VAR21,24)));

  VAR2F:=EMA(VAR2D,5);

  VAR26:=((VAR2F+VAR2E+VAR24)/(3)+165)/(4);

  VAR27:=(EMA(EMA(EMA(VAR26,15),10),5)-25)*(2)+VAR25;

  VAR28:=((VAR18+VAR19+(VAR20)*(30))/(32))/(5)-15;

  VAR29:=EMA(VAR28,13);

  VAR30:=EMA(CLOSE,8);

  VAR31:=EMA(VAR30,20);

  VAR3A:=CROSS(VAR30,VAR31);

  VAR3B:=(VAR30《EMA(CLOSE,120));

  VAR3C:=(3)*(SMA(((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100),5,1))-(2)*(SMA(SMA(((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100),5,1),3,1));

  VAR3D:=EMA(VAR3C,3);

  VAR3E:=EMA((VAR27+VAR29)/(2),2);

  STICKLINE((VAR3E-REF(VAR3E,1)》0),VAR3E,0,6,0),COLOR00007B;

  STICKLINE((VAR3E-REF(VAR3E,1)》0),VAR3E,0,5,0),COLOR000088;

  STICKLINE((VAR3E-REF(VAR3E,1)》0),VAR3E,0,4,0),COLOR00009B;

  STICKLINE((VAR3E-REF(VAR3E,1)》0),VAR3E,0,3,0),COLOR0000AE;

  STICKLINE((VAR3E-REF(VAR3E,1)》0),VAR3E,0,2,0),COLOR0000BB;

  STICKLINE((VAR3E-REF(VAR3E,1)》0),VAR3E,0,1,0),COLOR0000CC;

  STICKLINE((VAR3E-REF(VAR3E,1)》0),VAR3E,0,1,0),COLOR0000DD;

  STICKLINE((VAR3E-REF(VAR3E,1)》0),VAR3E,0,1,0),COLOR0000EC;

  STICKLINE((VAR3E-REF(VAR3E,1)》0),VAR3E,0,1,0),COLOR0000E9;

  STICKLINE((VAR3E-REF(VAR3E,1)《0),VAR3E,0,6,0),COLOR00007B;

  STICKLINE((VAR3E-REF(VAR3E,1)《0),VAR3E,0,5,0),COLOR007B00;

  STICKLINE((VAR3E-REF(VAR3E,1)《0),VAR3E,0,4,0),COLOR008800;

  STICKLINE((VAR3E-REF(VAR3E,1)《0),VAR3E,0,3,0),COLOR009900;

  STICKLINE((VAR3E-REF(VAR3E,1)《0),VAR3E,0,2,0),COLOR00AA00;

  STICKLINE((VAR3E-REF(VAR3E,1)《0),VAR3E,0,1,0),COLOR00BB00;

  Q1:=(HHV(H,21)-C)/(HHV(H,21)-LLV(L,21))*100;

  Q2:=(C-LLV(L,21))/(HHV(H,21)-LLV(L,21))*100;

  Q3:=Q2-Q1;

  STICKLINE(HHV(MA(Q3,5),5)》44

  AND (C=HHV(C,10) OR H=HHV(H,10)),0,50,1,0),COLORD19275;

  STICKLINE(HHV(MA(Q3,5),5)》44

  AND (C=HHV(C,10) OR H=HHV(H,10)),43,50,1,0),COLOR0080FF;

  STICKLINE(HHV(MA(Q3,5),5)》44

  AND (C=HHV(C,10) OR H=HHV(H,10)),43,41,1,0),COLOR0080FF;

  STICKLINE(HHV(MA(Q3,5),5)》44

  AND (C=HHV(C,10) OR H=HHV(H,10)),50,48,3,0),COLOR0080FF;

  高度控盘:IF(HHV(MA(Q3,5),5)》44 AND (C=HHV(C,10) OR

  H=HHV(H,10)),40,0),VOLSTICK,COLORMAGENTA;

  VAR51:=3;

  VAR52:=(3)*(SMA(((CLOSE - LLV(LOW,27))/(HHV(HIGH,27) - LLV(LOW,27)))*(100),5,1)) - (2)*(SMA(SMA(((CLOSE - LLV(LOW,27))/(HHV(HIGH,27) - LLV(LOW,27)))*(100),5,1),3,1));

  准备启动:CROSS(VAR52,VAR51),STICK,COLORRED;

  DRAWICON(准备启动》0,8,1);

  VAR61:=(2*CLOSE+HIGH+LOW+OPEN)/5;

  VAR62:=LLV(LOW,21);

  VAR63:=HHV(HIGH,21);

  操作线:= EMA((VAR61-VAR62)/(VAR63-VAR62)*100,5);

  阻力线:= EMA(0.667*REF(操作线,1)+0.333*操作线,4);

  低位买进:CROSS(操作线,6),STICK,COLORYELLOW;

  DRAWICON(低位买进》0,8,1);

  多:=IF(CD5》=CD6,CD5,CD6);

  多头启动:CROSS(CD5,0.001),COLORWHITE;

  DRAWICON(多头启动》0,8,1);

  :=EMA(100*(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N)),M)/4;

  低指反弹:CROSS(底部指数,0.6){ OR CROSS(底部指数,1.2)},COLORSTICK,COLORRED;

  DRAWICON(低指反弹》0,8,1);

  底部反弹:CROSS(VAR3E,-5);

  DRAWICON(底部反弹》0,-3,1);

(股票资源馆lixiangluntan.com)炒股教程

大智慧买卖无愁主图指标公式

  JJ:=(CLOSE+HIGH+LOW)/3;

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。