大智慧美丽人生主图指标公式_理想论坛

大智慧八爪金叉指标公式

  N1:=3;N2:=5;N3:=8;N4:=13;

    

  MA1:MA(CLOSE,3);

  MA2:MA(CLOSE,6);

  MA3:MA(CLOSE,8);

  MA4:MA(CLOSE,13);

  MA5:MA(CLOSE,28);

  MA6:MA(CLOSE,35);

  MA7:MA(CLOSE,55);

  MA8:MA(CLOSE,100);

  MA9:MA(CLOSE,120);

  MA10:MA(CLOSE,158);

  DRAWTEXTABS(580,120,‘所属板块:’+BKNAME),COLORFF50FF,linethick1;

  总股本:=FINANCE2(35)/10000;流通盘:=FINANCE2(37)/10000;

  DRAWTEXTABS(420,220,‘总股本:’+NUMTOSTRN(总股本,2)+‘亿’),LINETHICK1,COLORgreen;

  DRAWTEXTABS(420,320,‘流通盘:’+NUMTOSTRN(流通盘,2)+‘亿’),LINETHICK1,COLORgreen;

  mtm:=c-ref(c,1);

  ZLGJ:=100*ema(ema(mtm,9),9)/ema(ema(abs(mtm),9),9);

  MAZL:=MA(ZLGJ,5);

  mms:=100*ema(ema(mtm,6),6)/ema(ema(abs(mtm),6),6);

  mmm:=100*ema(ema(mtm,12),12)/ema(ema(abs(mtm),12),12);

  CC:=CROSS(mms,mmm);

  DD:=CROSS(mmm,mms);

  PP:=CROSS(ZLGJ,MAZL) AND CC;

  UU:=CROSS(MAZL,ZLGJ) AND DD;

  DRAWTEXT(PP,c,‘美丽人生’),colorff00ff;

  DRAWTEXT(UU,c,‘打完了 就收工吧’),COLOR00FFFF;

  VERTLINE( PP,3),COLORYELLOW,LINETHICK1;

  VERTLINE( UU,3),COLOR00FF00,LINETHICK1;

  DRAWTEXTABS(3,10,‘左手 秋天 梦想之--美丽人生’),linethick3,COLORyellow;

  DRAWTEXTREL(890,920,‘左手 秋天 梦想 ’),COLORgreen;

(股票资源馆lixiangluntan.com)

【股票资源馆】让数据触手可得!专业和谐破解高端炒股软件!

是国内最好的股票软件、股票公式指标、股票书籍下载网站;提供最全面的股票知识、炒股教程、黑马股票、股票资讯、期货外汇等给大家在线参考学习。

大智慧长线看势指标公式

  LON;

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。