大智慧珍宝主图指标公式_股票k线图

大智慧主力透析指标公式

  VAR1:=EMA(EMA(CLOSE,9),9);

    

  N:=20;

  N1:=7;

  N2:=69;

  T1:=IF((DATE《=1341231),1,0);

  M3:=EMA(CLOSE,3);

  M8:EMA(CLOSE,8),CoLor008000;

  M13:EMA(M8,13),CoLor0000FF;

  M62:EMA(M8,55),CoLorF0F000;

  VAR1:=EMA(M13,62);

  M81:EMA(M62,81),CoLor00FFFF;

  M144:EMA(VAR1,144),Linethick2,CoLor0000FF;

  M250:EMA(VAR1,250),POINTDOT,Linethick2,CoLorF00FF0;

  VAR2:=(CLOSE+HIGH+LOW)/(3);

  VAR3:=(EMA(VAR2,10))*(T1);

  VAR4:=(REF(VAR3,1))*(T1);

  STICKLINE((VAR3》VAR4),VAR3,VAR4,4,0),CoLor00FFFF;

  STICKLINE((VAR3《VAR4),VAR3,VAR4,4,0),CoLorFF0000;

  VAR5:=((REF(HIGH,1)+REF(LOW,1))/(2))*(T1);

  VAR6:=MA(CLOSE,N)+((2)*(STD(CLOSE,N)))*(T1);

  DRAWTEXT(CROSS(VAR3,VAR4),(VAR3)*(0.98),‘’),CoLor00FFFF;

  DRAWTEXT(CROSS(VAR5,VAR6),(HIGH)*(1.04),‘↓卖’),CoLor008000;

  VAR7:=REF(CLOSE,1);

  VAR8:=((SMA(MAX(CLOSE-VAR7,0),N1,1))/(SMA(ABS(CLOSE-VAR7),N1,1)))*(100);

  VAR9:=CROSS(N2,VAR8);

  VARA:=(FILTER(VAR9,4))*(T1);

  DRAWTEXT(VARA,(HIGH)*(1.04),‘↓卖’),CoLorFFFFFF;

  VARB:=((2)*(CLOSE)+HIGH+LOW)/(4);

  VARC:=LLV(LOW,34);

  VARD:=HHV(HIGH,34);

  VARE:=(EMA(((VARB-VAR1)/(VAR5-VAR1))*(100),7))*(T1);

  VARF:=(EMA((0.667)*(REF(VARE,1))+(0.333)*(VARE),5))*(T1);

  DRAWTEXT(IF(((COUNT((CLOSE《REF(CLOSE,1)),8))/(8)》0.6) AND (VOL》=(1.5)*(MA(VOL,5))) AND COUNT((VARE》=VARF),3) AND (REF(LOW,1)=LLV(LOW,120)),1,0),LOW,‘●买进’),CoLorFF00FF;

  DRAWTEXT(IF(((COUNT((CLOSE《REF(CLOSE,1)),13))/(13)》0.6) AND COUNT((VARE》VARF),6) AND (REF(LOW,5)=LLV(LOW,120)) AND REF((CLOSE》=OPEN),4) AND REF((CLOSE》OPEN),3) AND REF((CLOSE》OPEN),2) AND REF((OPEN》CLOSE),1) AND (OPEN》REF(CLOSE,1)),1,0),LOW,‘●买进’),CoLor00FFFF;

  VAR10:=(MA(CLOSE,80)-(MA(CLOSE,10))/(3))*(T1);

  DRAWTEXT(IF((CLOSE《VAR10) AND ((VOL)/(240)》(MA(VOL,5))/(240)) AND (CLOSE》(REF(CLOSE,1))*(1.08)) AND (CLOSE《(MA(CLOSE,13))*(1.3)),1,0),LOW,‘●’),CoLor0000FF;

(股票资源馆lixiangluntan.com)炒股教程

大智慧好使MACD指标公式

  DIFF:(EMA(CLOSE,12) - EMA(CLOSE,26))*20,colorwhite,LINETHICK1;

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。