通达信买底卖顶股票指标公式_股票公式

通达信参考底部股票指标公式

   参考

    

  买底卖顶

  LC:=REF(CLOSE,1);

  :=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;

  雷达:CROSS(80,RSI)*30,LINETHICK2 ,COLORGREEN;

  DRAWTEXT(CROSS(80,RSI),30,‘见顶 ’),COLORGREEN;

  VARB:=SMA(MAX(CLOSE-LC,0),7,1)/SMA(ABS(CLOSE-LC),7,1)*100;

  VARC:=SMA(MAX(CLOSE-LC,0),13,1)/SMA(ABS(CLOSE-LC),13,1)*100;

  VARD:=BARSCOUNT(CLOSE);

  雷达:(VARB《 20 AND VARC《 25 AND VARD》 50)*30,LINETHICK2, COLORFF9933;

  DRAWTEXT(CROSS(100,底部雷达) ,20,‘底 ’),LINETHICK1,COLORF00FF0;

  主力:EMA( (CLOSE-MA(CLOSE,7))/MA(CLOSE,7)*480,2),LINETHICK2 ,COLORRED;

  散户:EMA( (CLOSE-MA(CLOSE,11))/MA(CLOSE,11)*480,7),LINETHICK2 ,COLORWHITE;

  DRAWTEXT(CROSS(主力,散户) AND 主力《-10,-20,‘升’),COLOR00CCFF;

  DRAWICON(CROSS(主力,散户) AND 主力《-10 AND 散户》REF(散户,1)OR CROSS(主力,散户) AND 散户《-35 ,-15,1);

  DRAWTEXT(CROSS(18,RSI)AND 散户《-20 AND 底部雷达 ,25,‘底 ’),LINETHICK1, COLORF00FF0;

  MAV:=(2*C+H+L)/4;

  VAR1:=LLV(LOW,4);

  VAR2:=HHV(HIGH,7);

  SK:=EMA((MAV-VAR1)/(VAR2-VAR1)*100,13);

  SD:=EMA(0.667*REF(SK,1)+0.333*SK,2);

  持仓:STICKLINE(SK》 SD,6,0,1,0) ,LINETHICK3, COLORYELLOW;

  空仓:STICKLINE(SK《 SD,6,0,1,0) ,LINETHICK3, COLOR009900;

  正负量比:12*(WINNER(C)-WINNER(O)) ,LINETHICK2 ,COLORSTICK;

  时空分裂点:STICKLINE(100*V/CAPITAL》= 3 AND 100*V/CAPITAL《7,100*V/CAPITAL,15,7,0),LINETHICK2, COLORFF3399;

  STICKLINE(100*V/CAPITAL》= 7,100*V/CAPITAL,6,2,0),LINETHICK2 ,COLORRED;

(股票资源馆lixiangluntan.com)

【股票资源馆】大智慧专业版破解版,大智慧机构破解版,大智慧ACE破解版,ACE策略,AI活跃度。

通达信主看趋势股票指标公式

   主看

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。