飞狐牛熊级别指标公式_股票网

飞狐形态揭秘主图指标公式

飞狐形态揭秘主图指标公式

【股票资源馆】策略投资破解,图片免费下载,理想股票技术论坛,财经股票论坛,炒股论坛社区,股票软件,股票公式,源码交流,指标公式,炒股书籍,分析家公式网,股旁网,股票配资。

N:=8;{Y1均线周期,其余均线依此以倍数联动}
CC:=CLOSE;0;
Y/2:=EMA(CC,N/2),COLORWHITE;
Y1:=EMA(CC,N),COLORYELLOW;
Y2:=EMA(CC,2*N),COLORMAGENTA;
Y3:=EMA(CC,3*N),COLORGREEN;
Y4:=EMA(CC,4*N),COLORFF9900;
Y6:=EMA(CC,6*N),COLORFFFF88;
Y9:=EMA(CC,
9*N),COLOR3F72CE;
Y13:=EMA(CC,13*N),COLOR99EBEB;
Y20:=EMA(CC,20*N),COLORBLUE;
A:=DATATYPE;{取当前周期状态,飞狐特殊函数}
NNN:=if(a=3,1920,if(a=4,960,if(a=5,480,IF(A=6,120,IF(A=7,24,IF(A=8,6,IF(A=9,2,IF(A=10,40,1000))))))));
NXH:=HHV(HIGH,NNN)*0.7;
NXL:=LLV(LOW,NNN)*1.3;
NXGN:=MA((NXH+NXL)/2,3),COLORRED;{牛熊概念线}
kk1:=if(y1>=y2,1,-1);
kk2:=if(y2>=y3,1,-1);
kk3:=if(y3>=y4,1,-1);
kk4:=if(y4>=y6,1,-1);
kk5:=if(y6>=y9,1,-1);
kk6:=if(y9>=y13,1,-1);
kk7:=if(y13>=y20,1,-1);
kk:kk1+kk2+kk3+kk4+kk5+kk6+kk7;
牛:cross(y1,nxgn)*3;
熊:cross(nxgn,y1)*(-3);

飞狐牛熊级别指标公式

 

【股票资源馆】大智慧专业版破解版,大智慧机构破解版,大智慧ACE破解版,ACE策略,AI活跃度。

飞狐加仓提示主图指标公式

飞狐加仓提示主图指标公式

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。