通达信股票公式之趋势操作主图及三付图公式_k线图怎么看

通达信股票公式之短线波段

   之

    

  之操作主图及三付图公式

  趋势操作主图

  {趋势操作 主图}

  上线:=SMA(C,3.5,1);

  下线:=SMA(C,6.5,1);

  上线1:=SMA(C,3,1);

  下线1:=SMA(C,8,1);

  STICKLINE(上线》下线 , 上线,下线 ,2, 0),COLORRED,LINETHICK3;

  STICKLINE(下线》上线,上线,下线,2,0),COLORYELLOW,LINETHICK3;

  DRAWTEXT( CROSS(上线,下线) AND (CLOSE/OPEN》1.04),LOW *0.95,‘买’ ),COLOR00FF00;

  DRAWTEXT(CROSS(下线1,上线1),H*1.10,‘清仓’),COLORYELLOW;

  BBI:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;

  UPR:=BBI+3*STD(BBI,13),LINETHICK2;

  DWN:=BBI-3*STD(BBI,13);

  安全:=MA(CLOSE,60),LINETHICK2;

  LC:=REF(CLOSE,1);

  :=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;

  DRAWTEXT( CROSS(82,RSI) , HIGH*1.0,‘减仓’) ,COLORFF9966,LINETHICK2;

  A7:=(2*C+H+L)/4;

  操作:MA(A7,5),LINETHICK2;

  操作1:MA(A7,5)*1.03,LINETHICK2;

  操作2:MA(A7,5)*0.97,LINETHICK2;

  VAR1:=LLV(A7,21);

  VAR2:=HHV(A7,21);

  趋势:EMA(SLOPE(C,21)*20+C,90);

  买卖差:=操作-趋势;

  {STICKLINE(买卖差》=0,(操作-买卖差*0.2),(操作-买卖差*0.35),1,0) ,COLORF00FF0;

  STICKLINE(买卖差》=0,(操作-买卖差*0.4),(操作-买卖差*0.45),2,0) ,COLORF00FF0;

  STICKLINE(买卖差》=0,(操作-买卖差*0.6),(操作-买卖差*0.55),3,0) ,COLORF00FF0;}

  STICKLINE(买卖差》=0,(操作-买卖差*0.8),(操作-买卖差*0.75),8,0) ,COLORF00FF0;

  STICKLINE(买卖差《0,(趋势+买卖差*0.05),(趋势+买卖差*0.15),8,0) ,COLOR66FF11;

  {STICKLINE(买卖差《0,(趋势+买卖差*0.2),(趋势+买卖差*0.35),1,0) ,COLOR66FF00;

  STICKLINE(买卖差《0,(趋势+买卖差*0.4),(趋势+买卖差*0.45),1,0) ,COLOR66FF00;

  STICKLINE(买卖差《0,(趋势+买卖差*0.6),(趋势+买卖差*0.55),3,0) ,COLOR66FF00;

  STICKLINE(买卖差《0,(趋势+买卖差*0.8),(趋势+买卖差*0.75),2,0) ,COLOR66FF00;};

  高抛低吸付图

  {高抛低吸 N=1,100,3 N2=1,100,6 N3=-50,100,-30 N4=1,100,75}

  VAR2:=(C-REF(C,1))/REF(C,1)*100;

  VAR3:=(C-LLV(L,18))/(HHV(H,18)-LLV(L,18))*100;

  VAR4:=SMA(VAR3,9,1);

  VAR5:=SMA(VAR4,3,1);

  J:3*VAR4-2*VAR5,COLOR00FFFF;

  VAR6:=J》1*REF(J,1);

  VAR7:=LLVBARS(L,50);

  VAR8:=SUM(V,VAR7);

  VAR9:=HHVBARS(H,50);

  VAR10:=SUM(V,VAR9);

  VAR11:=(C-REF(O,VAR9))/REF(O,VAR9)*100;

  VAR12:=VAR10/CAPITAL*100;

  VAR13:=(C-REF(O,VAR7))/REF(O,VAR7)*100;

  VAR14:=VAR8/CAPITAL*100;

  VAR15:=MA(WINNER(C),N)*100;

  VAR16:=EMA(VAR4,N);

  A2:EMA(VAR4,N),COLORFFDDCC;

  A3:=EMA(A2,N);

  A4:=EMA(A3,N);

  A5:=EMA(A4,N);

  A6:=EMA(A5,N);

  A7:=EMA(A6,N);

  VAR17:=EMA(A7,N);

  VAR18:=EMA(VAR17,N);

  VAR19:=EMA(VAR18,N);

  AA:=EMA(A5,N2);

  中期大底:LLV(J,AA),LINETHICK2,COLOR0000FF;

  上:=IF(MA(H,3)*1.05,30,0)*10-AA;

  下:=IF(MA(L,3)*0.96,30,0)*2/中期大底;

  中:=IF(MA(H,3)*1.05,30,0);

  电:=J;

  DRAWTEXT(CROSS(A4,AA) AND VAR11《N3,AA,‘●底’),COLORFFFF00;

  DRAWTEXT(CROSS(A2,J) AND A2》N4,A2+4.22,‘●峰’),COLOR00FFFF;

  DRAWTEXT(CROSS(J,A2) AND VAR6 AND A2《20 AND VAR2》9 OR A2》1*REF(A2,1) AND VAR2》4 AND A2《60,A2,‘●拉升’),COLORFFFFCC;

  STICKLINE(J》=A2,A2,J,2,0),COLOR0000FF;

  STICKLINE(J《=A2,J,A2,2,0),COLOR00FF00;

  压力:HHV(J,60),COLOR00FFFF;

  支撑:=LLV(AA,13);

  STICKLINE(J《=中期大底 AND 中-REF(中,1)》0 AND C》=O*0.99,1,88,3,0),COLOR0000FF;

  DRAWICON(J《=中期大底 AND 中-REF(中,1)》0 AND C》=O*0.99,88,1),COLOR00FF00;

  STICKLINE(FILTER(CROSS(上,中期大底) AND 中-REF(中,1)》=0,3),中期大底,70,3,0),COLOR00FF00;

  DRAWICON(FILTER(CROSS(上,中期大底) AND 中-REF(中,1)》=0,3),70,1);

  STICKLINE(CROSS(上,下) AND C》=O,中期大底,60,2,0),COLORFF0000;

  B0:=MA(C,3);

  B01:=MA(C,4);

  B1:=(H+L+C)/3;

  B2:=HHV(B1,15);

  B3:=LLV(B1,15);

  B4:=B2-B3;

  B5:MA((B1-B3)/B4,2)*100,COLOR000080;

  B6:=HHV(B1,4*15);

  B7:=LLV(B1,4*15);

  B8:=B6-B7;

  B9:=MA((B1-B7)/B8,2)*100;

  BA:=HHV(B1,16*15);

  BB:=LLV(B1,16*15);

  BC:=BA-BB;

  BD:=MA((B1-BB)/BC,2)*100;

  顶线:=98;

  底线:=1;

  DRAWTEXT(CROSS(98,B5) AND C《H/1.03,98,‘↑出局’);

  麒麟中副图

  {麒麟中短线}

  A1:=EMA(C,12)-EMA(C,25);

  A2:=EMA(A1,6);

  获利回吐:(A2》=0)*A2,COLORWHITE,LINETHICK0;

  大黑马:(A2《0)*A2,COLORD4FF7F,LINETHICK0;

  坚绝做空:(A1《0)*A1,COLORB00058,LINETHICK0;

  持股:(A1》=0)*A1,COLORRED,LINETHICK0;

  STICKLINE(A2》=0,A2,0,5,0),COLORWHITE;

  STICKLINE(A2《0,A2,0,5,0),COLORD4FF7F;

  STICKLINE(A1《0,A1,0,5,0),COLORB00058;

  STICKLINE(A1》=0,A1,0,5,0),COLORRED;

  VAR8:=VOL》2*MA(VOL,30);

  VAR9:=“.ADX”(12,6);

  VARA:=“DMI.ADXR”(12,6);

  VARB:=CLOSE》MA(CLOSE,30) AND CLOSE《MA(CLOSE,30)*1.04;

  VARC:=MA(CLOSE,30)》REF(MA(CLOSE,30),1);

  VARD:=BARSLAST(CROSS(MA(CLOSE,5),MA(CLOSE,10)))《BARSLAST(CROSS(MA(CLOSE,10),MA(CLOSE,5)));

  VARF:=TROUGHBARS(3,15,1)《4;

  VAR10:=EMA(CLOSE,30)》REF(EMA(CLOSE,30),2);

  VAR11:=IF(VARF=1,50,0);

  多空:EMA((CLOSE-MA((2*CLOSE+HIGH+LOW)/4,30))/MA((2*CLOSE+HIGH+LOW)/4,30)*100,3),COLORWHITE;

  0,COLORRED;

  STICKLINE(FILTER(VARF=1,5) AND 多空《-10,30,0,4,0),COLORF00FF0;

  STICKLINE(FILTER(VARF=1,5),30,0,1,0),COLORYELLOW;

  DRAWTEXT(FILTER(VARF=1,3),25,‘黑马’),COLORRED ;

  STICKLINE(多空《-10,0,多空,0.85,0),COLORYELLOW;

  STICKLINE(多空》10,0,多空,0.95,0),COLORRED;

  获利行踪

  {获利行踪}

  VAR1:=((CLOSE - LLV(LOW,15))/(HHV(HIGH,15) - LLV(LOW,15)))*(100);

  VAR2:=REVERSE(VAR1);

  VAR3:=SMA(VAR1,5,1);

  K:=SMA(VAR3,3,1);

  D:=SMA(K,3,1);

  STICKLINE((K 《= D),100,0,8,0),COLOR2B5500;

  STICKLINE((K 》= D),100,0,8 ,0 ),COLOR005555;

  高线:

  80,COLOR0000FF,POINTDOT;

  中线:

  50,COLOR10CCFF,POINTDOT;

  低线:

  20,COLOR40FF00,POINTDOT;

  DRAWTEXT(CROSS(K,D) AND (D 《 18),15,‘买’),COLOR00FFFF;

  DRAWTEXT(CROSS(D,K) AND (D 》 75),85,‘卖’),COLORFFFFFF;

  STICKLINE((K 》= D),K,D,2,0 ),COLORYELLOW;

  STICKLINE((K 》= D),K,D,1.5 ,0 ),COLORYELLOW;

  STICKLINE((K 》= D),K,D,1,0 ),COLORYELLOW;

  STICKLINE((K 》= D),K,D,0,0),COLORYELLOW;

  STICKLINE((K 《= D),K,D,2,0),COLORGREEN;

  STICKLINE((K 《= D),K,D,1.5,0),COLORGREEN;

  STICKLINE((K 《= D),K,D,1,0),COLORGREEN;

  STICKLINE((K 《= D),K,D,0,0),COLORGREEN;

  100,POINTDOT,COLORFFFFFF,LINETHICK5;

(股票资源馆lixiangluntan.com)股票公式网

通达信股票公式之参加一种理念MACD

   之参加一种理念

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。