通达信股票公式之平均价格_大智慧策略破解版

通达信股票公式之财神KDJ副图

   之财神 副图

    

  之平均价格

  平均价格感觉用来判断不错

  A:=(3*C+H+L+O)/6;

  XJ:=(A+0.618*REF(A,1)+0.382*REF(A,2)+0.236*REF(A,3)+0.146*REF(A,4))/2.382;

  YCZXH:=(MA(HHV(A,2),5)+MA(HHV(A,2),13)+MA(HHV(A,2),21)+MA(HHV(A,2),32))/4;

  YCZXL:=(MA(LLV(A,2),5)+MA(LLV(A,2),13)+MA(LLV(A,2),21)+MA(LLV(A,2),32))/4;

  SMH:EMA(YCZXH,21),COLOR004000;

  SML:EMA(YCZXL,21),COLOR004000;

  SMJ:(SML+SMH)/2,COLOR004000;

  PJ:=(10*A+9*REF(A,1)+8*REF(A,2)+7*REF(A,3)+6*REF(A,4)+5*REF(A,5)+4*REF(A,6)+3*REF(A,7)+2*REF(A,8)+REF(A,9))/55;

  A1:=EMA(PJ,3),COLOR004000;A2:=EMA(PJ,5),COLOR004000;

  A3:=EMA(PJ,7),COLOR004000;A4:=EMA(PJ,9),COLOR004000;

  A5:=EMA(PJ,11),COLOR004000;

  LX:=REF(XJ,1);

  ZD:=(SMA(MAX(XJ-LX,0),5,1)/SMA(ABS(XJ-LX),5,1))*100;

  KX1:=(CLOSE》=OPEN) AND ZD》=50;

  KX2:=(CLOSE《OPEN) AND ZD》=50;

  KX3:=(CLOSE》=OPEN) AND ZD《50;

  KX4:=(CLOSE《OPEN) AND ZD《50;

  IF(A5《REF(A5,1),A5,DRAWNULL),COLOR820000,LINETHICK2;

  IF(A5》REF(A5,1),A5,DRAWNULL),COLOR00005B,LINETHICK2;

  IF(A4《REF(A4,1),A4,DRAWNULL),COLOR8C0000,LINETHICK1;

  IF(A4》REF(A4,1),A4,DRAWNULL),COLOR000055,LINETHICK1;

  IF(A3《REF(A3,1),A3,DRAWNULL),COLOR9B0000,LINETHICK1;

  IF(A3》REF(A3,1),A3,DRAWNULL),COLOR00006C,LINETHICK1;

  IF(A2《REF(A2,1),A2,DRAWNULL),COLORBB0000,LINETHICK1;

  IF(A2》REF(A2,1),A2,DRAWNULL),COLOR00007D,LINETHICK1;

  IF(A1《REF(A1,1),A1,DRAWNULL),COLORCC0000,LINETHICK1;

  IF(A1》REF(A1,1),A1,DRAWNULL),COLOR00009B,LINETHICK1;

  STICKLINE(KX1,C,O,4,1),COLOR4440FF;

  STICKLINE(KX1,C,H,0.5,1),COLOR4440FF;

  STICKLINE(KX1,O,L,0.5,1),COLOR4440FF;

  STICKLINE(KX2,C,O,4,0),COLOR4440FF;

  STICKLINE(KX2,O,H,0.5,0),COLOR4440FF;

  STICKLINE(KX2,C,L,0.5,0),COLOR4440FF;

  STICKLINE(KX3,C,O,4,1),COLORFFFF33;

  STICKLINE(KX3,C,H,0.5,1),COLORFFFF33;

  STICKLINE(KX3,O,L,0.5,1),COLORFFFF33;

  STICKLINE(KX4,C,O,4,0),COLORFFFF33;

  STICKLINE(KX4,O,H,0.5,0),COLORFFFF33;

  STICKLINE(KX4,C,L,0.5,0),COLORFFFF33;

(股票资源馆lixiangluntan.com)

【股票资源馆】大智慧365破解版,股票,股票资源馆,股票网,股票软件,股票公式,股票书籍,炒股软件,股票知识,股票入门,炒股教程,股票公式指标、股票书籍下载网站。

通达信股票公式之买入时机指标

   之 时机

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。