通达信超跌反弹绿柱子提示抄底的源码免费指标_股票书籍

通达信专业逃顶源码免费指标公式

   专业逃顶源码免费 (中长线逃顶因子)

    

  超跌反弹绿柱子提示的源码免费

  {出手-赢}

  VAR3:=REF(HIGH,1)*1.1;

  VAR4:=HIGH*1.1;

  VAR5:=(VAR4*VOL+VAR3*(CAPITAL-VOL))/CAPITAL;

  VAR6:=REF(LOW,1)*0.9;

  VAR7:=LOW*0.9;

  VAR8:=(VAR7*VOL+VAR6*(CAPITAL-VOL))/CAPITAL;

  VAR9:=EMA(VAR8,30);

  VARA:=EMA(VAR5,30);

  VARB:=VARA-2;

  VARC:=IF(CLOSE《=VAR9,VARB,VARA);

  VARD:=MA(CLOSE,80)-MA(CLOSE,10)/17;

  {出手:}STICKLINE(VARC-VARB=0 AND CROSS((EMA(EMA(EMA(CLOSE,3),3),3)-REF(EMA(EMA(EMA(CLOSE,3),3),3),1))/REF(EMA(EMA(EMA(CLOSE,3),3),3),1)*100,MA((EMA(EMA(EMA(CLOSE,3),3),3)-REF(EMA(EMA(EMA(CLOSE,3),3),3),1))/REF(EMA(EMA(EMA(CLOSE,3),3),3),1)*100,2)),80,0,3,0),LINETHICK6,COLOR00FF00 , ;

  出手:IF(VARC-VARB=0 AND CROSS((EMA(EMA(EMA(CLOSE,3),3),3)-REF(EMA(EMA(EMA(CLOSE,3),3),3),1))/REF(EMA(EMA(EMA(CLOSE,3),3),3),1)*100,MA((EMA(EMA(EMA(CLOSE,3),3),3)-REF(EMA(EMA(EMA(CLOSE,3),3),3),1))/REF(EMA(EMA(EMA(CLOSE,3),3),3),1)*100,2)),80,0),STICK,COLOR00FF00 , ;

  {赢:}DRAWTEXT(FILTER(VARC-VARB=0 AND CROSS((EMA(EMA(EMA(CLOSE,3),3),3)-REF(EMA(EMA(EMA(CLOSE,3),3),3),1))/REF(EMA(EMA(EMA(CLOSE,3),3),3),1)*100,MA((EMA(EMA(EMA(CLOSE,3),3),3)-REF(EMA(EMA(EMA(CLOSE,3),3),3),1)) /REF(EMA(EMA(EMA(CLOSE,3),3),3),1)*100,2)),4),78,‘-赢’), ,COLORRED ;

  VAR1K:=EMA(C,12)-EMA(C,20);

  VAR2K:=EMA(VAR1K,9);

  牛魔王A:(OPEN《=MA(CLOSE,5) AND OPEN《=MA(CLOSE,10) AND OPEN《=MA(CLOSE,30) AND CLOSE》=MA(CLOSE,5) AND CLOSE》=((SUM(CLOSE*VOL*100,28)/SUM(VOL*100,28))*100)/100 AND (VAR2K-REF(VAR2K,1))》0 AND (VAR1K-REF(VAR1K,1))》0);

  DRAWICON(牛魔王A,98,1);

  易股:(VAR1K》VAR2K AND REF(VAR1K,1)《=REF(VAR2K,1) AND VAR1K《0 AND VAR2K《-0.2 AND (-100*(HHV(CLOSE,10)-CLOSE)/(HHV(CLOSE,10)-LLV(LOW,10))+100)》45 AND (VAR2K-REF(VAR2K,1))》0);

  DRAWICON(易股,90,1);

  {精品出山}

  VARP3:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

  VARP4:=SMA(VARP3,3,1);

  VARP5:=SMA(VARP4,3,1);

  VARP6:=3*VARP4-2*VARP5;

  VARP7:=SMA(CLOSE/HHV(HIGH,120),3,1)*100;

  VARP9:=VARP7》REF(VARP7,20) AND VARP7》75 AND FILTER(VARP7/REF(LLV(LOW,20),10)》1.18,20);

  VARPC:=SMA(MAX(CLOSE-(REF(CLOSE,1)),0),6,1)/SMA(ABS(CLOSE-(REF(CLOSE,1))),6,1)*100;

  DRAWTEXT(VARP7《68 AND BARSLAST(CROSS(68,VARP7))》2 AND VARP5《30 AND CROSS(VARP6,VARP5),-5,‘’),COLORF0F000;

  {牛魔王}

  VARI1:=(CLOSE+HIGH+LOW+OPEN)/4;

  VARI8:=MA(VARI1,34);

  VARI9:=(VARI1-VARI8)/VARI8*10;

  VARIB:=0.6*VOL/WINNER(CLOSE) ;

  牛魔王: IF(VARIB》=1000000 AND VARI9《-1.618,70,0), , COLORYELLOW;

  DRAWICON(VARIB》=1000000 AND VARI9《-1.618,70,0) ;

  {定海神针}

  VA1:=REF(CLOSE,1);

  VA2:=SMA(MAX(CLOSE-VA1,0),7,1)/SMA(ABS(CLOSE-VA1),7,1)*100;

  VA3:=SMA(MAX(CLOSE-VA1,0),13,1)/SMA(ABS(CLOSE-VA1),13,1)*100;

  VA4:=BARSCOUNT(CLOSE);

  VA6:=VA2《20 AND VA3《25 AND VA4》50;

  DHSZ:( VA6)*70,LINETHICK2,COLORFF9933;

  {地瓜八号}

  J:=(REF(C,1)+REF(C,2)+REF(C,3)+REF(C,4)+REF(C,5))/5;

  J1:=J《COST(10) AND C/J》1.025 AND (HHV(C,5)-LLV(C,5))/LLV(C,5)*100》7 ;

  J2:= J1 AND REF(C,5)/REF(C,1)》1.003 AND MA(INDEXC,3)》=REF(MA(INDEXC,3),1);

  地瓜:(FILTER(J2,10))*28,LINETHICK2,COLOR99CCCC;

(股票资源馆lixiangluntan.com)股票公式大全

通达信大盘中长期趋势判断线指标源码公式

   大盘中长期 判断线 源码

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。