股票逃顶指标-通达信绿线出就清仓的源码公式_股票公式大全

通达信价量结合最新优化CCI源码指标

   价量结合最新优化 源码

    

  逃顶-绿线出就清仓的源码

  LC:=REF(CLOSE,1);

  价位:(LC*1.0035*97+0.2)/99.65,COLORRED,LINETHICK0;

  5:=SMA(MAX(CLOSE-LC,0),5,1)/SMA(ABS(CLOSE-LC),5,1)*100;

  R:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

  A:=SMA(R,3,1);

  B:=SMA(A,3,1);

  CCC:=(B/2+40)*1.1;

  D:=SMA(CCC,3,1);

  【回抽】:IF(CROSS(D,RSI5),50,0),STICK,COLORRED;

  【逃命】:IF(CROSS(80,RSI5),-50,0),STICK,COLORGREEN;

  STICKLINE(CROSS(D,RSI5),50,0,8,0),COLORRED;

  STICKLINE(CROSS(80,RSI5),-50,0,8,0),COLORGREEN;

  RR8:=MA(CLOSE,27);

  RR9:=(CLOSE-RR8)/RR8*100;

  RRA:=MA(RR9,2);

  RRB:=BARSLAST(CROSS(-10,RRA)=1);

  RRD:=RRA《-10 AND RRB》3;

  【黄金坑】:IF(RRD,-120,0),COLORYELLOW,LINETHICK2;

  TYP := (HIGH + LOW + CLOSE)/3;

  :(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14)),COLORMAGENTA,LINETHICK2;

  :-200,POINTDOT;

  关注:-150,COLORGREEN,POINTDOT;

  :-100,POINTDOT,COLORGRAY;

  :100,POINTDOT;

(股票资源馆lixiangluntan.com)股票公式大全

通达信红绿K线判断股票涨跌趋势的源码主图公式

   红绿 判断 涨跌 的源码主图

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。