通达信‘向上红箭头股票启动,向下绿箭头股票见顶’的操盘主图源_同花顺

通达信波段抄底免费选股指标源码下载

   涨停板金叉选股

    

  ‘向上红箭头启动,向下绿箭头股票见顶’的操盘主图源码

  VAR1:=CLOSE》REF(CLOSE,1) AND CLOSE》REF(CLOSE,2);

  VAR2:=REF(VAR1,1) AND CLOSE《=REF(CLOSE,1) AND CLOSE》=REF(CLOSE,2);

  VAR3:=REF(VAR2,1) AND CLOSE》=REF(CLOSE,1) AND CLOSE《=REF(CLOSE,2);

  VAR4:=REF(VAR3,1) AND CLOSE《=REF(CLOSE,1) AND CLOSE》=REF(CLOSE,2);

  VAR5:=REF(VAR4,1) AND CLOSE》=REF(CLOSE,1) AND CLOSE《=REF(CLOSE,2);

  VAR6:=REF(VAR5,1) AND CLOSE《=REF(CLOSE,1) AND CLOSE》=REF(CLOSE,2);

  VAR7:=REF(VAR6,1) AND CLOSE》=REF(CLOSE,1) AND CLOSE《=REF(CLOSE,2);

  VAR8:=REF(VAR7,1) AND CLOSE《=REF(CLOSE,1) AND CLOSE》=REF(CLOSE,2);

  VAR9:=REF(VAR8,1) AND CLOSE》=REF(CLOSE,1) AND CLOSE《=REF(CLOSE,2);

  VARA:=REF(VAR9,1) AND CLOSE《=REF(CLOSE,1) AND CLOSE》=REF(CLOSE,2);

  VARB:=REF(VARA,1) AND CLOSE》=REF(CLOSE,1) AND CLOSE《=REF(CLOSE,2);

  VARC:=REF(VARB,1) AND CLOSE《=REF(CLOSE,1) AND CLOSE》=REF(CLOSE,2);

  STICKLINE(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR VARC,CLOSE,REF(CLOSE,1),2,0),COLORRED;

  VARD:=CLOSE《REF(CLOSE,1) AND CLOSE《REF(CLOSE,2);

  VARE:=REF(VARD,1) AND CLOSE》=REF(CLOSE,1) AND CLOSE《=REF(CLOSE,2);

  VARF:=REF(VARE,1) AND CLOSE《=REF(CLOSE,1) AND CLOSE》=REF(CLOSE,2);

  VAR10:=REF(VARF,1) AND CLOSE》=REF(CLOSE,1) AND CLOSE《=REF(CLOSE,2);

  VAR11:=REF(VAR10,1) AND CLOSE《=REF(CLOSE,1) AND CLOSE》=REF(CLOSE,2);

  VAR12:=REF(VAR11,1) AND CLOSE》=REF(CLOSE,1) AND CLOSE《=REF(CLOSE,2);

  VAR13:=REF(VAR12,1) AND CLOSE《=REF(CLOSE,1) AND CLOSE》=REF(CLOSE,2);

  VAR14:=REF(VAR13,1) AND CLOSE》=REF(CLOSE,1) AND CLOSE《=REF(CLOSE,2);

  VAR15:=REF(VAR14,1) AND CLOSE《=REF(CLOSE,1) AND CLOSE》=REF(CLOSE,2);

  VAR16:=REF(VAR15,1) AND CLOSE》=REF(CLOSE,1) AND CLOSE《=REF(CLOSE,2);

  VAR17:=REF(VAR16,1) AND CLOSE《=REF(CLOSE,1) AND CLOSE》=REF(CLOSE,2);

  VAR18:=REF(VAR17,1) AND CLOSE》=REF(CLOSE,1) AND CLOSE《=REF(CLOSE,2);

  STICKLINE(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,CLOSE,REF(CLOSE,1),2,0),COLORCYAN;

  VAR19:=REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1) AND VAR1;

  STICKLINE(VAR19,REF(CLOSE,1),REF(CLOSE,2),2,0),COLORYELLOW;

  VAR1A:=REF(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR VARC,1) AND VARD;

  STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),2,0),COLOR008800;

  A0:=(L+H+C*2)/4;

  A1:=EMA(A0,14) COLORGREEN,LINETHICK1;

  A1X:=(A1-REF(A1,1))/REF(A1,1)*100;

  A2X:=(EMA(A0,20)-REF(EMA(A0,20),1))/REF(EMA(A0,20),1)*100;

  G1:=BARSLAST(CROSS(A1X,0));

  :REF(A0,G1),COLORWHITE,LINETHICK1;

  盈利:=(A0-止损)/止损;

  脉冲:=(A0-A1)/A1;

  斜脉冲:=(A0-REF(A0,1))/(A1-REF(A1,1));

  建仓:A1,COLORBROWN,LINETHICK1;

  RSV:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;

  K:=SMA(RSV,3,1);

  D:=SMA(K,3,1);

  J:=3*K-2*D;

  RSV24:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100;

  K24:=SMA(RSV24,3,1);

  D24:=SMA(K24,3,1);

  J24:=3*K24-2*D24;

  支撑价:=LLV(LOW,34),COLOR00506E,LINETHICK1;

  阻力价:=HHV(HIGH,34),COLOR40004D,LINETHICK1;

  压力位:IF(CROSS(J24,J),H,REF(H,BARSLAST(CROSS(J24,J)))),COLORCYAN,LINETHICK1;

  支撑位:IF(CROSS(J,J24),L,REF(L,BARSLAST(CROSS(J,J24)))),COLORYELLOW,LINETHICK1;

  支撑:LLV(EMA((LOW),1),60),COLORRED;

  AA:=EMA(EMA(EMA(CLOSE,2),2),2);

  阴线:6*HHV(AA,2)-5*AA,COLORGREEN,LINETHICK1;

  阳线:2*AA-阴线,COLORMAGENTA,LINETHICK2;

  卖线:=EMA(C,2),COLORRED,LINETHICK2;

  买线:EMA(SLOPE(C,21)*20+C,42),COLORBLUE,LINETHICK1;

  JJJ:=IF(DYNAINFO(8)》0.01,0.01*DYNAINFO(10)/DYNAINFO(8),DYNAINFO(3));

  DDD:=(DYNAINFO(5)《0.01 || DYNAINFO(6)《0.01);

  JJJT:=IF(DDD,1,(JJJ《(DYNAINFO(5)+0.01) && JJJ》(DYNAINFO(6)-0.01)));

  均:=IF(JJJT,0.01*(AMOUNT,1)/EXPMA(VOL,1),EMA((HIGH+LOW+CLOSE)/3,1))COLORWHITE,NODRAW;

  虚高:=HHV(H,52),COLORFF5BAD,NODRAW;

  上轨:=HHV(均,49),COLOR009700,NODRAW;

  下轨:=LLV(均,14),COLOR9E51CC,NODRAW;

  虚低:=LLV(L,27),COLORFF5BAD,NODRAW;

  压力:=HHV(均,147)POINTDOT,LINETHICK3,COLORFFBC79;

  击穿下影:STICKLINE(下轨《REF(下轨,1),下轨,虚低,2,0),COLORWHITE;

  {突破上影:=STICKLINE(压力》REF(压力,1),压力,虚高,3,0),COLORBROWN;}

  启动1:=DRAWICON(A1X》=0 AND CROSS(A1X,A2X),L*0.98,1);

  启动2:=DRAWICON(CROSS(A1X,0),L*0.98,1);

  启动:DRAWICON(启动1 OR 启动2,L*0.97,1);

  下跌1:=DRAWICON(CROSS(A2X,A1X),L*0.98,1);

  下跌2:=DRAWICON(CROSS(0,A1X),L*0.98,1);

  下跌:DRAWICON(下跌1 OR 下跌2,H*1.01,2);

(股票资源馆lixiangluntan.com)

【股票资源馆】炒股教程、黑马股票、股票资讯、期货外汇,大智慧沪深10档破解,高成功率股票指标,策略投资破解,财经股票论坛,东方财富破解版,东方财富专业破解版。

通达信紫色柱子提示股票追涨买进的源码公式

   紫色柱子提示 追涨买进的源码

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。