通达信波段抄底免费选股指标源码下载_东方财富先锋版破解

通达信紫色柱子提示股票追涨买进的源码公式

   紫色柱子提示 追涨买进的源码

    

  涨停板金叉选股

  AA:=MA((2*CLOSE+HIGH+LOW)/4,5);

  通道1:=AA*102/100;

  通道2:=AA*(200-102)/100;

  CC:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);

  DD:=DMA(CLOSE,CC);

  通道3:=(1+7/100)*DD;

  通道4:=(1-7/100)*DD;

  股价:=(H+L+C)/3;

  股价运动:=股价,LINETHICK2,COLORBLUE;

  运动:=XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(X

  MA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA

  (XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XM

  A(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(XMA(股 价,3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3)

  ,3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3),3

  ),3),LINETHICK2,COLORRED;

  高区1:=运动趋势*1.1,COLORLICYAN;

  高风险区2:=运动趋势*1.125,COLORLICYAN;

  高风险区3:=运动趋势*1.15,COLORLICYAN;

  良机区1:=运动趋势*0.9,COLORLIBLUE;

  良机区2:=运动趋势*0.875,COLORLIBLUE;

  良机区3:=运动趋势*0.85,COLORLIBLUE;

  T:=CLOSE/REF(CLOSE,1)*1000-1000;

  QS2:=XMA(XMA(XMA(T,2),2),2);

  QS4:=XMA(XMA(XMA(T,4),4),4);

  QS6:=XMA(XMA(XMA(T,6),6),6);

  高风险:=((C-运动趋势)/运动趋势*100》10 AND C》通道3) OR ((H-运动趋势)/运动趋势*100》10 AND H》通道3 ) OR ((O-运动趋势)/运动趋势*100》10 AND O》通道3);

  良机:=((C-运动趋势)/运动趋势*100《-10 AND C《通道4) OR ((O-运动趋势)/运动趋势*100《-10 AND O《通道4 ) OR((L-运动趋势)/运动趋势*100《-10 AND L《通道4);

  QW1:=运动趋势》REF(运动趋势,1);

  QW2:=O《良机区3;

  XG:L《良机区1 AND 运动趋势》REF(运动趋势,1);

(股票资源馆lixiangluntan.com)炒股教程

通达信中短线选股擎天一柱源码免费公式

   中 选股擎天一柱源码免费

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。