通达信紫色柱子提示股票追涨买进的源码公式_股旁网

通达信中短线选股擎天一柱源码免费公式

   中 选股擎天一柱源码免费

    

  紫色柱子提示追涨买进的源码

  N:=21; M:=5;

  天:400,POINTDOT,COLORBLUE,LINETHICK4;

  海:100,POINTDOT,COLORRED,LINETHICK4;

  TH:=SUM(IF(CLOSE》REF(CLOSE,1),VOL,0),N);

  TL:=SUM(IF(CLOSE《REF(CLOSE,1),VOL,0),N);

  TQ:=SUM(IF(CLOSE=REF(CLOSE,1),VOL,0),N);

  VAR0:100*(TH*2+TQ)/(TL*2+TQ),COLOR0000FF,LINETHICK2;

  VAR1:MA(VAR0,M),COLOR00FFFF,LINETHICK2;

  {DRAWBAND(VAR0,RGB(255,0,0),VAR1,RGB(0,0,220));}

  W:=CROSS(VAR0,VAR1);

  WL1:=VAR1《100;

  WL2:=VAR1《150 AND VAR1》REF(VAR1,1);

  WLT1:=W AND WL1;

  WLT2:=W AND WL2;

  TJ1:=FILTER(WLT1,5);

  TJ2:=FILTER(WLT2,8);

  STICKLINE(TJ1,0,80,4,0),COLOR000099;

  STICKLINE(TJ1,0,80,2,0),COLOR0000BB;

  STICKLINE(TJ1,0,80,1,0),COLOR0000DD;

  STICKLINE(TJ1,0,80,0.3,0),COLOR0000FF;

  DRAWTEXT(TJ1,83,‘全仓’),COLOR00FFFF;

  STICKLINE(TJ2,0,50,4,0),COLOR990099;

  STICKLINE(TJ2,0,50,2,0),COLORBB00BB;

  STICKLINE(TJ2,0,50,1,0),COLORDD00DD;

  STICKLINE(TJ2,0,50,0.3,0),COLORFF00FF;

  DRAWTEXT(TJ2,53,‘追买’),COLOR00FFFF;

  SAL1:CROSS(VAR1,VAR0) AND VAR1》250;

  SAL2:VAR0》400;

  SAL:FILTER(SAL1 OR SAL2,5);

  DRAWICON(SAL,VAR0,15);

(股票资源馆lixiangluntan.com)

【股票资源馆】同花顺实时港股破解,同花顺财富主力破解,大智慧财富破解版,通达信财富破解版,通达信专业版破解,通达信研究版破解,通达信超赢版破解,股票公式,股票指标公式,股票公式大全,指南针软件破解,炒股书籍,k线图怎么看,股票k线图,。

通达信波段抄底选股免费源码指标下载

   选股免费源码 下载

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。