通达信个股即将突破平台的选股源码公式_指标公式

通达信紫色箭头向上买进紧跟主力机构的源码指标

   紫色箭头向上买进紧跟主力机构的源码

    

  个股即将突破平台的选股源码

  {1.MA5 三鼓齐鸣}

  MA5:=MA(C,5);

  MA8:=MA(C,8);

  MMA:=EXIST(CROSS(MA5,MA8),5);

  {2.-12.26}

  DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);

  DEA:=EMA(DIFF,9);

  MACD:=2*(DIFF-DEA);

  MAC5:=EXIST(CROSS(DIFF,DEA),5) ;

  {3.-9.3.3}

  RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

  K:=SMA(RSV,3,1);

  D:=SMA(K,3,1);

  J:=3*K-2*D;

  JJ5:=EXIST(CROSS(J,D),5);

  选股:MMA AND MAC5 AND JJ5 AND DYNAINFO(7)》0 AND (C/REF(C,1)-1)*100》2 AND (C/REF(C,1)-1)*100《5 ;

(股票资源馆lixiangluntan.com)股票公式网

通达信北沙画线主图指标免费源码(附公式说明)

   北沙画线主图 免费源码(附 说明)

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。