通达信主看趋势股票指标公式_炒股教程

通达信公式:macd支撑压力参考线

   :macd支撑压力参考线

    

  主看

  VAR3A:=((HHV(H,21)-C)/(HHV(H,21)-LLV(L,21)))*100-10;

  VAR4A:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;

  VAR5A:=SMA(VAR4A,13,8);

  VAR6A:=SMA(VAR3A,21,8);

  VAR7A:=MA(C,80)-MA(C,10)/7;

  VAR13A:=SMA(MAX(C-REF(C,2),0),7,1)/SMA(ABS(C-REF(C,2)),7,1)*100;

  趋势:CEILING(SMA(VAR5A,13,8)),LINETHICK1,COLORRED;

  操作:MA(3*SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1)-2*SMA (SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1),3, 1),5),LINETHICK1,COLORYELLOW;

  顶峰:IF((趋势-VAR6A》85),95,100),COLORF0F000;

  看底:IF((趋势-VAR6A《(-65)),0,10),COLOR00FF00;

  M5:=MA(C,5);M10:=MA(C,10);

  DRAWICON(M5》REF(M5,1),-10,3);

  DRAWICON(M5》REF(M5,1) AND M10》REF(M10,1),-10,5);

  DRAWICON(M5

  DRAWICON(趋势》REF(趋势,1),-25,1);

  TT1:=IF(趋势》REF(趋势,1),100,0);

  TT2:=FINDHIGH(C,0,20,1);

  TT3:=(TT2-C)/C;

  参考率:IF(ISLASTBAR AND M5》REF(M5,1),TT1*TT3,DRAWNULL),CIRCLEDOT,COLORBLUE;

(股票资源馆lixiangluntan.com)炒股教程

通达信公式:实战性极强的极品主图(公式,主图,源码)

   :实战性极强的极品主图(公式,主图,源码)

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。