通达信变盘点股票指标公式_通达信超赢版破解

通达信自用ddx股票指标公式

   自用ddx

    

  点

  VAR1:=MA(CLOSE,5);

  VAR2:=MA(CLOSE,10);

  VAR3:=MA(CLOSE,30);

  VAR4:=MA(CLOSE,60);

  VAR5:=EMA(COST(85),7);

  VAR6:=EMA(COST(15),7);

  VAR7:=SUM(CLOSE*VOL*100,4)/SUM(VOL*100,4);

  VAR8:=INTPART(VAR7*100)/100;

  VAR9:=SUM(CLOSE*VOL*100,7)/SUM(VOL*100,7);

  VARA:=INTPART(VAR9*100)/100;

  VARB:=SUM(CLOSE*VOL*100,28)/SUM(VOL*100,28);

  VARC:=INTPART(VARB*100)/100;

  VARD:=EMA(CLOSE,5)-EMA(CLOSE,10);

  VARE:=EMA(CLOSE,5)-EMA(CLOSE,10);

  VARF:=EMA(VARD,9);

  放空段: IF(VARD》VARF,VARF,VARE),COLOR00FF00,LINETHICK2;

  持股段: IF(VARD《 VARF,VARF,VARE),COLORRED,LINETHICK2;

  VAR10:=(-100)*(HHV(CLOSE,5)-CLOSE)/(HHV(CLOSE,5)-LLV(LOW,5))+100;

  VAR11:=(-100)*(HHV(CLOSE,10)-CLOSE)/(HHV(CLOSE,10)-LLV(LOW,10))+100;

  VAR12:=(-100)*(HHV(CLOSE,20)-CLOSE)/(HHV(CLOSE,20)-LLV(LOW,20))+100;

  VAR13:=(-100)*(HHV(CLOSE,30)-CLOSE)/(HHV(CLOSE,30)-LLV(LOW,30))+100;

  VAR14:=REF(VARF,1);

  VAR15:=VARF;

  VAR16:=VAR15-VAR14;

  VAR17:=REF(VARD,1);

  VAR18:=VARD;

  VAR19:=VAR18-VAR17;

  VAR1A:=OPEN;

  VAR1B:=CLOSE;

  变盘点: IF(VAR1A《=VAR1 AND VAR1A《=VAR2 AND VAR1A《=VAR3 AND VAR1B》=VAR1 AND VAR1B》=VARC AND VAR16》0 AND VAR19》0,0.5,0), STICK,COLORWHITE;

  VAR1C:=IF(CROSS(VARD,VARF) AND VARD《0 AND VARF《-0.2 AND VAR11》45 AND VAR16》0,0.3,0);

  买进1: IF(VAR1C,0.5,0),COLORYELLOW;

  DRAWICON(买进1,0.5,1);

  VAR1D:=(2*CLOSE+HIGH+LOW)/4;

  VAR1E:=LLV(LOW,34);

  VAR1F:=HHV(HIGH,34);

  VAR20:=EMA((VAR1D-VAR1E)/(VAR1F-VAR1E)*100,13);

  VAR21:=EMA(0.667*REF(VAR20,1)+0.333*VAR20,2);

  VAR22:=REF(CLOSE,1);

  VAR23:=SMA(MAX(CLOSE-VAR22,0),6,1)/SMA(ABS(CLOSE-VAR22),6,1)*100;

  : IF(CROSS(84,VAR23),0.5,0),COLOR00FF00;

  DRAWICON(卖出,0.5,2);

  持仓:0,COLORFF00FF;

  空仓:0,COLORGREEN;

  {持仓:}STICKLINE(VAR20》VAR21,0,-0.02,10,1),COLORFF00FF;

  {空仓:}STICKLINE(VAR20《 VAR21,0,-0.02,10,1),COLORGREEN;

(股票资源馆lixiangluntan.com)

【股票资源馆】大智慧专业版破解版,大智慧机构破解版,大智慧ACE破解版,ACE策略,AI活跃度。

通达信建仓买点选股股票指标公式

   建仓买点选股

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。