通达信MACD超跌主图股票指标公式_炒股软件

通达信简单好用的MACD股票指标公式

   简单好用的

    

  超跌主图

  {MACD}

  RC:=DYNAINFO(3)*1.1;

  DK:=“MACD.MACD”(60,130,45)*2;

  控盘:=DK;

  STICKLINE(控盘《0 AND 控盘

  STICKLINE(控盘《0 AND 控盘》REF(控盘,1),控盘+RC,RC,0.05,0),COLORWHITE;

  STICKLINE(控盘》REF(控盘,1) AND 控盘》0,控盘+RC,RC,0.05,0),COLORRED;

  STICKLINE(控盘0,控盘+RC,RC,0.05,0),COLOR00FF00;

  {超跌反弹原码}{加在主图即可}

  KS:=(C-MA(C,13))/MA(C,13)*(-100);

  RKS:=REF(KS,1);

  MLS:=RKS/KS》=1.23 AND RKS》=8 AND C/REF(C,1)》=1.02;

  超跌:STICKLINE(KS》=8,H,L,0,1),COLORWHITE,LINETHICK1;

  STICKLINE(KS》=8,O,C,7,1),COLORWHITE,LINETHICK1;

  反弹:STICKLINE(MLS=1,H,L,0,1),COLORMAGENTA,LINETHICK1;

  STICKLINE(MLS=1,O,C,7,1),COLORMAGENTA,LINETHICK1;

  MA5:EMA(C,5),COLORWHITE LINETHICK1;

  IF(MA5》=REF(MA5,1),MA5,DRAWNULL),LINETHICK2,COLORRED;

  IF(MA5《=REF(MA5,1),MA5,DRAWNULL),LINETHICK1,COLORGREEN;

  MA10:EMA(C,10),COLORWHITE LINETHICK1;

  IF(MA10》=REF(MA10,1),MA10,DRAWNULL),LINETHICK2,COLORRED;

  IF(MA10《=REF(MA10,1),MA10,DRAWNULL),LINETHICK1,COLORGREEN;

  MA20:EMA(C,20),COLORWHITE LINETHICK1;

  IF(MA20》=REF(MA20,1),MA20,DRAWNULL),LINETHICK2,COLORRED;

  IF(MA20《=REF(MA20,1),MA20,DRAWNULL),LINETHICK1,COLORGREEN;

  M30:EMA(C,30),COLORWHITE POINTDOT;

  IF(M30》=REF(M30,1),M30,DRAWNULL),LINETHICK2,COLOR0066FF;

  IF(M30《=REF(M30,1),M30,DRAWNULL),LINETHICK1,COLORCYAN;

  M60:EMA(C,60),COLORWHITE POINTDOT;

  IF(M60》=REF(M60,1),M60,DRAWNULL),LINETHICK2,COLORYELLOW;

  IF(M60《=REF(M60,1),M60,DRAWNULL),LINETHICK1,COLORCC9900;

  M120:EMA(C,120),COLORWHITE POINTDOT;

  IF(M120》=REF(M120,1),M120,DRAWNULL),LINETHICK1,COLOR0066FF POINTDOT;

  IF(M120《=REF(M120,1),M120,DRAWNULL),LINETHICK1,COLORWHITE POINTDOT;

  M240:EMA(C,240),COLORWHITE POINTDOT;

  IF(M240》=REF(M240,1),M240,DRAWNULL),LINETHICK1,COLOR0066FF POINTDOT;

  IF(M240《=REF(M240,1),M240,DRAWNULL),LINETHICK1,COLORMAGENTA POINTDOT;

(股票资源馆lixiangluntan.com)

【股票资源馆】策略投资破解,图片免费下载,理想股票技术论坛,财经股票论坛,炒股论坛社区,股票软件,股票公式,源码交流,指标公式,炒股书籍,分析家公式网,股旁网,股票配资。

通达信私募资金进场洗盘股票指标公式

   私募资金进场

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。