通达信指标:三金叉见底_炒股教程

通达信股票公式之不创新低底部

   之不创新低

    

  :三金叉见底

  {}

  maM:ma(c,5);

  maN:ma(c,10);

  均线金叉:if(cross(maM,maN),1,0);

  AA:if(count(均线金叉,5)》0,1,0) ;

  {均量}

  MAvM:=MA(VOL,5);

  MAvN:=MA(VOL,10);

  均量金叉:=if(cross(MAvM,MAvN),1,0);

  AB:if(count(均量金叉,5)》0,1,0) ;

  {MACD}

  SQX:=(C-MA(CLOSE,13)*10);

  diff:=EMA(MA(sqx,7),1);

  dea:=EMA(diff,7);

  macd:=(diff-dea)*2,;

  低位金叉:=IF(CROSS(DIFF,DEA) AND DIFF《-0.1,0.3,0),;

  AC:if(count(MACD低位金叉,5)》0,1,0);

  三金叉: if(AA》0 and AB》0 and AC》0,1, 0 ),COLORred;

  DRAWTEXT(三金叉》0,LOW*0.99,‘’),COLORred;

(股票资源馆lixiangluntan.com)

【股票资源馆】大智慧365破解版,股票,股票资源馆,股票网,股票软件,股票公式,股票书籍,炒股软件,股票知识,股票入门,炒股教程,股票公式指标、股票书籍下载网站。

通达信公式之夜猫发一主图:地心引力

   之夜猫发一主图:地心引力

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。