通达信股票公式之短线波段_理想论坛

通达信股票公式之参加一种理念MACD

   之参加一种理念

    

  之

  很久没有写了,因为感觉传统的指标会用、用好就足够了。这里给大家一个综合运用和的指标,期间做了一点改动,有点灵活运用的意思。呵呵。

  希望大家喜欢。至于用法,看图就会的。特别要注意信号的共振哦。参数自己填上:N:1 100 5,N1:1 100 3,M:1 100 20. 下面是源码:

  RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;

  快:SMA(RSV,3,1),COLORGREEN;

  慢:SMA(快,3,1);

  快慢比:快/慢,NODRAW;

  DRAWBAND(快,RGB(155,50,50),慢,RGB(0,100,50));

  介入:IF(快《M,20,10)COLORLIRED;

  M:=INTPART(3*10/5);

  A12:=REF(快,M)=HHV(快,2*M+1);

  B12:=FILTER(A12,M);

  C12:=BACKSET(B12,M+1);

  D12:=FILTER(C12,M);{高点}

  R112:=BACKSET(ISLASTBAR,BARSLAST(D12)+1); S112:=R112》REF(R112,1);

  短压:DRAWLINE(D12,快,S112,快,1),COLORFF9966;

  M1:=INTPART(3*20/5);

  A111:=REF(快,M1)=HHV(快,2*M1+1);

  B111:=FILTER(A111,M1);

  C111:=BACKSET(B111,M1+1);

  D1:=FILTER(C111,M1);{高点}

  R11:=BACKSET(ISLASTBAR,BARSLAST(D1)+1); S11:=R11》REF(R11,1);

  长压:DRAWLINE(D1,快,S11,快,1),COLORFF99FF;

  LC:=REF(CLOSE,1);

  RSI1:SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100,NODRAW;

  DRAWICON(REF(RSI1,1)《=10 AND RSI1》REF(RSI1,1),10,1);

  DRAWICON(REF(RSI1,1)》=80 AND RSI1《REF(RSI1,1),90,2);

  极强:STICKLINE(CLOSE》0,80,80,0.8,1)COLORGREEN;

  极弱:STICKLINE(CLOSE》0,20,20,0.8,1)COLORMAGENTA;

(股票资源馆lixiangluntan.com)

【股票资源馆】同花顺实时港股破解,同花顺财富主力破解,大智慧财富破解版,通达信财富破解版,通达信专业版破解,通达信研究版破解,通达信超赢版破解,股票公式,股票指标公式,股票公式大全,指南针软件破解,炒股书籍,k线图怎么看,股票k线图,。

通达信股票公式之多周期MACD

   之多

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。