通达信股票公式之加入pvt指标的自用VOL_k线图怎么看

通达信股票公式之牛熊彩K

   之牛熊彩K

    

  之加入pvt的自用VOL

  {烈焰(vol)我自己用的指标

  在vol中加入pvt指标(蓝色线)

  量柱中下端空心柱为主卖实心红柱为主买

  S代表成交量信号}

  {N: 1 200 72}

  成交:VOL,VOLSTICK;

  PVT:SUM((CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*VOL,0),LINETHICK1,COLORBLUE;

  流通:=CAPITAL/1000000,LINETHICK0;

  VAR1:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));

  主买:IF(CLOSE》OPEN,VAR1*(HIGH-LOW),IF(CLOSE《OPEN,VAR1*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2)),COLORRED,POINTDOT;

  主卖:IF(CLOSE》OPEN,VAR1*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE《OPEN,VAR1*(HIGH-LOW),VOL/2)),COLORFFFF00,POINTDOT;

  {STICKLINE(VOL》0,VOL,0,2,1),COLORYELLOW;}

  STICKLINE(主买》0,0,主买,2,0),COLORRED;

  STICKLINE(主卖》0,0,主卖,0.8,1),COLORFFFF00;

  主买卖比:主买/(主卖 ),LINETHICK0,COLOR0000CC;

  预测量:STICKLINE(DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT,VOL,MAX(VOL,DYNAINFO(17)*REF(MA(VOL,5),1)),3,1),,COLORGRAY;

  MA5:MA(V,5),COLORWHITE;

  MA10:MA(V,10),COLORYELLOW;

  MA40:MA(VOL,40),COLORFF00FF;

  {卖}

  U:=CROSS(MA5,MA10);

  H1:=VOL+100;

  DRAWTEXT(U,H1+5000,‘S’),COLORGRAY;

  六十日换手:SUM(V/CAPITAL*100,60);

  五日换手:SUM(V/CAPITAL*100,5);

(股票资源馆lixiangluntan.com)

【股票资源馆】东方财富L2决策破解版,东方财富网,东方财富投资大师破解版,东方财富先锋版破解,东方财富领航版破解,同花顺远航版破解,同花顺财富先锋破解,同花顺L2破解。

通达信股票公式之金多宝慢牛

   之金多宝慢牛

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。