通达信股票公式之自用分时_同花顺l2破解

通达信股票公式之理想双金共震予警选股

   之理想双金共震予警选股

    

  之自用分时

  MA30:=EMA(CLOSE,30);

  {强弱:EMA(CLOSE,900);

  STICKLINE((MA30》强弱),MA30,强弱,1,0),COLOR0000FF;

  STICKLINE((MA30《强弱),MA30,强弱,1,0),COLOR00FF00;}

  H1:=MAX(DYNAINFO(3),DYNAINFO(5));

  L1:=MIN(DYNAINFO(3),DYNAINFO(6));

  P1:=H1-L1;

  阻力:L1+P1*7/8,COLOR00DD00;

  支撑:L1+P1*0.5/8,COLOR00DD00;

  现价:CLOSE,COLORWHITE,LINETHICK1;

  STICKLINE(CROSS(支撑,现价),支撑,阻力,1,0),COLORYELLOW;

  DRAWTEXT(LONGCROSS(支撑,现价,2),支撑*1.001,‘买’),COLORYELLOW;{吸}

  DRAWTEXT(LONGCROSS(现价,阻力,2),现价,‘卖’),COLORRED;{抛};

  日时转换:=IF(PERIOD=5,120,240);

  QZS:=(EMA(CLOSE,10)+EMA(CLOSE,32))/2;

  VAR1:=(EMA(CLOSE,30)+EMA(CLOSE,72))/2;

  VAR2:=(EMA(VOL,10)+EMA(VOL,32))/2;

  VAR3:=(VAR1+VAR2)/2;

  VAR4:=EMA(VAR3,30);

  VAR5:=EMA(VAR3,60);

  VAR6:=EVERY(VAR1》REF(VAR1,1),5) AND EVERY(VAR4》REF(VAR4,1),5);

  DRAWBAND(VAR1,RGB(150,30,30),EMA(VAR1,60),RGB(0,110,30));

  牵引线:VAR1,COLORYELLOW;

  强弱线:EMA(VAR1,日时转换),POINTDOT,COLORWHITE;

  关注:IF(CROSS(VAR1,EMA(VAR1,60)) AND VAR6,1,0),NODRAW,COLORRED;

  关注:IF(CROSS(VAR3,VAR5) AND VAR6,1,0),NODRAW,COLORWHITE;

  冲击量:IF(VAR3》VAR5 AND VAR6,1,0),NODRAW,COLORYELLOW;

  强势区:IF(VAR1》强弱线,1,DRAWNULL),NODRAW,COLORRED;

  区:IF(VAR1《强弱线,1,DRAWNULL),NODRAW,COLORGREEN;

  STICKLINE(QZS》VAR1,QZS,VAR1,1,0),COLORFF00FF;

  STICKLINE(冲击量=1,QZS,VAR1,1,0),COLORYELLOW;

  DRAWICON(趋势关注=1,EMA(VAR1,60),13);

  DRAWTEXT(量价关注=1,EMA(VAR1,60),‘’),COLORWHITE;

(股票资源馆lixiangluntan.com)股票公式网

通达信股票公式之主散持仓

   之主散持仓

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。