同花顺精灵买卖指标公式_炒股软件

同花顺精灵放量指标公式

  VAR1:=HIGH-LOW;

    

  VAR1:=SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),25);

  VAR2:=HIGH-REF(HIGH,1);

  VAR3:=REF(LOW,1)-LOW;

  VAR4:=SUM(IF(VAR2》0 AND VAR2》VAR3,VAR2,0),25);

  VAR5:=SUM(IF(VAR3》0 AND VAR3》VAR2,VAR3,0),25);

  VAR6:=VAR4*100/VAR1;

  VAR7:=VAR5*100/VAR1;

  VAR8:=MA(ABS(VAR7-VAR6)/(VAR7+VAR6)*100,15);

  VAR9:=(VAR8+REF(VAR8,15))/2;

  A:=(VAR7》VAR6 AND VAR7》25 AND VAR6《25 );

  B:ZIG(3,50/5)*100,colorwhite;

  G:MA(B,2),coloryellow;

  D:=CROSS(B,G)*1000,colorred;

  W:=CROSS(G,B)*1000,colorblue;

  E:=REF(INDEXC,1);

  F:=SMA(MAX(INDEXC-E,0),3,1)/SMA(ABS(INDEXC-E),3,1);

  VAR10:=F AND F《8;

  VAR11:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

  VAR12:=SMA(VAR11,3,1);

  VAR13:=SMA(VAR12,3,1);

  VAR14:=VAR13 AND VAR13《20;

  MM:=A AND D AND VAR10 AND VAR14 ;

  DRAWTEXT(W=1000,B*1.05,‘卖’ ),COLOR00FF00;

  DRAWTEXT(D=1000,B*1.05,‘买’),colorred;

(股票资源馆lixiangluntan.com)股票公式网

同花顺尾进明卖指标公式

  TYP:=(HIGH+LOW+CLOSE)/3;

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。