同花顺分水岭主图指标公式_飞狐

同花顺买卖线指标公式

  STICKLINE(VOL》0,VOL,0,8,1),colorwhite;

    

  A:=MA(CLOSE,17)+ABS(MA(CLOSE,17)-REF(MA(CLOSE,17),1));

  B:=MA(CLOSE,17)+MA(CLOSE,17)-REF(MA(CLOSE,17),1);

  分水岭:IF(MA(CLOSE,17)《B,B,MA(CLOSE,17)),COLORFF00FF,LINETHICK2;

  操作线:2*分水岭-EMA(C,3),COLOR00FF00,LINETHICK1;

  PARTLINE(操作线,操作线《分水岭,RGB(255,0,0),操作线》分水岭,RGB(0,255,0),1,RGB(0,0,255)),linethick2;

  PM:MA(C,5),COLORFFFFCC,colorred;

  PARTLINE(PM,PM》REF(PM,1),RGB(255,0,0),PM《REF(PM,1),RGB(0,255,255)),linethick2;

  IF(操作线》分水岭,分水岭,操作线),COLOR00FFFF,LINETHICK2;

  IF(操作线《分水岭,分水岭,操作线),COLORFF0000,LINETHICK2;

  分水岭,COLORFF00FF,LINETHICK2;

  STICKLINE(分水岭《操作线,分水岭,操作线,1,1),COLORFF0000;

  STICKLINE(分水岭》操作线,分水岭,操作线,1,1),COLOR00FFFF;

  LL:=REF(CLOSE,2);

  MM2:=((SMA(MAX((CLOSE - LL),0),6,1) / SMA(ABS((CLOSE - LL)),6,1)) * 100);

  DB:=IF(((MM2 《 REF(MM2,1)) AND (MM2 》 79)),MM2,0);

  DRAWTEXT(DB,(HIGH * 1.02),‘↓顶’),LINETHICK2,COLOR00FF00;

  VAR1:=LLV(LOW,21);

  VAR2:=HHV(HIGH,21);

  AK1:=EMA((((CLOSE - VAR1) / (VAR2 - VAR1)) * 100),5);

  AK:=EMA((((CLOSE - VAR1) / (VAR2 - VAR1)) * 50),13);

  DD2:=EMA(((0.667 * REF(AK1,1)) + (0.333 * AK1)),2);

  VAR3:=LLV(LOW,55);

  VAR4:=HHV(HIGH,34);

  VAR5:=EMA((((CLOSE - VAR3) / (VAR4 - VAR3)) * 100),3);

  VAR6:=((AK + VAR5) / 2);

  VAR7:=EMA(((0.667 * REF(VAR5,1)) + (0.333 * AK1)),2);

  VAR8:=EMA(VAR6,5);

  BB:=EMA(((0.667 * REF(VAR8,1)) + (0.333 * VAR8)),2);

  AB:=CROSS(AK1,AK);

  BB1:=(CROSS(AK1,BB) AND (BB 《 30));

  CD:=(BB1 * 0.6);

  DRAWTEXT((CD = 0.6),(LOW * 0.99),‘↑底2’),LINETHICK1,COLOR33CC99;

  DRAWTEXT((AB = 1),(LOW * 0.99),‘↑底1’),LINETHICK1,colorwhite;

  C1:=(CLOSE+LOW+HIGH)/3;

  C2:=EMA(C1,6);

  C3:=EMA(C2,5);

  C4:=CROSS(C2,C3);

  DRAWTEXT(C4,LOW/1.01,‘’),LINETHICK3,colorred;

  C5:=CROSS(C3,C2);

  DRAWTEXT(C5,HIGH*1.03,‘’),LINETHICK3,colorblue;

(股票资源馆lixiangluntan.com)

【股票资源馆】策略投资破解,图片免费下载,理想股票技术论坛,财经股票论坛,炒股论坛社区,股票软件,股票公式,源码交流,指标公式,炒股书籍,分析家公式网,股旁网,股票配资。

同花顺操盘高手指标公式

  找到坑就找到黄金了。本 实战效果很好,根据 的原理加以优化。当黄金坑出现时,是良好的 时机。注意:指标的信号出现的不多,要有耐心等待。

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。