同花顺单阳不破简化版主图指标公式_通达信

同花顺量中看庄指标公式

  N:=27;

    

  一旦有效成立,其调整时间不会超过8根,通常运行的第6根K线便进入启动期,行情随时会拉升而起。

  N:=1;

  S:=1;

  DRAWTEXT_FIX(ISLASTBAR,0,0,0,‘形态一旦有效成立,其调整时间不会超过8根K线,通常运行的第6根K线便进入启动期,行情随时会拉升而起。’),COLOR00C5FF;

  DRAWTEXT_FIX(ISLASTBAR,0,0.05,0,‘形态上升放量时介入,跌破前大阳线最低价坚决出局,最后的上升时间不能拖过第9根K线, ’),COLORD6BA63;

  阳涨幅:=4;

  阳倍量:=1.9;

  单阳:=C》O*(1+阳涨幅/100) AND VOL》REF(VOL,1)*阳倍量;

  DRAWTEXT(CURRBARSCOUNT《100 AND 单阳,L*0.98,‘阳’),COLOR00FFFF;

  高不破价:=REF(C,BARSLAST(单阳));

  中不破价:=REF((C+L)/2,BARSLAST(单阳));

  低不破价:=REF(L,BARSLAST(单阳));

  单阳不破:=CURRBARSCOUNT《100 AND BARSLAST(单阳)《11 AND (LLV(L,BARSLAST(单阳))》低不破价 OR LLV(L,BARSLAST(单阳))=低不破价);

  STICKLINE(单阳不破,低不破价-低不破价*0.003,低不破价,4,0),colorred;

  DRAWTEXT(BARSLAST(单阳)=1 AND 单阳不破,低不破价*0.98,‘1’),colorgreen;

  DRAWTEXT(BARSLAST(单阳)=2 AND 单阳不破,低不破价*0.98,‘2’),colorgreen;

  DRAWTEXT(BARSLAST(单阳)=3 AND 单阳不破,低不破价*0.98,‘3’),colorgreen;

  DRAWTEXT(BARSLAST(单阳)=4 AND 单阳不破,低不破价*0.98,‘4’),colorgreen;

  DRAWTEXT(BARSLAST(单阳)=5 AND 单阳不破,低不破价*0.98,‘5’),colorgreen;

  DRAWTEXT(BARSLAST(单阳)=6 AND 单阳不破,低不破价*0.98,‘6’),colorgreen;

  DRAWTEXT(BARSLAST(单阳)=7 AND 单阳不破,低不破价*0.98,‘7’),colorgreen;

  DRAWTEXT(BARSLAST(单阳)=8 AND 单阳不破,低不破价*0.98,‘8’),colorgreen;

  DRAWTEXT(BARSLAST(单阳)=9 AND 单阳不破,低不破价*0.98,‘9’),colorgreen;

  DRAWTEXT(BARSLAST(单阳)=10 AND 单阳不破,低不破价*0.98,‘10’),colorgreen;

  两天:=LLV(L,BARSLAST(单阳))》低不破价 OR LLV(L,BARSLAST(单阳))=低不破价;

  一般:=LLV(L,BARSLAST(单阳)-2)》低不破价 OR LLV(L,BARSLAST(单阳)-2)=低不破价;

  一般选股:STICKLINE(CURRBARSCOUNT《100 AND BARSLAST(单阳)《9 AND 两天 AND 一般,低不破价,低不破价,2,0),colorwhite;

  较强:=LLV(L,BARSLAST(单阳)-2)》中不破价 OR LLV(L,BARSLAST(单阳)-2)=中不破价;

  较强选股:STICKLINE(CURRBARSCOUNT《100 AND BARSLAST(单阳)《9 AND 两天 AND 较强,中不破价,中不破价,2,0),colormagenta;

  最强:=LLV(L,BARSLAST(单阳)-3)》高不破价 OR LLV(L,BARSLAST(单阳)-2)=高不破价;

  最强选股:STICKLINE(CURRBARSCOUNT《100 AND BARSLAST(单阳)《9 AND 两天 AND 最强,高不破价,高不破价,4,0),coloryellow;

(股票资源馆lixiangluntan.com)

【股票资源馆】通达信,大智慧,同花顺,飞狐,股票指标公式,股票公式大全,道迪拓金,K线图,k线图经典图解,k线图怎么看,k线图分析,股票k线图,大智慧策略破解版。/p>

同花顺长中短线主图指标公式

  N:=27;

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。