同花顺十剑合一指标公式_图片免费下载

同花顺空短指标公式

   长期由前期的长期在低位出现绿柱变成,开始出现红柱。如果此时个股走势止跌企稳,可以积极关注。

    

  看主力、。主力进入大单、卖出大单,宣买卖点位 。

  Var1:=MA(CLOSE,5);

  Var2:=MA(CLOSE,10);

  Var3:=MA(CLOSE,30);

  Var4:=MA(CLOSE,60);

  VarB:=SUM(CLOSE*VOL*100,28)/SUM(VOL*100,28);

  VarC:=INTPART(VarB*100)/100;

  VarD:=EMA(CLOSE,5)-EMA(CLOSE,10);

  VarE:=EMA(VarD,9);

  VarF:=(-100)*(HHV(CLOSE,5)-CLOSE)/(HHV(CLOSE,5)-LLV(LOW,5))+100;

  Var10:=(-100)*(HHV(CLOSE,10)-CLOSE)/(HHV(CLOSE,10)-LLV(LOW,10))+100;

  Var11:=(-100)*(HHV(CLOSE,20)-CLOSE)/(HHV(CLOSE,20)-LLV(LOW,20))+100;

  Var12:=(-100)*(HHV(CLOSE,30)-CLOSE)/(HHV(CLOSE,30)-LLV(LOW,30))+100;

  Var13:=REF(VarE,1);

  Var14:=VarE;

  Var15:=Var14-Var13;

  Var16:=REF(VarD,1);

  Var17:=VarD;

  Var18:=Var17-Var16;

  Var19:=OPEN;

  Var1A:=CLOSE;

  黑马剑: IF(Var19《=Var1 AND Var19《=Var2 AND Var19《=Var3 AND Var1A》=Var1 AND Var1A》=VarC AND

  Var15》0 AND Var18》0,0.8,0),LINETHICK3 , Color00FFFF;

  STICKLINE(黑马剑,0,黑马剑*0.86,2,1),LINETHICK3 ,Color00FFFF;

  DRAWICON(黑马剑》0,黑马剑,1);

  ma1:=EMA(CLOSE,5);

  ma2:=EMA(CLOSE,10);

  ma3:=EMA(CLOSE,20);

  ma4:=EMA(CLOSE,30);

  三线粘合剑:CROSS(MA1,MA2) AND C》O AND C》REF(C,1) AND C/REF(C,1)》=1.018

  OR CROSS(MA1,MA4) AND C》O AND C》REF(C,1) AND C/REF(C,1)》=1.018

  OR CROSS(MA2,MA3) AND C》O AND C》REF(C,1) AND C/REF(C,1)》=1.018

  OR CROSS(MA1,MA3) AND C》O AND C》REF(C,1) AND C/REF(C,1)》=1.018,colorff00ff;

  STICKLINE(三线粘合剑,0,三线粘合剑*0.96,2,1),colorff00ff;

  DRAWICON(三线粘合剑》0,三线粘合剑,1);

  1:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;

  BIAS2:=HHV((CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100,200);

  m1:=bias1=bias2 ;

  m2:=V》MA(V,5) ;

  m3:=REF(bias1,1)《REF(bias2,1) ;

  追魂剑:IF(m1 AND m2 AND m3,0.60,0),colorffcccc,linethick2;

  STICKLINE(追魂剑,0,追魂剑*0.56,2,1),colorffcccc,linethick2;

  DRAWICON(追魂剑》0,追魂剑,1);

  C1:=HHV(C,115);

  C2:=LLV(C,115);

  C3:=C1-C2;

  C4:=MA((C-C2)/C3-0.5,14)*20;

  hh:=REF(HHV(C,66),2);

  BUY1:=CROSS(C,hh) AND (HHV(C,110)/LLV(C,110)-1)*100《45 AND C4《5.666;

  SIGN1:=LLV(c4,35)《-8.9 AND CROSS(c4,-7.815) AND c4《-1.2;

  :1*FILTER(SIGN1,41),STICK,LINETHICK4,COLOR00EE00;

(股票资源馆lixiangluntan.com)

【股票资源馆】股票软件破解,大智慧软件破解,通达信软件破解,指南针软件破解,大智慧策略投资终端破解版,大智慧沪深10档L2数据,理想论坛,公式指标编写。

同花顺牛郎织女指标公式

  有支撑位和压力位,低位出现连续绿柱 ,高位发出蓝色柱形 。

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。