同花顺黑马爆发指标公式_股票公式

同花顺三线三上选股指标公式

  量在五日线上,均量线在五日均量线上, 影线在曲线之上,五日线在21日线上,五日量在72日量上。

    

  红线低位发出信号时,高位发出空仓信号时。

  主力资金:EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3), colorred,LINETHICK2;

  即将爆发线: 65,COLOR00FF00;

  爆发线:80,colorwhite,LINETHICK1;

  DRAWTEXT(CROSS(主力资金,爆发线),主力资金,‘爆发!’) ,coloryellow;

  爆发警戒线: 50,COLOR00FF00;

  抄底线:20,colorwhite,LINETHICK2;

  DRAWTEXT(CROSS(主力资金,抄底线),主力资金,‘抄底’) ,colorwhite;

  DRAWTEXT(CROSS(主力资金,爆发警戒线),主力资金,‘加仓’) ,colorwhite;

  DRAWTEXT(CROSS(主力资金,即将爆发线),主力资金,‘加仓’) ,colorwhite;

  DRAWTEXT(CROSS(爆发线,主力资金),爆发线,‘空仓’) ,colorwhite;

  RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);

  K:=SMA(RSV,3,1);

  D:=SMA(K,3,1);

  J:=3*K-2*D;

  X:=LLV(J,2)=LLV(J,8);

  RE:=CROSS(J,REF(J+0.01,1)) AND X AND J《19;

  STICKLINE(RE,0,1,3,0),coloryellow;

  CSS:=((CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100);

  HH:=CROSS(20,EMA(CSS,3));

  CE:=REF(HH,1);

  AA:=REF(CLOSE,1);

  BBB:=SMA(MAX(CLOSE-AA,0),5,1)/SMA(ABS(CLOSE-AA),5,1)*1000;

  HHH:=BBB-LLV(BBB,10);

  SS:=(MA(HHH,2)*3+HHH*13)/16;

  买点:=IF(SS》13,MA(SS,2),SS)/6;

  短线出击:=IF(CROSS(短线买点,1) AND (短线买点《30),30,1);

  II:=短线出击=30;

  合成:CE AND II;

  IF(合成,40,20),colormagenta;

(股票资源馆lixiangluntan.com)炒股软件

同花顺资金多空线K线指标公式

  AMV:=SMA(VOL,10,1);

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。