同花顺超级短线王指标公式_股票软件

同花顺子午线指标公式

  N:=34;

    

  Var3:=(CLOSE-MA(CLOSE,3))/MA(CLOSE,3)*100;

  Var4:=(CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100;

  Var5:=(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100;

  Var6:=(Var3+Var4+Var5)/3;

  Var7:=EMA(Var6,5);

  : EMA(EMA(Var3,5),5)*3, COLORSTICK;

  Var8:=IF(Var6《=-20,10,0);

  Var9:=HHV(Var8,10);

  STICKLINE(Var8=10,20,10,5,0),COLOR6666FF;

  VarA:=IF(Var9 AND CROSS(MA(CLOSE,3),MA(CLOSE,5)),20,0);

  K:EMA(Var7,5)*2,

  COLORff00ff;

  D:EMA(K,5),

  colorwhite;

  J:K*3-D*2, coloryellow;

  VarB:=BETWEEN(CLOSE,MA(CLOSE,3),MA(CLOSE,5)) AND J》10;

  换手: VOL/CAPITAL*100,colorgreen;

  DRAWTEXT(VarA=20,15,‘’),linethick1,colorwhite;

  STICKLINE((VarA=20),0,10,5,0),colorwhite;

  VARC:=(ZIG(3,6)》=REF(ZIG(3,6),1)) AND (REF(ZIG(3,6),1)《=REF(ZIG(3,6),2)) AND (REF(ZIG

  (3,6),2)《=REF(ZIG(3,6),3))AND (REF(ZIG(3,6),3)《=REF(ZIG(3,6),4));

  VARD:=(ZIG(3,6)《=REF(ZIG(3,6),1)) AND (REF(ZIG(3,6),1)》=REF(ZIG(3,6),2)) AND (REF(ZIG

  (3,6),2)》=REF(ZIG(3,6),3))AND (REF(ZIG(3,6),3)》=REF(ZIG(3,6),4));

  STICKLINE((VARC=1),(j),j+2,4,0),Color0000FF;

  DRAWTEXT((VARC=1),(j-6),‘买’),Color0000FF;

  STICKLINE((VARD=1),(j-2),0,4,0),Color00FF00;

  DRAWTEXT((VARD=1),(j+5),‘卖’),Color00FF00;

  VarE:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;

  VarF:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA

  ((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);

  Var10:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA

  ((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);

  Var11:=VarF《REF(Var10,1) AND VOL》REF(VOL,1) AND CLOSE》REF(CLOSE,1);

  DRAWTEXT(Var11 AND COUNT(Var11,30)=1,15,‘大资金活动’),linethick1,COLORff00ff;

  STICKLINE(Var11 AND COUNT(Var11,30)=1,1,10,5,0),colorff00ff;

  Var12:=(HIGH+LOW+CLOSE)/3;

  Var13:=(Var12-MA(Var12,14))/(0.015*AVEDEV(Var12,14));

  Var14:=(Var12-MA(Var12,70))/(0.015*AVEDEV(Var12,70));

  Var15:=IF(Var13》=150 AND Var13《200 AND Var14》=150 AND Var14《200,10,0);

  Var16:=IF(Var13《=-150 AND Var13》-200 AND Var14《=-150 AND Var14》-200,-10,Var15);

  Var17:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;

  Var18:=100-ABS(Var17);

  Var19:=IF(Var18《90,Var18,100);

  Var1A:=IF(VarE》0,VarE,0);

  Var1B:=IF(Var14》=200 AND Var13》=150,15,IF(Var14《=-200 AND Var13《=-150,-15,Var16))+60;

  Var1C:=Var1A》48 AND Var1B》60 AND Var19《100;

  DRAWTEXT(Var1C AND COUNT(Var1C,30)=1,15,‘大笔出货’),linethick1,COLORffcc66;

  STICKLINE(Var1C AND COUNT(Var1C,30)=1,0,10,5,0),colorffcc66;

(股票资源馆lixiangluntan.com)

【股票资源馆】东方财富L2决策破解版,东方财富网,东方财富投资大师破解版,东方财富先锋版破解,东方财富领航版破解,同花顺远航版破解,同花顺财富先锋破解,同花顺L2破解。

同花顺右侧操作指标公式

  BB:ZIG(3,50/5),COLOREEDDCC;

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。