大智慧庄影趋势指标公式_通达信

大智慧牛熊转换主图指标公式

   牛熊转换主图

    

  var2:=REF(LOW,1);

  var3:=SMA(ABS(LOW-var2),3,1)/SMA(MAX(LOW-var2,0),3,1)*100;

  var4:=EMA(IF(CLOSE*1.2,var3*10,var3/10),3);

  var5:=LLV(LOW,38);

  var6:=HHV(var4,38);

  var7:=IF(LLV(LOW,90),1,0);

  var8:=EMA(IF(LOW《=var5,(var4+var6*2)/2,0),3)/618*var7;

  有庄的影子: STICKLINE(var8,0,var8,6,1) , COLORffaaff;

  : (CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100 , COLORaabbdd;

  aa:=((ref(趋势线,1)《ref(趋势线,2) and 趋势线《-30) and 趋势线》=ref(趋势线,1)) or (ref(cross(-30,趋势线),1) and cross(趋势线,-30)) or 趋势线=-30;

  drawtext(aa,500,‘砸锅卖田买’),coloryellow;

  砸锅卖田买:if(aa,500,-30),coloryellow;

  bb:=((ref(趋势线,1)《ref(趋势线,2) and 趋势线《-20 and 趋势线》-25) and 趋势线》=ref(趋势线,1)) or (ref(cross(-20,趋势线),1) and cross(趋势线,-20));

  drawtext(bb,300,‘见底信号’),colorred;

  见底信号:if(bb,300,-20),colorred;

  cc:=((ref(趋势线,1)《ref(趋势线,2) and 趋势线《-25 and 趋势线》-30) and 趋势线》=ref(趋势线,1)) or (ref(cross(-25,趋势线),1) and cross(趋势线,-25));

  drawtext(cc,400,‘莫错失机会’),color00ff00;

  莫错失机会:if(cc,400,-25),color00ff00;

  快显:if(cross(-20,趋势线),100,-20),linethick2,colorf0f000;

  drawtext(cross(-20,趋势线),120,‘’),colorf0f000;

  机会来临:if(cross(-25,趋势线),150,-25),linethick2,colorf00ff0;

  drawtext(cross(-25,趋势线),170,‘’),colorf00ff0;

  砸锅卖田等:if(cross(-30,趋势线),200,-30),linethick2,colorwhite;

  drawtext(cross(-30,趋势线),220,‘’),colorwhite;

  {见底信号:}-20,colorred,pointdot;

  {莫错失机会:}-25,colorblue,pointdot;

  {砸锅卖田等着你:}-30,coloryellow,pointdot;

(股票资源馆lixiangluntan.com)

【股票资源馆】东方财富L2决策破解版,东方财富网,东方财富投资大师破解版,东方财富先锋版破解,东方财富领航版破解,同花顺远航版破解,同花顺财富先锋破解,同花顺L2破解。

大智慧庄家低进指标公式

  散户:= EMA(((2*CLOSE+HIGH+LOW)/4-LLV(LOW,5))/(HHV(HIGH,4)-LLV(LOW,5))*100,4);

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。