同花顺四档观望指标公式_通达信软件破解

同花顺衣锦还乡指标公式

   衣锦还乡

    

  C15:=C;

  A15:=MAX(MA(C15,4),MA(C15,8));

  B15:=MIN(MA(C15,4),MA(C15,8));

  绿灯行15:C15》A15,colorgreen;

  红灯停15:C15《B15,colorred;

  黄灯观望15:A15》=C15 AND C15》=B15,coloryellow ;

  STICKLINE(C15》A15,17,20,8,0),colorgreen,LINETHICK2;

  STICKLINE(C15《B15,17,20,8,0),colorred,LINETHICK2;

  STICKLINE(A15》=C15 AND C15》=B15,17,20,8,0),coloryellow,LINETHICK2;

  DRAWTEXT(C=C AND CURRBARSCOUNT=100,19,‘【15日线】’),colorblue;

  C30:=C;

  A30:=MAX(MA(C30,8),MA(C30,15));

  B30:=MIN(MA(C30,8),MA(C30,15));

  绿灯行30:C30》A30,colorgreen;

  红灯停30:C30《B30,colorred;

  黄灯观望30:A30》=C30 AND C30》=B30,coloryellow ;

  STICKLINE(C30》A30,12,15,8,0),colorgreen,LINETHICK2;

  STICKLINE(C30《B30,12,15,8,0),colorred,LINETHICK2;

  STICKLINE(A30》=C30 AND C30》=B30,12,15,8,0),coloryellow,LINETHICK2;

  DRAWTEXT(C=C AND CURRBARSCOUNT=100,14,‘【30日线】’),colorblue;

  C60:=C;

  A60:=MAX(MA(C60,15),MA(C60,30));

  B60:=MIN(MA(C60,15),MA(C60,30));

  绿灯行60:C60》A60,colorgreen;

  红灯停60:C60《B60,colorred;

  黄灯观望60:A60》=C60 AND C60》=B60,coloryellow ;

  STICKLINE(C60》A60,7,10,8,0),colorgreen,LINETHICK2;

  STICKLINE(C60《B60,7,10,8,0),colorred,LINETHICK2;

  STICKLINE(A60》=C60 AND C60》=B60,7,10,8,0),coloryellow,LINETHICK2;

  DRAWTEXT(C=C AND CURRBARSCOUNT=100,9,‘【60日线】’),colorblue;

  CC:=C;

  A:=MAX(MA(CC,60),MA(CC,120));

  B:=MIN(MA(CC,60),MA(CC,120));

  绿灯行:C》A,colorgreen;

  绿灯停:C《B,colorred;

  黄灯观望:A》=C AND C》=B,coloryellow ;

  STICKLINE(C》A,2,5,8,0),colorgreen,LINETHICK2;

  STICKLINE(C《B,2,5,8,0),colorred,LINETHICK2;

  STICKLINE(A》=C AND C》=B,2,5,8,0),coloryellow,LINETHICK2;

  DRAWTEXT(C=C AND CURRBARSCOUNT=100,4,‘【120日线】’),colorblue;

(股票资源馆lixiangluntan.com)股票公式大全

同花顺吸筹进场指标公式

   吸筹进场

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。