大智慧顺势拉升指标+高位提示S卖点源码操作公式下载_k线图

大智慧个股底部强势启动多头炮源码指标下载

   个股 强势启动多头炮源码 下载

    

  顺势拉升+高位提示S卖点源码操作下载

  input: n(5,0,999,1),n1(10,0,999,1),n2(20,0,999,1),n3(30,0,999,1);

  A74:=MA(CLOSE,20);

  A75:=(CLOSE 》 MA(CLOSE,5));

  A76:=(MA(CLOSE,5) 》 MA(CLOSE,10));

  A77:=(CLOSE 》 MA(CLOSE,10));

  A78:=(MA(CLOSE,5) 》 MA(CLOSE,20));

  A79:=(CLOSE 》 MA(CLOSE,20));

  A710:=REF(A74,1);

  A711:=(A74 》 A710);

  AVX:=(((((IF(A75,10,(0 - 10)) + IF(A76,10,(0 - 10))) + IF(A77,10,(0 - 10))) + IF(A78,10,(0 - 10))) + IF(A79,10,(0 - 10))) + IF(A711,10,(0 - 10)));

  DSLX:=(CLOSE / INDEXC);

  DSLX1:=MA(DSLX,5);

  DSLX2:=MA(DSLX,10);

  V1:=MA(VOL,5);

  V2:=MA(VOL,10);T := BARSLAST(DISPSTATUS=1)+1;

  T := BARSLAST(DISPSTATUS=1)+1;

  HHg := HHV(H, T);

  ddg := LLV(L, T);

  {Hk := LL-HH; G12 := LL-HK*1.55; }

  IF BARSTATUS=2 and c《200 and ((CROSS(AVX,1) AND (V1 》= V2)) AND (DSLX 》= DSLX1)) THEN

  DRAWTEXTABS(8,70,‘该股的量能理想,有明显走强迹象,可以考虑中线进场参与,仓位在2/3左右。 ’),color0000FF;

  IF BARSTATUS=2 and c《200 and ((CROSS(AVX,1) AND (V1 《 V2)) AND (DSLX 》= DSLX1)) THEN

  DRAWTEXTABS(8,70,‘该股虽然走势趋强,但量能还显不足,可以考虑进场,仓位在1/2左右。 ’),color0000FF;

  IF BARSTATUS=2 and c《200 and ((CROSS(AVX,1) AND (V1 》 V2)) AND (DSLX 《 DSLX1)) THEN

  DRAWTEXTABS(8,70,‘该股配合良好,但相对其它并没有明显走强,可以考虑短线进场,仓位1/2左右。 ’),color0000FF;

  IF BARSTATUS=2 and c《200 and ((CROSS(AVX,1) AND (V1 《= V2)) AND (DSLX 《 DSLX1)) THEN

  DRAWTEXTABS(8,70,‘该股尚可,但量能不足,股票也未完全走强,可以短线参与,仓位1/3左右。 ’),color0000FF;

  IF BARSTATUS=2 and c《200 and ((CROSS(1,AVX) AND (V1 》= V2)) AND (DSLX 》= DSLX1)) THEN

  DRAWTEXTABS(8,70,‘该股形态变坏,但走势相对其它股票尚可,重仓者减持大半,清仓者可以观望。 ’),color00FF00;

  IF BARSTATUS=2 and c《200 and ((CROSS(1,AVX) AND (V1 《 V2)) AND (DSLX 》= DSLX1)) THEN

  DRAWTEXTABS(8,70,‘该股随大盘一起下跌,程明显缩量走势,考虑到大盘,减持或清仓。 ’),color00FF00;

  IF BARSTATUS=2 and c《200 and ((CROSS(1,AVX) AND (V1 》= V2)) AND (DSLX 《 DSLX1)) THEN

  DRAWTEXTABS(8,70,‘该股放量下跌,走势明显偏弱,离场观望。 ’),color00FF00;

  IF BARSTATUS=2 and c《200 and ((CROSS(1,AVX) AND (V1 《 V2)) AND (DSLX 《 DSLX1)) THEN

  DRAWTEXTABS(8,70,‘该股缩量下跌,走势偏弱,离场观望。 ’),color00FF00;

  IF BARSTATUS=2 and c《200 and ((((AVX 》= 1) AND (REF(AVX,1) 》 0)) AND (V1 》= V2)) AND (DSLX 》= DSLX1)) THEN

  DRAWTEXTABS(8,70,‘该股形态良好,强势明显,量能充足,可以继续持有。 ’),color0022dd;

  IF BARSTATUS=2 and c《200 and ((((AVX 》= 1) AND (REF(AVX,1) 》 0)) AND (V1 《 V2)) AND (DSLX 》= DSLX1)) THEN

  DRAWTEXTABS(8,70,‘该股上行不变,强势依然,但量能开始转弱,注意风险。 ’),color0022dd;

  IF BARSTATUS=2 and c《200 and ((((AVX 》= 1) AND (REF(AVX,1) 》 0)) AND (V1 》= V2)) AND (DSLX 《 DSLX1)) THEN

  DRAWTEXTABS(8,70,‘该股仍然具备上涨潜力,但股性偏弱,可考虑减仓。 ’),color0022dd;

  IF BARSTATUS=2 and c《200 and ((((AVX 》= 1) AND (REF(AVX,1) 》 0)) AND (V1 《 V2)) AND (DSLX 《 DSLX1)) THEN

  DRAWTEXTABS(8,70,‘该股走势趋弱,量能不足,减持大部分筹码。 ’),color00FFFF;

  IF BARSTATUS=2 and c《200 and ((((AVX 《 1) AND (REF(AVX,1) 《 0)) AND (V1 》= V2)) AND (DSLX 》= DSLX1)) THEN

  DRAWTEXTABS(8,70,‘该股形态不佳,注意的变化,但目前不适合参与。 ’),COLOR00FF00;

  IF BARSTATUS=2 and c《200 and ((((AVX 《 1) AND (REF(AVX,1) 《 0)) AND (V1 《 V2)) AND (DSLX 》= DSLX1)) THEN

  DRAWTEXTABS(8,70,‘该股趋势不明,股价偏弱,注意量能变化,目前不宜参与。 ’),COLOR00FF00;

  IF BARSTATUS=2 and c《200 and ((((AVX 《 1) AND (REF(AVX,1) 《 0)) AND (V1 》= V2)) AND (DSLX 《 DSLX1)) THEN

  DRAWTEXTABS(8,70,‘该股有走强迹象,但量能不足,趋势不明,不适合操作。 ’),COLOR00FF00;

  IF BARSTATUS=2 and c《200 and ((((AVX 《 1) AND (REF(AVX,1) 《 0)) AND (V1 《 V2)) AND (DSLX 《 DSLX1)) THEN

  DRAWTEXTABS(8,70,‘该股走势太弱,没有参与。 ’),COLOR00FF00;

  IF BARSTATUS=2 and c》200 and (CROSS(AVX,1) AND (V1 》= V2)) THEN

  DRAWTEXTABS(8,70,‘大盘量能理想,有明显走强迹象,可以考虑中线进场参与,仓位在2/3左右, ’),color0000FF;

  IF BARSTATUS=2 and c》200 and (CROSS(AVX,1) AND (V1 》= V2)) THEN

  DRAWTEXTABS(8,70,‘如前期经过一轮下跌,此时为最佳买点,但如果前期有过一段涨幅则介入需谨慎。 ’),color0000FF;

  IF BARSTATUS=2 and c》200 and (CROSS(AVX,1) AND (V1 《 V2)) THEN

  DRAWTEXTABS(8,70,‘大盘虽然走势趋强,但量能还显不足,如果前期经过一轮下跌, ’),color0000FF;

  IF BARSTATUS=2 and c》200 and (CROSS(AVX,1) AND (V1 《 V2)) THEN

  DRAWTEXTABS(8,70,‘可以考虑短线进场,仓位在1/2左右,一旦量能放大可以加仓。 ’),color0000FF;

  IF BARSTATUS=2 and c》200 and (CROSS(1,AVX) AND (V1 》= V2)) THEN

  DRAWTEXTABS(8,70,‘大盘形态走坏,重仓者可以减去大部分仓位。 ’),color0022dd;

  IF BARSTATUS=2 and c》200 and (CROSS(1,AVX) AND (V1 《 V2)) THEN

  DRAWTEXTABS(8,70,‘大盘缩量调整,注意风险,短线清仓观望。 ’),color0022dd;

  IF BARSTATUS=2 and c》200 and (((AVX 》= 1) AND (REF(AVX,1) 》 0)) AND (V1 》= V2)) THEN

  DRAWTEXTABS(8,70,‘大盘走势良好,量能理想,可以继续持有强势股。 ’),color0022dd;

  IF BARSTATUS=2 and c》200 and (((AVX 》= 1) AND (REF(AVX,1) 》 0)) AND (V1 《 V2)) THEN

  DRAWTEXTABS(8,70,‘大盘形态良好,但量能稍显不足,随时准备减仓。 ’),color0022dd;

  IF BARSTATUS=2 and c》200 and (((AVX 《 1) AND (REF(AVX,1) 《 0)) AND (V1 》= V2)) THEN

  DRAWTEXTABS(8,70,‘大盘趋势不明,注意成交量变化,目前不适宜进场。 ’),color0022dd;

  IF BARSTATUS=2 and c》200 and (((AVX 《 1) AND (REF(AVX,1) 《 0)) AND (V1 《 V2)) THEN

  DRAWTEXTABS(8,70,‘大盘趋势向下,量能萎缩,不适合进场。 ’),color0022dd;

  {所属板块}

  var100:=‘所属板块:’;

  if inblock(‘电力’)=1 then var100:=var100+‘ 电力’;

  if inblock(‘电脑’)=1 then var100:=var100+‘ 电脑’;

  if inblock(‘电器’)=1 then var100:=var100+‘ 电器’;

  if inblock(‘电子信息’)=1 then var100:=var100+‘ 电子信息’;

  if inblock(‘房地产’)=1 then var100:=var100+‘ 房地产’;

  if inblock(‘纺织服装’)=1 then var100:=var100+‘ 纺织服装’;

  if inblock(‘钢铁’)=1 then var100:=var100+‘ 钢铁’;

  if inblock(‘工程建筑’)=1 then var100:=var100+‘ 工程建筑’;

  if inblock(‘供水供气’)=1 then var100:=var100+‘ 供水供气’;

  if inblock(‘化工’)=1 then var100:=var100+‘ 化工’;

  if inblock(‘化纤’)=1 then var100:=var100+‘ 化纤’;

  if inblock(‘机械’)=1 then var100:=var100+‘ 机械’;

  if inblock(‘建材’)=1 then var100:=var100+‘ 建材’;

  if inblock(‘交通工具’)=1 then var100:=var100+‘ 交通工具’;

  if inblock(‘交通设施’)=1 then var100:=var100+‘ 交通设施’;

  if inblock(‘教育传媒’)=1 then var100:=var100+‘ 教育传媒’;

  if inblock(‘金融’)=1 then var100:=var100+‘ 金融’;

  if inblock(‘旅游酒店’)=1 then var100:=var100+‘ 旅游酒店’;

  if inblock(‘煤炭石油’)=1 then var100:=var100+‘ 煤炭石油’;

  if inblock(‘酿酒食品’)=1 then var100:=var100+‘ 酿酒食品’;

  if inblock(‘农林牧渔’)=1 then var100:=var100+‘ 农林牧渔’;

  if inblock(‘其他行业’)=1 then var100:=var100+‘ 其他行业’;

  if inblock(‘汽车’)=1 then var100:=var100+‘ 汽车’;

  if inblock(‘汽配’)=1 then var100:=var100+‘ 汽配’;

  if inblock(‘商业连锁’)=1 then var100:=var100+‘ 商业连锁’;

  if inblock(‘石化’)=1 then var100:=var100+‘ 石化’;

  if inblock(‘通信’)=1 then var100:=var100+‘ 通信’;

  if inblock(‘外贸’)=1 then var100:=var100+‘ 外贸’;

  if inblock(‘医药’)=1 then var100:=var100+‘ 医药’;

  if inblock(‘仪电仪表’)=1 then var100:=var100+‘ 仪电仪表’;

  if inblock(‘有色金属’)=1 then var100:=var100+‘ 有色金属’;

  if inblock(‘运输物流’)=1 then var100:=var100+‘ 运输物流’;

  if inblock(‘造纸印刷’)=1 then var100:=var100+‘ 造纸印刷’;

  if inblock(‘安徽’)=1 then var100:=var100+‘ 安徽’;

  if inblock(‘北京’)=1 then var100:=var100+‘ 北京’;

  if inblock(‘福建’)=1 then var100:=var100+‘ 福建’;

  if inblock(‘甘肃’)=1 then var100:=var100+‘ 甘肃’;

  if inblock(‘广东’)=1 then var100:=var100+‘ 广东’;

  if inblock(‘广西’)=1 then var100:=var100+‘ 广西’;

  if inblock(‘贵州’)=1 then var100:=var100+‘ 贵州’;

  if inblock(‘海南’)=1 then var100:=var100+‘ 海南’;

  if inblock(‘河北’)=1 then var100:=var100+‘ 河北’;

  if inblock(‘河南’)=1 then var100:=var100+‘ 河南’;

  if inblock(‘黑龙江’)=1 then var100:=var100+‘ 黑龙江’;

  if inblock(‘湖北’)=1 then var100:=var100+‘ 湖北’;

  if inblock(‘湖南’)=1 then var100:=var100+‘ 湖南’;

  if inblock(‘吉林’)=1 then var100:=var100+‘ 吉林’;

  if inblock(‘江苏’)=1 then var100:=var100+‘ 江苏’;

  if inblock(‘江西’)=1 then var100:=var100+‘ 江西’;

  if inblock(‘辽宁’)=1 then var100:=var100+‘ 辽宁’;

  if inblock(‘内蒙古’)=1 then var100:=var100+‘ 内蒙古’;

  if inblock(‘宁夏’)=1 then var100:=var100+‘ 宁夏’;

  if inblock(‘青海’)=1 then var100:=var100+‘ 青海’;

  if inblock(‘山东’)=1 then var100:=var100+‘ 山东’;

  if inblock(‘山西’)=1 then var100:=var100+‘ 山西’;

  if inblock(‘陕西’)=1 then var100:=var100+‘ 陕西’;

  if inblock(‘上海’)=1 then var100:=var100+‘ 上海’;

  if inblock(‘深圳’)=1 then var100:=var100+‘ 深圳’;

  if inblock(‘四川’)=1 then var100:=var100+‘ 四川’;

  if inblock(‘天津’)=1 then var100:=var100+‘ 天津’;

  if inblock(‘***’)=1 then var100:=var100+‘ ***’;

  if inblock(‘新疆’)=1 then var100:=var100+‘ 新疆’;

  if inblock(‘云南’)=1 then var100:=var100+‘ 云南’;

  if inblock(‘浙江’)=1 then var100:=var100+‘ 浙江’;

  if inblock(‘重庆’)=1 then var100:=var100+‘ 重庆’;

  if inblock(‘3G’)=1 then var100:=var100+‘ 3G’;

  if inblock(‘H股’)=1 then var100:=var100+‘ H股’;

  if inblock(‘QFII持股’)=1 then var100:=var100+‘ QFII持股’;

  if inblock(‘ST’)=1 then var100:=var100+‘ ST’;

  if inblock(‘奥运’)=1 then var100:=var100+‘ 奥运’;

  if inblock(‘创投’)=1 then var100:=var100+‘ 创投’;

  if inblock(‘次新股’)=1 then var100:=var100+‘ 次新股’;

  if inblock(‘大盘’)=1 then var100:=var100+‘ 大盘’;

  if inblock(‘股权改革’)=1 then var100:=var100+‘ 股权改革’;

  if inblock(‘股权投资’)=1 then var100:=var100+‘ 股权投资’;

  DD:=FINANCE2(35);

  SS:=FINANCE2(37);

  GG:=FINANCE2(3);

  TH:=DYNAINFO(39);

  DRAWTEXTABS(8,30,‘总股本:’+NUMTOSTRn(DD,0)+‘万股’ +‘ 流通A股:’+NUMTOSTRn(SS,0)+‘万股’+‘市盈率:’+NUMTOSTRn(TH,2)+‘ 倍’+‘ 每股收益:’+NUMTOSTRn(GG,3)+‘ 元’),ColorFF00DD;

  DRAWTEXTABS(8,50,var100+‘ ’),ColorFFDE00;

  {量能饱和}

  SAT:=IF((AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20))*100》100,100,(AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20))*100);

  DRAWTEXTREL(8,10,‘量能饱和度:’+NUMTOSTRN(SAT,0)),Color8000FF;

  {趋势}

  AA10:MA(CLOSE,8),color0000FF;

  AA12:MA(CLOSE,12),color0000FF;

  BB10:=((ATAN((AA10 - REF(AA10,1))) * 3.1416) * 10);

  BB12:=((ATAN((AA12 - REF(AA12,1))) * 3.1416) * 10);

  MA13:=MA(CLOSE,13);

  FILLRGN(AA10,AA12,(((AA12 《= AA10) AND (BB12 》= 1)) AND (BB10 》= 1))),Color0098FF;

  FILLRGN(AA10,AA12,(((AA12 》= AA10) AND (BB10 《= 1)) AND (BB10 《= 1))),color00FF00;

  {45度异动}

  x1:=(C+L+H)/3;

  bb13:=atan(ema(x1,13)-ref(ema(x1,13),1))*3.1416*10;

  ema8:=ema(c,8);

  DRAWTEXT(filter(bb13》1 and ema(x1,13)》ref(ema(x1,8),1),10),

  ema8,‘∠45上升’),colorblack;

  {压力支撑}

  压力:MA(REF(HHV(C,30),1),2),Color9D00FF;

  支撑:MA(REF(LLV(C,30),1),2),ColorABdd46;

  {老鼠仓}

  AA1:=AMOUNT/V;

  BB1:=L《AA1*0.9;

  CC1:=(C-REF(C,1))/REF(C,1)*100》1.2;

  DD1:=L《MA(C,5)*0.921;

  EE1:=V《MA(V,5)*1.5;

  FF1:=BB1 AND CC1 AND DD1 AND EE1;

  DRAWTEXT(ff1,(LOW* 0.99),‘老鼠仓’),Color4080FF;

  {黑马线}

  A51:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1);

  黑马线:=EMA(A51,5);

  A54:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;

  :=(MA(3*SMA(A54,6,1)-2*SMA(SMA(A54,5,1),5,1),2));

  DRAWTEXT(CROSS(趋势线,0)AND 黑马线《40,(HIGH* 0.97),‘▲大黑马’),COLOR0055ff;

  {顶底背离}

  LC:=REF(CLOSE,1);

  :=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);

  FF:=EMA(CLOSE,3);

  MA15:=EMA(CLOSE,21);

  DRAWTEXT(CROSS(FF,MA15),(LOW * 0.99),‘B’),ColorFF00FF;

  DRAWTEXT(CROSS(88,RSI),(HIGH * 1.02),‘S’),ColorA6E500;

  {短线}

  VAR2:=LLV(LOW,27);

  VAR3:=HHV(HIGH,34);

  VAR4:=EMA((CLOSE-Var2)/(Var3-Var2)*4,4)*25;

  注意买:=IF((Var4《10),80,100);

  RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;

  K:=SMA(RSV,3,1);

  D:=SMA(K,3,1);

  J:=3*K-2*D;

  超跌:=IF(J《0,10,0);

  BDDD:=LLV(J,2)=LLV(J,8);

  买入:=IF(CROSS(J,REF(J+0.01,1)) AND BDDD AND J《20,30,0);

  DRAWTEXTABS(5,5,‘1’),linethick1,COLOR00EEff;

  DRAWTEXT(买入 AND 注意买=100 AND 超跌=0,low,‘短线’),Color8000FF;

  :=C-REF(C,1);

  DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);

  买:=IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX《0,2) AND CROSS(DX,MA(DX,2)),1,0);

  DRAWTEXT(filter(买=1,5),LOW-0.03,‘拉升’),ColorFFDE00;

  {}

  STICKLINE(CLOSE》OPEN,OPEN,LOW,0.5,0 ),COLOR0000FF;

  STICKLINE(CLOSE》OPEN,CLOSE,HIGH,0.5 ,0 ),COLOR0000FF;

  STICKLINE(OPEN》=CLOSE,CLOSE,LOW,0.5 ,0 ),COLOR00FF00;

  STICKLINE(OPEN》=CLOSE,OPEN,HIGH,0.5 ,0 ),COLOR00FF00;

  STICKLINE(OPEN》=CLOSE ,CLOSE ,OPEN,7,0 ),COLORff7700;

  STICKLINE(OPEN》=CLOSE ,CLOSE ,OPEN,6,0 ),COLORff9900;

  STICKLINE(OPEN》=CLOSE ,CLOSE ,OPEN,5,0 ),COLORffbb00;

  STICKLINE(OPEN》=CLOSE ,CLOSE ,OPEN,4,0 ),COLORffcc00;

  STICKLINE(OPEN》=CLOSE ,CLOSE ,OPEN,3,0 ),COLORffdd00;

  STICKLINE(OPEN》=CLOSE ,CLOSE ,OPEN,2,0 ),COLORffee00;

  STICKLINE(OPEN》=CLOSE ,CLOSE ,OPEN,1,0 ),COLORffFF00;

  STICKLINE(CLOSE》OPEN,CLOSE,OPEN,7,0) ,COLOR000055;

  STICKLINE(CLOSE》OPEN,CLOSE,OPEN,6,0) ,COLOR000066;

  STICKLINE(CLOSE》OPEN,CLOSE,OPEN,5,0) ,COLOR000077;

  STICKLINE(CLOSE》OPEN,CLOSE,OPEN,4,0) ,COLOR000099;

  STICKLINE(CLOSE》OPEN,CLOSE,OPEN,3,0) ,COLOR0000bb;

  STICKLINE(CLOSE》OPEN,CLOSE,OPEN,2,0) ,COLOR0000dd;

  STICKLINE(CLOSE》OPEN,CLOSE,OPEN,1,0) ,COLOR0000ff;

  var9Q:=c= hhv(c,4)and (ref(c,1)》=ref(c,2) or ref(c,1)》=ref(c,3)) or ref(c,1)=hhv(c,4) and close》=ref(c,2) or ref(c,2)=hhv(c,4) and ref(c,3)=llv(c,4) and c》=ref(c,1) or ref(c,3)=hhv(c,4) and c》=ref(c,1) and c》=ref(c,2);

  stickline(var9Q,c,(o+c)/2,7,0),color000055;

  stickline(var9Q,c,(o+c)/2,6,0),color000066;

  stickline(var9Q,c,(o+c)/2,5,0),color000077;

  stickline(var9Q,c,(o+c)/2,4,0),color000099;

  stickline(var9Q,c,(o+c)/2,3,0),color0000bb;

  stickline(var9Q,c,(o+c)/2,2,0),color0000dd;

  stickline(var9Q,c,(o+c)/2,1,0),color0000ff;

  varaQ:=c=hhv(c,4) and ref(c,1)=llv(c,4);

  stickline(varaQ,c,(o+c)/2,7,0),colorff11ff;

  stickline(varaQ,c,(o+c)/2,6,0),colorff33ff;

  stickline(varaQ,c,(o+c)/2,5,0),colorff55ff;

  stickline(varaQ,c,(o+c)/2,4,0),colorff77ff;

  stickline(varaQ,c,(o+c)/2,3,0),colorff99ff;

  stickline(varaQ,c,(o+c)/2,2,0),colorffbbff;

  stickline(varaQ,c,(o+c)/2,1,0),colorffddff;

  varbQ:=c=llv(c,4) and (ref(c,1)《ref(c,2) or ref(c,1)《ref(c,3)) or ref(c,1)=llv(c,4) and c《ref(c,2) or ref(c,2)=llv(c,4) and ref(c,1)《》hhv(c,4) and c《ref(c,1) or ref(c,3)=llv(c,4) and c《ref(c,1) and c《ref(c,2);

  stickline(varbQ,c,(o+c)/2,7,0),color333333;

  stickline(varbQ,c,(o+c)/2,6,0),color555555;

  stickline(varbQ,c,(o+c)/2,5,0),color777777;

  stickline(varbQ,c,(o+c)/2,4,0),color999999;

  stickline(varbQ,c,(o+c)/2,3,0),colorbbbbbb;

  stickline(varbQ,c,(o+c)/2,2,0),colordddddd;

  stickline(varbQ,c,(o+c)/2,1,0),color00ffff;

  varcQ:=ref(c,1)=llv(c,4) and c》=ref(c,2) or ref(c,2)=llv(c,4) and ref(c,1)《=ref(c,3) and ref(c,2)《ref(c,4) and c》=ref(c,1);

  stickline(varcQ,o,(o+c)/2,7,0),color003300;

  stickline(varcQ,o,(o+c)/2,6,0),color005500;

  stickline(varcQ,o,(o+c)/2,5,0),color007700;

  stickline(varcQ,o,(o+c)/2,4,0),color009900;

  stickline(varcQ,o,(o+c)/2,3,0),color00bb00;

  stickline(varcQ,o,(o+c)/2,2,0),color00dd00;

  stickline(varcQ,o,(o+c)/2,1,0),color00ff00;

  vardQ:=ref(c,1)=hhv(c,4) and c《ref(c,2) or (ref(c,2)=hhv(c,4) and ref(c,1)》ref(c,3) or ref(c,3)=hhv(c,4) and ref(c,1)》ref(c,2)) and ref(c,2)》=ref(c,4) and c《ref(c,1);

  stickline(vardQ,o,(o+c)/2,7,0),colorff1100;

  stickline(vardQ,o,(o+c)/2,6,0),colorff3300;

  stickline(vardQ,o,(o+c)/2,5,0),colorff5500;

  stickline(vardQ,o,(o+c)/2,4,0),colorff7700;

  stickline(vardQ,o,(o+c)/2,3,0),colorff9900;

  stickline(vardQ,o,(o+c)/2,2,0),colorffbb00;

  stickline(vardQ,o,(o+c)/2,1,0),colorffdd00;

(股票资源馆lixiangluntan.com)

【股票资源馆】股票软件破解,大智慧软件破解,通达信软件破解,指南针软件破解,大智慧策略投资终端破解版,大智慧沪深10档L2数据,理想论坛,公式指标编写。

大智慧分时盘中T+0买卖带免费源码公式

   分时盘中T+0买卖带免费源码

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。