同花顺罗麦精准线主图指标公式_大智慧专业版破解版

同花顺波浪BS双雄指标公式

  LC=((VOL * 100) / CAPITAL);

    

  UB:+2*STD(CLOSE,20),LINETHICK2;

  TY:=L;

  A1:=REF(TY,10)=HHV(TY,2*10+1); B1:=FILTER(A1,10); C1:=BACKSET(B1,10+1); HD:=FILTER(C1,10);

  A2:=REF(TY,10)=LLV(TY,2*10+1); B2:=FILTER(A2,10); C2:=BACKSET(B2,10+1); LD:=FILTER(C2,10);

  前期低位:REF(L,BARSLAST(LD)),COLOR00FF00,POINTDOT;

  STICKLINE(L,前期低位,前期低位,8,0),colorred;

  TZ:=H;

  A3:=REF(TY,10)=HHV(TY,2*10+1); B3:=FILTER(A1,10); C3:=BACKSET(B1,10+1); MD:=FILTER(C1,10);

  A4:=REF(TY,10)=LLV(TY,2*10+1); B4:=FILTER(A2,10); C4:=BACKSET(B2,10+1); ND:=FILTER(C2,10);

  前期高位:REF(H,BARSLAST(MD)),COLOR00FF00,POINTDOT;

  STICKLINE(H,前期高位,前期高位,8,0),colorgreen;

  TA:=MAX(MAX((HIGH-LOW),ABS(REF(CLOSE,1)-HIGH)),ABS(REF(CLOSE,1)-LOW));

  ATR:=EMA(TA,13);

  VAR81:=REF(CLOSE,1)-REF(ATR,1);

  破了出:HHV(VAR81,13),coloryellow;

  DRAWTEXT(ISLASTBAR,破了出,‘破了出’),coloryellow;

  V2V:=V/REF(V,1)》=1.9 AND C》REF(C,1);

  STICKLINE(V2V,H,L,0,0),coloryellow;

  STICKLINE(V2V,O,C,3,0),COLOR0033FF;

  STICKLINE(V2V,O,C,2,0),COLOR0077FF;

  STICKLINE(V2V,O,C,1,0),COLOR00BBFF;

  STICKLINE(V2V,O,C,0.1,0),COLOR00FFFF;

  V2VE:=V/REF(V,1)》=1.9 AND C《O;

  STICKLINE(V2VE,O,C,3,1),COLORFFFF00;

  STICKLINE(V2VE,O,C,2,0),COLOR005500;

  STICKLINE(V2VE,O,C,1,0),COLOR009900;

  STICKLINE(V2VE,O,C,0.6,0),COLOR00BB00;

  STICKLINE(V2VE,O,C,0.1,0),COLOR00FF00;

  ZT:=C/REF(C,1)》1.097;

  STICKLINE(ZT,O,C,3,0),colormagenta;

  DT:=REF(C,1)/C》1.097;

  STICKLINE(DT,O,C,3,0),COLORFF3300;

  STICKLINE(DT,O,C,2,0),COLORFF7700;

  STICKLINE(DT,O,C,1,0),COLORFFAA00;

  STICKLINE(DT,O,C,0.1,0),COLORFFFF00;

(股票资源馆lixiangluntan.com)

【股票资源馆】让数据触手可得!专业和谐破解高端炒股软件!

是国内最好的股票软件、股票公式指标、股票书籍下载网站;提供最全面的股票知识、炒股教程、黑马股票、股票资讯、期货外汇等给大家在线参考学习。

同花顺达人派发指标公式

  LOWV:=LLV(LOW,9);

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。