大智慧主升浪源码奔牛指标免费公式_股票公式大全

大智慧板块强弱指标免费源码公式

   板块强弱 免费源码

    

  主升浪源码奔牛免费

  VAR2:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;

  VAR3:=SMA(SMA(VAR2,3,1),3,1)/28.57;

  VAR4:=EMA(VAR3,5);

  VAR5:=3*VAR3-2*VAR4;

  AA:=CROSS(VAR5,VAR3) AND VAR3《2.1 AND C》O;

  VAR6:=(2*CLOSE+HIGH+LOW)/4;

  VAR7:=LLV(LOW,13);

  VAR8:=HHV(HIGH,13);

  VAR9:=EMA((VAR6-VAR7)/(VAR8-VAR7)*100,13);

  VARA:=EMA(0.667*REF(VAR9,1)+0.333*VAR9,2);

  :VAR9,COLORFFFFFF,POINTDOT;

  STICKLINE(VAR9》VARA,VAR9,VARA,8,0),color000099;

  STICKLINE(VAR9《=VARA,VAR9,VARA,8,0),color006633;

  DRAWTEXTABS(5,5,‘1’),linethick1,COLOR00EEff;

  DRAWTEXT(AA,趋势,‘牛’),COLORYELLOW,align1;

  奔牛: EMA(0.382*REF(VAR9,2)+0.618*VAR9,6);

  PARTLINE(奔牛,奔牛》REF(奔牛,1),RGB(255,0,0),奔牛《REF(奔牛,1),RGB(0,255,0)),LINETHICK2;

  PARTLINE(20,奔牛》REF(奔牛,1),RGB(255,0,0),奔牛《REF(奔牛,1),RGB(0,255,0)),POINTDOT,LINETHICK2;

  PARTLINE(50,奔牛》REF(奔牛,1),RGB(255,0,0),奔牛《REF(奔牛,1),RGB(0,255,0)),POINTDOT,LINETHICK2;

  PARTLINE(80,奔牛》REF(奔牛,1),RGB(255,0,0),奔牛《REF(奔牛,1),RGB(0,255,0)),POINTDOT,LINETHICK2;

  趋势!: 5*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-3*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1)-SMA(SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),2,1),LINETHICK0,COLOR7F52AF;

  := 5;

  STICKLINE(CROSS(趋势!,底部),20,30,3,0),COLORFF02FF;

  DRAWTEXT(CROSS(趋势!,底部),30,‘【抄】’),COLORYellow,LINETHICK1,align1;{←}

  天线:=100;

  {逃顶: IF(CROSS(天线,趋势!),1,0),LINETHICK0,STICK,COLORGREEN;}

  STICKLINE(CROSS(天线,趋势!),70,80,1,1),color006633;{逃顶:绿空心柱}

  DRAWTEXT(CROSS(天线,趋势!),65,‘【逃】’),COLORWhite,LINETHICK1,align1;

  VARMD1:=REF(CLOSE,1);

  VARMD2:=((SMA(MAX(CLOSE-VARMD1,0),7,1))/(SMA(ABS(CLOSE-VARMD1),7,1)))*(100);

  VARMD3:=CROSS(69,VARMD2);

  卖DD:=(FILTER(VARMD3,4));

  DRAWTEXT(卖DD,90,‘卖’),COLORF9F900,LINETHICK2,align1;

(股票资源馆lixiangluntan.com)

【股票资源馆】通达信,大智慧,同花顺,飞狐,股票指标公式,股票公式大全,道迪拓金,K线图,k线图经典图解,k线图怎么看,k线图分析,股票k线图,大智慧策略破解版。/p>

大智慧BS买卖点提示的操盘主图源码指标公式

   BS买卖点提示的操盘主图源码

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。