大智慧RSI+CCI+KD股票买进和卖出源码指标下载公式_k线图经典图解

大智慧上涨主升浪拐点分水岭指标源码公式下载

   上涨主升浪拐点分水岭 源码 下载

    

  ++KD买进和源码下载

  N:=9;M:=14;N1:=6;

  100,POINTDOT;

  -100,POINTDOT;

  {input:N(9,2,100),M(14,1,100),N1(6,2,100);}

  TYP := (HIGH + LOW + CLOSE)/3;

  CC1:(TYP-MA(TYP,M))/(0.015*AVEDEV(TYP,M)),ColorFF00FF;

  C1:=SMA(CC1,3,1);

  C2:=SMA(C1,3,1);

  C3:=3*C1-2*C2;

  CB1:=EMA(C3,5);

  CB2:=REF(CB1,1);

  FILLRGN(CC1,100,CC1》100),Color38FF00;

  FILLRGN(CC1,-100,CC1《-100),COLOR00AAFF;

  LC := REF(CLOSE,1);

  RSI1:=SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100;

  DRAWTEXTABS(5,5,‘1’),linethick1,COLOR00EEff;

  RSI:(RSI1-50)*5,LINETHICK2,ColorFFFFFF;

  R1:=SMA(RSI,3,1);

  D1:=SMA(R1,3,1);

  J1:=3*R1-2*D1;

  RR1:=EMA(J1,5);

  RR2:=REF(RR1,1);

  RR:=RR1》RR2;

  RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;

  K:=SMA(RSV,3,1);

  K1:(K-50)*5,ColorFFFF00;

  K2:=SMA(K1,3,1);

  D2:=SMA(K2,3,1);

  J2:=3*K2-2*D2;

  BB1:=EMA(J2,5);

  BB2:=REF(BB1,1);

  :RR AND NOT(REF(RR,1)) AND (RR1《-100 AND BB1《-100) AND CB1《-100,LINETHICK0;

  DRAWICON(买入,-200,7),ALIGN0;

  卖出:REF(RR,1)=1 AND NOT(RR) AND CB1》100,LINETHICK0;

  DRAWICON(卖出,200,8),ALIGN0;

(股票资源馆lixiangluntan.com)

【股票资源馆】炒股教程、黑马股票、股票资讯、期货外汇,大智慧沪深10档破解,高成功率股票指标,策略投资破解,财经股票论坛,东方财富破解版,东方财富专业破解版。

大智慧主力资金动向指标公式

   主力资金动向 (笑脸进,哭脸卖)

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。