大智慧分时波段主力拉升源码指标下载_大智慧沪深10档l2数据

大智慧红绿三角形状代表涨跌趋势的黄金阶梯主图源码指标

   红绿三角形状代表涨跌 的黄金阶梯主图源码

    

  分时主力拉升源码下载

  STICKLINE(1,0,0,1,0),POINTDOT,LINETHICK3,COLOR0000FF;

  QQ:=(((((MA(CLOSE,1) + MA(CLOSE,3)) + MA(CLOSE,5)) + MA(CLOSE,7)) + MA(CLOSE,9)) / 5);

  WW:=(((((MA(CLOSE,2) + MA(CLOSE,4)) + MA(CLOSE,6)) + MA(CLOSE,8)) + MA(CLOSE,10)) / 5);

  A:=EMA(QQ,3);

  B:=EMA(WW,10);

  VAR1:=EMA(AMOUNT,1)/EMA(VOL,1)/100;

  AA:=DMA(A,VAR1);

  BB:=DMA(B,VAR1);

  VAR29:=MAX((2 * (AA - BB)),0) * 100;

  NHSH_:EMA(VAR29,3),COLORFFFFFF;

  CB:=WINNER(CLOSE)*100;

  CC:=EMA(CB,2);

  追涨热度:MAX((EMA(CC,2) - EMA(CC,5)),0),LINETHICK0,COLOR00FFFF;

  STICKLINE(1,0,0,1,0),POINTDOT,LINETHICK3;

  STICKLINE(1,0,0,1,0),POINTDOT,LINETHICK3;

  敢死�:IF((((VAR29 》 0) AND (VAR29 》 REF(VAR29,1)))),(BARSLAST(CROSS(VAR29,0.01)) + 1),0),LINETHICK0;

  主力拉升:IF((((VAR29 》 0) AND (VAR29 》 REF(VAR29,1)))),66,0),LINETHICK0,COLORFF00FF;

  主力启动:IF((CROSS(VAR29,0.01)),66,0),LINETHICK0,COLORFF00FF;

  STICKLINE(((VAR29 》 0) AND (VAR29 》 REF(VAR29,1))),REF((NHSH_ * 1.035),1),(NHSH_ * 1.035),6,1),COLORFF00FF;

  HHHD:=IF(CROSS(VAR29,0.01),CLOSE,REF(CLOSE,BARSLAST(CROSS(VAR29,0.01))));

  HHH:=IF(CROSS(VAR29,0.01),(LOW * 0.995),REF((LOW * 0.995),BARSLAST(CROSS(VAR29,0.01))));

  成本:IF((((VAR29 》 0) AND (VAR29 》 REF(VAR29,1)))),HHHD,0),LINETHICK0;

  止赢:IF((((VAR29 》 0) AND (VAR29 》 REF(VAR29,1)))),(HHHD * 1.06),0),LINETHICK0,COLOR0000FF;

  止赢1:=IF((((VAR29 》 0) AND (VAR29 》 REF(VAR29,1)))),(HHHD * 1.1),0);

  :IF((((VAR29 》 0) AND (VAR29 》 REF(VAR29,1))) ),HHH,0),LINETHICK0,COLORFFFF00;

  离�觯�IF(((主力拉升 = 0) ),(BARSLAST(CROSS(主力拉升,0.01)) + 1),0),LINETHICK0,COLOR00FFFF;

  KZ:=“.K”(9,3,3);

  DZ:=“KDJ.D”(9,3,3);

  K:=“KDJ.K”(9,3,3);

  KA:=“KDJ.D”(9,3,3);

  DA:=“KDJ.K”(9,3,3);

  NN:=“KDJ.D”(9,3,3);

  NNN:=(BARSLAST((CROSS(KZ,DZ) AND (KZ 《 50))) 《 13);

  NNNN:=(BARSLAST((CROSS(K,KA) AND (K 《 20))) 《 13);

  AAK:=(BARSLAST((CROSS(DA,NN) AND (DA 《 20))) 《 13);

  BBK:=IF((((MA(VOL,5) / 240) 》= 5) AND ((CLOSE 》 (REF(CLOSE,1) * 0.98)) = 1)),88,0);

  VAR1MM:=IF(((((((CLOSE / REF(CLOSE,1)) 》= 1) AND (((VOL / CAPITAL) * 100) 《= 30)) AND (((VOL / CAPITAL) * 100) 》= 1.5)) AND ((HIGH / CLOSE) 《= 1.001)) AND (BBK 》= 1)),93,0);

  IF((((((VAR1MM 》 90) AND NNN) AND NNNN) AND AAK) ),20,0);

  IF(((((VAR1MM 》 90) AND NNN) AND NNNN) ),20,0);

  VAR2MM:=EMA(MA(IF((CLOSE 》 OPEN),((CLOSE - OPEN) * VOL),IF((CLOSE 《 OPEN),((CLOSE - OPEN) * VOL),0)),5),1);

  VAR3MM:=EMA(MA(IF((CLOSE 》 REF(CLOSE,1)),((CLOSE - REF(CLOSE,1)) * VOL),IF((CLOSE 《 REF(CLOSE,1)),((CLOSE - REF(CLOSE,1)) * VOL),0)),5),1);

  VAR4MM:=EMA(MA(IF((OPEN 》 REF(CLOSE,1)),((OPEN - REF(CLOSE,1)) * VOL),IF((OPEN 《 REF(CLOSE,1)),((OPEN - REF(CLOSE,1)) * VOL),0)),5),1);

  DRAWTEXTABS(5,5,‘1’),linethick1,COLOR00EEff;

  VAR5MM:=EMA(MA(IF((CLOSE 《 OPEN),((OPEN - CLOSE) * VOL),IF((CLOSE 》 OPEN),((OPEN - CLOSE) * VOL),0)),10),1);

  VAR6MM:=EMA(MA(IF((CLOSE 《 REF(CLOSE,1)),((REF(CLOSE,1) - CLOSE) * VOL),IF((CLOSE 》 REF(CLOSE,1)),((REF(CLOSE,1) - CLOSE) * VOL),0)),10),1);

  VAR7MM:=EMA(MA(IF((OPEN 《 REF(CLOSE,1)),((REF(CLOSE,1) - OPEN) * VOL),IF((OPEN 》 REF(CLOSE,1)),((REF(CLOSE,1) - OPEN) * VOL),0)),10),1);

  VAR8MM:=(CLOSE 》 OPEN);

  VAR9MM:=(CLOSE 》 REF(CLOSE,1));

  VARAMM:=(OPEN 》 REF(CLOSE,1));

  VARBMM:=((VAR8MM OR VAR9MM) OR VARAMM);

  VARCMM:=((((VAR2MM + VAR3MM) + VAR4MM) / 3) / 100);

  VARDMM:=((((VAR5MM + VAR6MM) + VAR7MM) / 3) / 100);

  VAR25MM:=EMA((((((((COUNT(VAR9MM,12) / 12) + (COUNT(VAR8MM,12) / 12)) + (COUNT(VARAMM,12) / 12)) / 3) * MA(VARCMM,5)) * 2) * 1.1),2);

  换手:=(((VARDMM 《 0) AND (VARCMM 》 VAR25MM)) AND (((CLOSE + OPEN) / 2) 》 MA(CLOSE,5)));

  NMB:=((VOL / CAPITAL) * 100);

  IF((((((CROSS(换手,0.1) AND ((VARCMM / 50) 》= 0.1)) AND (NMB 》= 3)) AND NNN) AND NNNN)),20,0);

(股票资源馆lixiangluntan.com)股票公式大全

大智慧股票启动暴涨暴跌龙头指标免费源码公式

   启动暴涨暴跌龙头 免费源码

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。