大智慧F10资料+均线买卖点主图免费源码指标下载_东方财富先锋版破解

大智慧∠45度角上升通道免费源码主图指标公式下载

   ∠45度角上升通道免费源码主图 下载

    

  F10资料+买卖点主图免费源码下载

  M3:MA(CLOSE,3);

  M5:MA(CLOSE,5);

  M8:MA(CLOSE,8);

  M13:MA(CLOSE,10);

  M21:MA(CLOSE,20);

  M34:MA(CLOSE,50);

  M55:MA(CLOSE,60);

  M89:MA(CLOSE,89);

  M144:MA(CLOSE,144);

  M233:MA(CLOSE,233);

  M377:MA(CLOSE,377);

  M600:MA(CLOSE,600);

  M977:MA(CLOSE,977);

  总股本:=FINANCE2(35)/10000 ;

  流通股:=FINANCE2(37)/10000;

  限售A股:=FINANCE2(41);

  每股收益:=FINANCE2(3);

  市盈率:=DYNAINFO(39);

  每股公积金:=FINANCE2(7);

  所属板块:=BKNAME;

  MA5:MA(c,5);

  ma10:ma(c,10);

  ma30:ma(c,30),linethick2;

  MA60:MA(c,60);

  {F10提取显示部分}

  cwts:=f10find(‘财务透视’,1);

  xsml:=f10find(‘销售毛利率(%)’,cwts+1);

  销售毛利率:=strtonum(f10text(xsml+20,10));

  通流市值:=DYNAINFO(57)/100000000;

  cpbd:=f10find(‘最新指标’,1);

  fpya:=f10find(‘分配预案: ’,cpbd+1);

  分配预案:=f10text(fpya+10,0);

  zygc:=f10find(‘主营构成’,1);

  zycp:=f10find(‘─────────────────────────────────────’,zygc+1);

  主营1:=f10text(zycp+78,70);

  主营2:=f10text(zycp+148,68);

  DRAWTEXTABS(5,5,‘1’),linethick1,COLOR00EEff;

  DRAWTEXTREL(5,10,‘所属板块:’+BKNAME),Color60FF14;

  DRAWTEXTREL(5,55,‘代码:’+STKLABEL+‘, 流通盘:’+CAPITAL/1000000+‘亿, 流通总市值:’+通流市值+‘亿,’),Color08ddff;

  DRAWTEXTREL(5,95,‘主营收入同比: ’+FINANCE2(11)+‘% ,利润率同比: ’+FINANCE2(10)+‘% ’+ ‘ 销售毛利率:’+销售毛利率+‘% 市盈率:’+DYNAINFO(39)+‘, 每股收益’+FINANCE2(3)),Colorred;

  DRAWTEXTREL(5,135,‘每股净资产:’+FINANCE2(4)+‘元, 每股未分配:’+FINANCE2(8)+‘元, 每股公积金’+FINANCE2(7)+‘元, 每股经营现金:’+FINANCE2(6)),Coloraa3399;

  DRAWTEXTREL(5,189,‘分配预案: ’+分配预案),ColorafFF00;

  DRAWTEXTREL(5,260,‘产品行业地区 主营收入 同比增长 主营收入占比 主营利润’),Color11FF00;

  DRAWTEXTREL(5,285,‘─────────────────────────────────────’),Color11FF00;

  DRAWTEXTREL(5,305,主营1),Color11FF00;

  DRAWTEXTREL(5,345,主营2),Color11FF00;

  ZF:=100*(C-REF(C,1))/REF(C,1);

  STICKLINE(ZF》5,c,o,2,500),coloryellow;

  活泼:COUNT(ZF》5,120),colorred,linethick0;

  {以下部分是带末来函数的买卖信号,个人感觉有个事后诸葛亮在说说总比没有好吧,但不能用作买卖信号!!!切记!!切记!!}

  VAR3:=LLV(HIGH,240);

  VAR4:=100*(CLOSE-VAR3)/VAR3;

  VAR5:=(CLOSE-LLV(LOW,528))/(HHV(HIGH,528)-LLV(LOW,528))*100;

  VAR6:=(CLOSE-LLV(CLOSE,530))/(HHV(CLOSE,530)-LLV(CLOSE,530))*100;

  VAR7:=0;

  VAR8:=SMA(MAX(CLOSE-REF(CLOSE,1),0),34,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),7,1)*100;

  VAR9:=SMA(MAX(CLOSE-REF(CLOSE,1),0),13,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),13,1)*100;

  VAR10:=IF(TROUGHBARS(3,16,1)=0 AND HIGH》LOW+0.04,4,0);

  VAR11:=ZIG(3,6)》REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)《=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)《=REF(ZIG(3,6),3);

  VAR12:=ZIG(3,6)《REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)》=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)》=REF(ZIG(3,6),3);

  VAR13:=ZIG(3,22)》REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)《=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)《=REF(ZIG(3,22),3);

  VAR14:=ZIG(3,22)《REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)》=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)》=REF(ZIG(3,22),3);

  VAR15:=ZIG(3,51)》REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)《=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)《=REF(ZIG(3,51),3);

  VAR16:=ZIG(3,51)《REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)》=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)》=REF(ZIG(3,51),3);

  VAR17:=ZIG(3,72)》REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)《=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)《=REF(ZIG(3,72),3);

  VAR18:=ZIG(3,72)《REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)》=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)》=REF(ZIG(3,72),3);

  VAR19:=EMA(CLOSE,2)-EMA(CLOSE,150);

  买1:=VAR10;

  买2:=(VAR11+VAR13+VAR15+VAR17);

  卖1:=(VAR12+VAR14+VAR16+VAR18);

  买:=买1》0 OR 买2》0;

  卖:=卖1》0;

  DRAWTEXT(买1》0 OR 买2》0,0.99*LOW,‘买’),COLORRED;

  DRAWTEXT(卖1》0,1.01*HIGH,‘卖’),COLORGREEN;

(股票资源馆lixiangluntan.com)股票公式网

大智慧股票红箭头提示买进,绿箭头提示卖出的源码主图

   红箭头提示买进,绿箭头提示 的源码主图

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。