大智慧波段卖点专用划线买卖主图源码指标下载_指南针软件破解

大智慧红箭头股票启动、绿箭头股票向下趋势形成的看盘主图公式

   红箭头 启动、绿箭头股票向下 形成的 主图

    

  卖点专用划线买卖主图源码下载

  N:= 5 ; M:=13 ;

  MA5:MA(C,N),COLORWHITE;

  MA18:=MA(CLOSE,18);

  MA13:MA(C,M),COLORGREEN,LINETHICK2;

  VAR1:=C=HHV(C,4) AND REF(C,1)=LLV(C,4);

  VAR2:=C=LLV(C,4) AND (REF(C,1)《REF(C,2) OR REF(C,1)《REF(C,3)) OR REF(C,1)=LLV(C,4) AND C《REF(C,2) OR REF(C,2)=LLV(C,4) AND REF(C,1)=HHV(C,4) AND C《REF(C,1) OR REF(C,3)=LLV(C,4) AND C《REF(C,1) AND C《REF(C,2);

  VAR3:=REF(C,1)=LLV(C,4) AND C》=REF(C,2) OR REF(C,2)=LLV(C,4) AND REF(C,1)《=REF(C,3) AND REF(C,2)《REF(C,4) AND C》=REF(C,1);

  A:=(3*C+L+O+H)/6;

  VAR4:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+

  14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)

  +7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+REF(A,20))/210;

  :=C-REF(C,1);

  DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);

  CB:=EMA(VAR4,13);

  {红}

  STICKLINE(CLOSE》=OPEN,CLOSE,OPEN,3,0),COLOR0000FF;

  STICKLINE(CLOSE》=OPEN,CLOSE,OPEN,0.5,0),COLORCC66FF;

  {蓝}

  STICKLINE(CLOSE《OPEN,CLOSE,OPEN,3,0),COLORFF9900;

  STICKLINE(CLOSE《OPEN,CLOSE,OPEN,0.5,0),COLORFFCC00;

  {粉}

  STICKLINE(VAR1,C,(O+C)/2,3,0),COLORFF11FF;

  STICKLINE(VAR1,C,(O+C)/2,0.5,0),COLORFFDDFF;

  {灰}

  STICKLINE(VAR2,C,(O+C)/2,3,0),COLOR999999;

  STICKLINE(VAR2,C,(O+C)/2,0.5,0),COLORFFBBFF;

  {绿}

  STICKLINE(VAR3,O,(O+C)/2,3,0),COLOR00BB00;

  STICKLINE(VAR3,O,(O+C)/2,0.5,0),COLOR00FF00;

  卖:=HHV(DX,2)=HHV(DX,7) AND COUNT(DX》50,2) AND CROSS(MA(DX,2),DX);

  DRAWTEXTABS(5,5,‘1’),linethick1,COLOR00EEff;

  DRAWTEXT(FILTER(卖=1,1),HIGH*1.02,‘卖’),COLORGREEN;

  买:=LLV(DX,2)=LLV(DX,7) AND COUNT(DX《0,2) AND CROSS(DX,MA(DX,2));

  DRAWTEXT(FILTER(买=1,5),LOW-0.03,‘买’),COLORRED;

  加仓:=SMA(EMA((C-REF(C,1))/REF(C,1),5)*100,3,1)*10;

  DRAWTEXT(FILTER((CROSS(加仓,0) OR CROSS(CLOSE,CB)) AND 买=1,3),LOW-0.03,‘加’),COLORWHITE;

  跟:=MA18》=REF(MA18,3) AND CROSS(CLOSE,MA18);

  DRAWTEXT(跟,LOW*0.96,‘跟’),COLORCC66FF;

  射线3X: DRAWLINE(L=LLV(L,3),L,C=HHV(C,3),L,0),LINETHICK3,COLOR9A90FF;

  趋势射线7: DRAWLINE(H=HHV(H,7),H,L=LLV(L,7),L,0),LINETHICK3,COLOR9AFF89;

  射线7X: DRAWLINE(L=LLV(L,7),L,H=HHV(H,7),L,0),LINETHICK3,COLOR9AFF89;

  趋势射线21: DRAWLINE(H=HHV(H,21),H,L=LLV(L,21),L,0),LINETHICK3,COLORC100FF;

  射线21X: DRAWLINE(L=LLV(L,21),L,H=HHV(H,21),L,0),LINETHICK3,COLORC100FF;

  趋势射线35: DRAWLINE(H=HHV(H,35),H,L=LLV(L,35),L,0),LINETHICK3,COLORC1005B;

  射线35X: DRAWLINE(L=LLV(L,35),L,H=HHV(H,35),L,0),LINETHICK3,COLORC1005B;

  趋势射线49: DRAWLINE(H=HHV(H,49),H,L=LLV(L,49),L,0),LINETHICK3,COLORYELLOW;

  射线49X: DRAWLINE(L=LLV(L,49),L,H=HHV(H,49),L,0),LINETHICK3,COLORYELLOW;

(股票资源馆lixiangluntan.com)

【股票资源馆】同花顺实时港股破解,同花顺财富主力破解,大智慧财富破解版,通达信财富破解版,通达信专业版破解,通达信研究版破解,通达信超赢版破解,股票公式,股票指标公式,股票公式大全,指南针软件破解,炒股书籍,k线图怎么看,股票k线图,。

大智慧BS提示买卖点的K线主图指标源码公式

   BS提示买卖点的 主图 源码

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。