大智慧红白波段判断股票涨跌的源码指标_东方财富领航版破解

大智慧波段指标:红脸提示买进,绿脸提示卖出的主图源码公式_高成功率股票指标

   :红脸提示买进,绿脸提示 的主图源码

    

  红白判断涨跌的源码(黄柱子为买进)

  VAR01:=EMA((CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*100,5);

  VAR02:=(HHV(HIGH,25)-LLV(LOW,25))/EMA((CLOSE-LLV(LOW,25)),5);

  VAR03:=CROSS(VAR02,VAR01);

  VAR04:=REF(VAR02,2)《REF(VAR02,1) AND VAR02《REF(VAR02,1);

  VAR05:=COUNT(VAR03,7)》0 AND VAR04;

  VAR06:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);

  VAR07:=SMA(ABS(LOW-VAR06),13,1)/SMA(MAX(LOW-VAR06,0),10,1);

  VAR08:=EMA(VAR07,10);

  VAR09:=EMA(C,5);

  VAR10:=LLV(LOW,33);

  VAR11:=EMA(IF(LOW《=VAR10,VAR09,0),3)*40;

  VAR12:=IF(VAR11》100,VAR11*0.312,VAR11);

  获利盘:WINNER(close );

  底线:VAR02,COLORGREEN,linethick2;

  :VAR01,COLORCYAN;

  :=EMA(趋势,3);

  STICKLINE(VAR05 AND COUNT(VAR05,5)=1,0,VAR12,4,0),COLORRED;

  drawtext(VAR05,60,‘关’),coloryellow;

  drawtext(VAR05,55,‘注’),coloryellow;

  STICKLINE(趋势》0 AND 趋势-趋势线》=0,79,80,6,0),colorred ;

  STICKLINE(趋势》0 AND 趋势-趋势线《0,79,80,6,1),colorwhite,linethick3 ;

  DRAWTEXTABS(5,5,‘1’),linethick1,COLOR00EEff;

  STICKLINE(趋势-趋势线》0,趋势,趋势线,8,1),colorred ;

  STICKLINE(趋势-趋势线《0,趋势,趋势线,8,1),colorwhite,linethick2;

  VARF:=TROUGHBARS(3,15,1)《4;

  DK:EMA((CLOSE-MA((2*CLOSE+HIGH+LOW)/4,30))/MA((2*CLOSE+HIGH+LOW)/4,30)*100,3),COLORWHITE;

  0,COLORRED;

  STICKLINE(FILTER(VARF=1,5) AND DK《-10,70,0,3,0),COLORRED;

  STICKLINE(FILTER(VARF=1,5),70,0,3,0),COLORRED;

  DRAWICON(FILTER(VARF=1,3),70,10);

  STICKLINE(DK《-10,0,DK,10,10),COLORyellow;

(股票资源馆lixiangluntan.com)股票公式网

大智慧私募机构内部分析股票的顶点和底点源码免费公式下载_通达信软件破解

   私募机构内部分析 的顶点和底点源码免费 下载

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。