大智慧私募机构内部分析股票的顶点和底点源码免费公式下载_通达信软件破解

大智慧股票满仓、半仓出击指标源码免费公式

   满仓、半仓出击 源码免费

    

  私募机构内部分析的顶点和底点源码免费下载

  :0,COLORWHITE;

  :100,COLORYELLOW;

  N1:=5;

  N4:=34;

  CQ:=100*(C-LLV(L,N4))/(HHV(C,N4)-LLV(L,N4));

  SAT:=(AMOUNT/C)/(HHV(AMOUNT,N4)/HHV(C,N4));

  饱和度:=IF(SAT》1,1,SAT)*100;

  W1:=C=HHV(C,20);

  W2:=BARSLAST(W1);

  W3:=IF(W2》0,REF(C,W2),REF(C,W2));

  W4:=CROSS(C,REF(W3,1));

  峰顶:STICKLINE(饱和度》=97 AND CQ》90,0,100,3,0),COLORRED;

  短期:100*(C-LLV(L,N1))/(HHV(C,N1)-LLV(L,N1)),COLORGRAY;

  中期:100*(C-LLV(L,N4))/(HHV(C,N4)-LLV(L,N4)),COLORRED;

  DRAWTEXTABS(5,5,‘1’),linethick1,COLOR00EEff;

  持股:=3*SMA((CLOSE-LLV(LOW,27))

  /(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);

  支撑:=LLV(持股,3);

  下跌:=MA(持股,12);

  KAAA:=持股=支撑 AND 支撑》下跌;

  STICKLINE(KAAA,40,60,3,0),COLORGREEN;

  STICKLINE(REF(中期,1)《1 AND 中期》1,0,20,3,0),COLORWHITE;

  STICKLINE(W4 AND COUNT(W4,5)=1,80,100,3,0),COLORYELLOW;

  SHORT:=12;

  LONG:=26;

  MID:=9;

  DIF:=EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);

  DEA:=EMA(DIF,MID);

  :=(DIF-DEA)*2;

  KDDD:=REF(MACD》0,3) OR REF(MACD》0,4);

  KEEE:=MACD《0 AND KDDD AND REF(MACD》0,1)=0 AND REF(MACD》0,2)=0;

  STICKLINE(KEEE,40,60,3,0),COLORBLUE;

(股票资源馆lixiangluntan.com)

【股票资源馆】东方财富L2决策破解版,东方财富网,东方财富投资大师破解版,东方财富先锋版破解,东方财富领航版破解,同花顺远航版破解,同花顺财富先锋破解,同花顺L2破解。

大智慧开心小红脸提示股票中短线爆发启动的免费源码指标

   开心小红脸提示 中 爆发启动的免费源码

新版大智慧策略投资终端破解版-支持沪深L2行情-全推数据

下载地址:https://pan.baidu.com/s/1ElsbiZVo22G3Y8zHIUSGNg 提取码:1pok

备注:程序有32位和64位 如果你电脑是32位操作系统只能用32位程序, 如果你电脑是64位操作系统可以用32位程序和64位程序 程序加壳有的杀毒会误报,放过即可获设置信任。